Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Thread Tools Search this Thread

Old 02-07-2011, 12:12 PM
01B3000 01B3000 is offline
Needs moar chrome....
Join Date: Dec 2010
Posts: 1,319
Default Bit of rubbing on sway bars

I just got a set of stock 06 Sport wheels and tires (255/70R16). At full turn I have some rub on the sway bar. Is this normal on all the trucks?
I think the only way to fix this for me would be wheel spacers right?
Also Ill hopefully be getting a 3 in spindle lift soon.
2001 Mazda B-3000 CabPlus "FX2 Off Road"| 3.0 | 5 SPD | 3 In Spindle Lift | Belltech Shackles | UltraGauge |Alpine Head / 10" Kicker Setup | Air Box Mod | Add-A-Leaf| Thrush Welded B4 Rear Wheel | Kobalt Box | Cobra 19 DX IV | Custom PA Speaker | Front/Rear Tow Receiver | 2X Aux Lights | Hideaway Strobes | Back Rack Safety Rack | Amber LED Strobes | Blue LED Strobes | 265/75/R16 General Grabber AT2's
Originally Posted by Clinton View Post
I like little girls...........
RIP Jason

Last edited by 01B3000; 02-07-2011 at 12:24 PM.
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sway Bars MeanGreen3.0 Suspension Tech 29 08-28-2011 09:04 PM
do i need my sway bars? ben10 Suspension Tech 18 06-25-2011 04:34 PM
No Sway Bars ranger101 Exterior Tech 13 08-17-2010 06:36 PM
does my 04 xl have sway bars? danguskhan Suspension Tech 4 07-02-2010 10:26 AM
Sway Bars? Chris General Tech 1 06-06-2010 03:51 AM