Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #16  
Old 10-11-2010, 06:59 PM
01DangerRanger 01DangerRanger is offline
Custrom User Title Here
 
Join Date: Apr 2010
Posts: 4,104
Default Re: is this an issue?

Quote:
Originally Posted by 2003fordranger View Post
i dont see how people have problem with tires i put my 33's when it was stock height only had rubbing when i hit the trails hard
it just seems like my body isnt on correct, it seems like it was put on to far foward. heres a pic
Reply With Quote
  #17  
Old 10-11-2010, 07:06 PM
DrIftKi7Vg DrIftKi7Vg is offline
Sunny Soonkyu <3
 
Join Date: Aug 2009
Posts: 4,401
Send a message via AIM to DrIftKi7Vg Send a message via MSN to DrIftKi7Vg
Default Re: is this an issue?

I'm liking those Cragars! I don't know if I should buy my winter tires and those or buy the winter tires and keep my stocks?
__________________
Sunny
2002 Ford Ranger Edge Flex Fuel 2wd
LED Crazy!
Complete Pioneer Audio setup
5000k HID Projector retrofit and 3000k Fogs
Super Turbo Dynomax Exhaust
Mustang Dome Light Mod - Fog Light Mod
Achilles Desert Hawk 255/45/20 with 20'' rims

Much more!
Reply With Quote
  #18  
Old 10-11-2010, 08:04 PM
01DangerRanger 01DangerRanger is offline
Custrom User Title Here
 
Join Date: Apr 2010
Posts: 4,104
Default Re: is this an issue?

Quote:
Originally Posted by DrIftKi7Vg View Post
I'm liking those Cragars! I don't know if I should buy my winter tires and those or buy the winter tires and keep my stocks?
buy the cragars! they would look sick on ur truck! after you see how they are on your truck, you might not want to go back to that chrome stuff
Reply With Quote
  #19  
Old 10-11-2010, 08:20 PM
mickblock mickblock is offline
Get off my lawn
 
Join Date: Apr 2010
Posts: 1,059
Default Re: is this an issue?

The soft part of your splash shield has a slot that tucks them away from the wheel into your upper control arms.

so is that what's rubbing? the soft part? looks like you're missing the front hard part of you splash shield.
__________________
08 4.0 Sport 4x4
Stock
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible CB issue, or I'm just THAT new to it.... speedfreak87 Electrical Tech 12 09-07-2010 12:27 PM
Suspension issue maybe....?? Bertdogg Suspension Tech 7 08-25-2010 08:35 PM
A\C issue micah 4-Cylinder Tech 4 07-17-2010 05:14 AM
03 2.3 bog issue kschaffner 4-Cylinder Tech 9 05-14-2010 11:58 PM
So im having an issue with my A/C Dyl Pikl 4-Cylinder Tech 2 05-08-2010 06:11 PM