Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 07-05-2011, 11:45 PM
FL Zipper FL Zipper is offline
ONRUSTSTOKER
 
Join Date: Jun 2011
Posts: 109
Unhappy posting a photo in a post

I've made a little album in Shutterfly hoping to use it to illustrate a problem I have but don't seem able to post just one picture.
The http/ that shows on the Shutterfly site is for the whole album.
Do I need to make another "album" of just the one frame, will that work?


__________________
1994 Ford Ranger Splash
3.0 V6
White/blue trim & interior
Reply With Quote
  #2  
Old 07-05-2011, 11:53 PM
doyouquaxu doyouquaxu is offline
Almost ******
 
Join Date: Mar 2011
Posts: 7,480
Default Re: posting a photo in a post

if you use firefox:
right click on the one image you want to use. select "copy image location"
in the thread you want to post in, there is a little symbol at the top of the quick reply box that looks like a mountain and a sun with a yellow sky. click that, then paste the image location. click OK and then you'll see some text in [IMG] tags. don't mess with that code.

picture references:
http://www.dezertrangers.com/vb/tutorials/126275.htm
__________________
Why does everyone think prerunners just jump stuff?


Please click HERE to watch this video!
Reply With Quote
  #3  
Old 07-06-2011, 01:42 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: posting a photo in a post

Ya just right click, click image location, then click the and paste the link then click ok.


http://www.fordrangerforum.com/how-t...ucket-com.html
__________________
2005 Edge

Reply With Quote
  #4  
Old 07-07-2011, 07:37 AM
FL Zipper FL Zipper is offline
ONRUSTSTOKER
 
Join Date: Jun 2011
Posts: 109
Default Re: posting a photo in a post

This is weird.
Right click in Shutterfly and there is no "copy location" option. There IS a "post to Facebook, Blog etc" so I tried that, it gave me a couple of choices including an http? one which I copied and pasted but it didn't show on the posting, when I went back into edit the ref was there between the IMG brackets but doesn't show on the page...

I tried it from my own hard drive image and again no "copy location" option, so I'm mystified...
__________________
1994 Ford Ranger Splash
3.0 V6
White/blue trim & interior
Reply With Quote
  #5  
Old 07-07-2011, 10:10 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: posting a photo in a post

Just upload to photobucket.com or tinypic.com and copy the img tag
__________________
2005 Edge

Reply With Quote
  #6  
Old 07-07-2011, 10:20 AM
HazardousRanger HazardousRanger is offline
Hazardous to Your Health!
 
Join Date: Jan 2011
Posts: 9,995
Default Re: posting a photo in a post

heres what i do, i right click the pic, go to properties and then copy the address(url) OR i open the whole picture up and copy the url on the top

in both cases, just post into the mountain symbol as mentioned before
__________________
Ford Ranger Edge Supercab, 2004 3.0 Auto, 2WD, 4.10 Axle 31x10.5x15 BF Goodrich All Terrain T/A KO's


My Truck Is My Mountain Bike's Ride!

Class III hitch, Rhino Bedliner, Almost Maxed T-Bar Crank, Tuff Country Add A Leaf, Custom Low Anchor Points, OEM ('99) Tow Hooks, Pro Comp Offroad Lights , Mustang Dome Light, Clear Corners, Slim Toolbox, Blinker Mod,Cargo Brake Light Mod,Expo Lighted Visors, Ultra Silverstar heads/fogs, Fog/high mod, Reverse/switched lights, Bike Fork Mounts
Reply With Quote
  #7  
Old 07-07-2011, 01:44 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: posting a photo in a post

If you dont have firefox you cant right click and copy image location.
__________________
2005 Edge

Reply With Quote
  #8  
Old 07-07-2011, 10:10 PM
FL Zipper FL Zipper is offline
ONRUSTSTOKER
 
Join Date: Jun 2011
Posts: 109
Default Re: posting a photo in a post

That's the strange thing - I do use Firefox.
It must be Shutterfly that's the problem.

I'll do it again in photobucket...

EDIT: Okay, thanks guys, that seemed to unblock it!

It's in the audio query section FINALLY !!!
__________________
1994 Ford Ranger Splash
3.0 V6
White/blue trim & interior

Last edited by FL Zipper; 07-07-2011 at 10:31 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
first posting.... million Introduce Yourself 8 05-19-2011 01:51 AM
not really new, just new to posting. mithapa Introduce Yourself 6 03-24-2011 04:47 AM
Posting and you STL Laugh Factory 12 08-24-2010 05:36 PM
posting pictures? dngr rngr Site Announcements, Comments and Suggestions 1 06-28-2010 11:26 AM
Posting outside links? RedRanger Site Announcements, Comments and Suggestions 1 12-21-2009 12:54 AM