Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 02-15-2011, 03:20 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Site Issue?

Can't get onto FRF through Firefox or IE. I can on my phone just fine.
On my computer when I click FRF fav. Link it takes 5 minutes to load. Once loaded if I click a thread it will take 5 minutes to load and may not even load up.
none of the other forums do this and no other site does it.
__________________
2005 Edge

Reply With Quote
  #2  
Old 02-15-2011, 04:06 AM
01_ranger_4x4 01_ranger_4x4 is offline
OIF Veteran

 
Join Date: Feb 2010
Posts: 6,043
Default Re: Site Issue?

i use google chrome but i just i just tried IE on my work computer and it worked fine. I have noticed the site being slower to load the last few days but its hit or miss is seems.
__________________
2001 Ranger 4x4 Stepside
-RCD Suspension lift
-33x12.5 BFG KM2's on Mickey Thomson classic locks
-4:56 gears
-Auburn gear LS
-James Duff traction bars
-Headers
-Flowmaster duals
-SCT X-Cal2 and some small exterior mods

http://www.cardomain.com/ride/2321189

2005 F-150 Lariat 4x4
-LED third brake light
-Weathertech floor liners
-Edge tuner
Reply With Quote
  #3  
Old 02-15-2011, 04:13 AM
Rango88 Rango88 is offline
N/A
 
Join Date: Jan 2011
Posts: 9,031
Default Re: Site Issue?

I get the famous white screen that appears when you have no Internet Connection so it takes a few tries to actually get in.
Reply With Quote
  #4  
Old 02-15-2011, 05:50 AM
turbo turbo is offline
Rocket Scientist
 
Join Date: Oct 2009
Posts: 672
Send a message via AIM to turbo
Default Re: Site Issue?

hmm.

you folks having difficulty getting to the site might try something (I was having some issues last week, and it turned out to be a router configuration issue at the host that houses fordrangerforum).

if you can't get to the site at all (from your home computer, for example) try the following command (from a DOS [or Command] prompt):

nslookup fordrangerforum.com

...if it comes back with some sort of SERVFAIL error, it may be the same sort of issue I was seeing last week.

another thing to try, if the site seems particularly sluggish, is a traceroute:

from a terminal (DOS, Command, etc) prompt:

(for Linux, Unix, and Mac): traceroute fordrangerforum.com
(for Windows): tracert fordrangerforum.com

this will show how long each hop between you and this site's host is taking... if it eventually degrades into a series of " *** " results, then it's likely a routing problem.
__________________
2001 Ranger XLT 4.0L SOHC
Silver Frost w/ Dark Graphite interior


Modifications
Summit 3" Body Lift
31x10.50 A/T tires
Explorer overhead console
Explorer auto-dim mirror
Explorer auto-headlights
Aux1 & Aux2 inputs on factory AM/FM/CD/Cassette
Door-dinger silencer button
Seamless retractable roof and passenger-side ejection seat with steering wheel mounted controls and safety interlock

Last edited by turbo; 02-15-2011 at 05:52 AM.
Reply With Quote
  #5  
Old 02-15-2011, 10:08 AM
Tom Tom is offline
Ranger Enthusiast
 
Join Date: Nov 2008
Posts: 6,829
Default Re: Site Issue?

^^ If anyone is still experiencing this please perform a traceroute and copy/paste the results so I can forward it to our provider.
__________________
2006 Ford Ranger Sport 4.0 2WD on 32x11.50R15s
-3" Doetsch Spindle Lift


Using the forum:
How to Post on the Forum
Creating a signature (do this before asking any questions)
Upload an Avatar (image of your Ranger)
How to Post Pictures on the Forum
Switch the site layout: Light Theme or Dark Theme

Things to do:
Participate in Truck of the Month
Participate in the Ranger Photo Contest
Participate in the Non-Automotive Photo Contest
Become a Site Contributor
Shop at the FordRangerForum.com Store
Reply With Quote
  #6  
Old 02-15-2011, 11:18 AM
merlin215 merlin215 is offline
Ford Ranger Driver
 
Join Date: May 2010
Posts: 723
Default Re: Site Issue?

Quote:
Originally Posted by turbo View Post
hmm.

you folks having difficulty getting to the site might try something (I was having some issues last week, and it turned out to be a router configuration issue at the host that houses fordrangerforum).

if you can't get to the site at all (from your home computer, for example) try the following command (from a DOS [or Command] prompt):

nslookup fordrangerforum.com

...if it comes back with some sort of SERVFAIL error, it may be the same sort of issue I was seeing last week.

another thing to try, if the site seems particularly sluggish, is a traceroute:

from a terminal (DOS, Command, etc) prompt:

(for Linux, Unix, and Mac): traceroute fordrangerforum.com
(for Windows): tracert fordrangerforum.com

this will show how long each hop between you and this site's host is taking... if it eventually degrades into a series of " *** " results, then it's likely a routing problem.

Real clean from Norwood Mass ( just outside of Boston )

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\HP_Administrator>tracert fordrangerforum.com

Tracing route to fordrangerforum.com [96.30.4.161]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 6 ms 7 ms 7 ms L100.BSTNMA-VFTTP-137.verizon-gni.net [71.162.11
8.1]
3 6 ms 7 ms 7 ms G11-0-6-1737.BSTNMA-LCR-07.verizon-gni.net [130.
81.137.214]
4 9 ms 6 ms 7 ms so-0-3-0-0.BOS-BB-RTR1.verizon-gni.net [130.81.2
9.252]
5 16 ms 17 ms 16 ms so-9-1-0-0.NY325-BB-RTR1.verizon-gni.net [130.81
.19.70]
6 22 ms 79 ms 17 ms 0.ae1.BR2.NYC4.ALTER.NET [152.63.18.37]
7 18 ms 16 ms 17 ms 204.255.168.90
8 16 ms 16 ms 17 ms cr2-tengig-0-15-4-0.NewYork.savvis.net [204.70.1
98.17]
9 48 ms 51 ms 44 ms cr1-pos-0-3-2-0.chicago.savvis.net [204.70.192.1
01]
10 38 ms 39 ms 39 ms acr1-so-0-0-0.chicago.savvis.net [208.172.3.54]

11 48 ms 54 ms 65 ms 216.90.240.162
12 40 ms 39 ms 39 ms 173.199.135.249
13 44 ms 42 ms 42 ms 208.79.234.16
14 37 ms 37 ms 39 ms 209.188.90.56
15 49 ms 48 ms 44 ms host.wiredhost.com [96.30.4.161]

Trace complete.

C:\Documents and Settings\HP_Administrator>
__________________
Merlin215

2010 Ford Ranger 4 wheel drive
Black
XLT Power Group package
Reply With Quote
  #7  
Old 02-15-2011, 11:35 AM
Tom Tom is offline
Ranger Enthusiast
 
Join Date: Nov 2008
Posts: 6,829
Default Re: Site Issue?

^^ What problems are you having?
__________________
2006 Ford Ranger Sport 4.0 2WD on 32x11.50R15s
-3" Doetsch Spindle Lift


Using the forum:
How to Post on the Forum
Creating a signature (do this before asking any questions)
Upload an Avatar (image of your Ranger)
How to Post Pictures on the Forum
Switch the site layout: Light Theme or Dark Theme

Things to do:
Participate in Truck of the Month
Participate in the Ranger Photo Contest
Participate in the Non-Automotive Photo Contest
Become a Site Contributor
Shop at the FordRangerForum.com Store
Reply With Quote
  #8  
Old 02-15-2011, 11:38 AM
merlin215 merlin215 is offline
Ford Ranger Driver
 
Join Date: May 2010
Posts: 723
Default Re: Site Issue?

None

just showing a tracert as it should be .....

Connections are great here ....



Sounds like it may be his browser but I am not familiar wiht chrome or firefox , although I have used them b4
__________________
Merlin215

2010 Ford Ranger 4 wheel drive
Black
XLT Power Group package
Reply With Quote
  #9  
Old 02-15-2011, 02:33 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: Site Issue?

Seems to be working just fine now. No issues at all.
__________________
2005 Edge

Reply With Quote
  #10  
Old 02-15-2011, 03:53 PM
turbo turbo is offline
Rocket Scientist
 
Join Date: Oct 2009
Posts: 672
Send a message via AIM to turbo
Default Re: Site Issue?

Myke -- well, keep that little snippet "tucked away", and try it the next time you're having issues getting to the site (especially if you cannot connect at all!), as that will help to narrow down the (possibly intermittent) problem.
__________________
2001 Ranger XLT 4.0L SOHC
Silver Frost w/ Dark Graphite interior


Modifications
Summit 3" Body Lift
31x10.50 A/T tires
Explorer overhead console
Explorer auto-dim mirror
Explorer auto-headlights
Aux1 & Aux2 inputs on factory AM/FM/CD/Cassette
Door-dinger silencer button
Seamless retractable roof and passenger-side ejection seat with steering wheel mounted controls and safety interlock
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
New to the site. 99RangerAlfredo Introduce Yourself 45 04-18-2013 01:19 PM
01 Edge-2WD-SUSPENSION ISSUE-POSSIBLE TORSION BAR ISSUE angelomm Suspension Tech 13 11-18-2010 10:16 PM
New to site quick67coupe Introduce Yourself 7 11-09-2010 03:06 PM
new to the site 93 cali ranger Introduce Yourself 4 07-05-2010 11:57 AM
hi i am new to this site 1996project_ranger Introduce Yourself 9 03-13-2010 03:31 AM