Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 09-07-2010, 02:37 PM
buggman buggman is offline
Do not touch the trim!
 
Join Date: Aug 2010
Posts: 3,018
Default Is it just me?

Or has the site been down a lot today?
Maintenance? Moving to a new server? Heavy traffic?
__________________
'96 XLT, 4.0L, 4x4 Auto, Super Cab, K&N Filter, Dual Exhaust, 200a Alt, Clear Corners, BUGGMAN LED's, Expo Power Seats & Console, LED modded '01 Tails

Need LED's? Send me a PM
LINKS... Click 'em - - -> BUGGMAN PICS - - -BUGGMAN'S YouTube Channel - - -BUGGMAN'S FaceBook
Reply With Quote
  #2  
Old 09-07-2010, 02:50 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: Is it just me?

Only been having trouble the last hour
__________________
2005 Edge

Reply With Quote
  #3  
Old 09-07-2010, 02:51 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: Is it just me?

Only been having trouble the last hour
__________________
2005 Edge

Reply With Quote
  #4  
Old 09-07-2010, 03:04 PM
DHEM DHEM is offline
Resident Red
 
Join Date: Dec 2009
Posts: 1,003
Default Re: Is it just me?

yeah i noticed it too, it happens
__________________
'05 2wd Ranger xl with the 3.0

MODS-Alpine head unit, throttle cable mod, Black Rock wheels, FX4 lvl II axle swap, pooleo's camo painted bezel and mustang dome, painted/aftermarket headlights/tails fold-a-cover and over 100 hp in stickers
Reply With Quote
  #5  
Old 09-07-2010, 03:04 PM
03crewcabranger 03crewcabranger is offline
Real Trucks Rattle
 
Join Date: Nov 2009
Posts: 597
Default Re: Is it just me?

I've experienced troubles only the last half hour...
__________________
05 Mitsubishi Lancer LS
03 Ford Ranger XL - SOLD!
01 Honda Civic LX
Reply With Quote
  #6  
Old 09-07-2010, 03:17 PM
TerrenceStuart TerrenceStuart is offline
Old man driver.
 
Join Date: Nov 2009
Posts: 14,895
Default Re: Is it just me?

seems to be working fine as of 5:16 PM central time.
__________________
some kind of vehicle.
Reply With Quote
  #7  
Old 09-07-2010, 03:31 PM
01_ranger_4x4 01_ranger_4x4 is offline
OIF Veteran

 
Join Date: Feb 2010
Posts: 6,043
Default Re: Is it just me?

Site wasnt loading for me a little bit ago but its working fine now.
__________________
2001 Ranger 4x4 Stepside
-RCD Suspension lift
-33x12.5 BFG KM2's on Mickey Thomson classic locks
-4:56 gears
-Auburn gear LS
-James Duff traction bars
-Headers
-Flowmaster duals
-SCT X-Cal2 and some small exterior mods

http://www.cardomain.com/ride/2321189

2005 F-150 Lariat 4x4
-LED third brake light
-Weathertech floor liners
-Edge tuner
Reply With Quote
  #8  
Old 09-07-2010, 03:45 PM
TurdFX4 TurdFX4 is offline
Sept. 2011 TOTM
 
Join Date: Jan 2010
Posts: 1,771
Default Re: Is it just me?

Not near as bad as what RPS used to be
Reply With Quote
  #9  
Old 09-07-2010, 04:18 PM
Dcrymes99ranger Dcrymes99ranger is offline
Explorer seats are in
 
Join Date: Oct 2009
Posts: 6,176
Default Re: Is it just me?

I was having the same problem but it seems fine now.
__________________
1999 Ford Ranger 3.0xl


My Build Thread!!!
Reply With Quote
  #10  
Old 09-07-2010, 06:43 PM
ER95 ER95 is offline
Not at the table, Carlos!
 
Join Date: Jun 2010
Posts: 931
Default Re: Is it just me?

Seems to be acting up tonight...
__________________
Future Ranger Owner
Reply With Quote
  #11  
Old 09-07-2010, 11:01 PM
buggman buggman is offline
Do not touch the trim!
 
Join Date: Aug 2010
Posts: 3,018
Default Re: Is it just me?

... thought I broke it ...
__________________
'96 XLT, 4.0L, 4x4 Auto, Super Cab, K&N Filter, Dual Exhaust, 200a Alt, Clear Corners, BUGGMAN LED's, Expo Power Seats & Console, LED modded '01 Tails

Need LED's? Send me a PM
LINKS... Click 'em - - -> BUGGMAN PICS - - -BUGGMAN'S YouTube Channel - - -BUGGMAN'S FaceBook
Reply With Quote
  #12  
Old 09-07-2010, 11:35 PM
Tom Tom is offline
Ranger Enthusiast
 
Join Date: Nov 2008
Posts: 6,829
Default Re: Is it just me?

I was offline all day so I'm not sure what was going on or what you guys experienced but I did get a notice that a service on the server failed around 5:30 PM PST. That service was then automatically restarted, and everything seems to be working fine for me.

My guess:
- Something goes haywire around 2:00 PM
- Clutter begins to form, causing problems
- Clutter & problems build until 5:30ish until service crashes
- Service automatically restarts
- Everything works again (???)
__________________
2006 Ford Ranger Sport 4.0 2WD on 32x11.50R15s
-3" Doetsch Spindle Lift


Using the forum:
How to Post on the Forum
Creating a signature (do this before asking any questions)
Upload an Avatar (image of your Ranger)
How to Post Pictures on the Forum
Switch the site layout: Light Theme or Dark Theme

Things to do:
Participate in Truck of the Month
Participate in the Ranger Photo Contest
Participate in the Non-Automotive Photo Contest
Become a Site Contributor
Shop at the FordRangerForum.com Store
Reply With Quote
  #13  
Old 09-07-2010, 11:49 PM
Fx4wannabe01 Fx4wannabe01 is offline
Ford Ranger Driver
 
Join Date: Sep 2009
Posts: 4,058
Default Re: Is it just me?

^^That time line should be topped off with "WIN!". lol.


There were alot of double posts today...in this thread even. May very well be a result of the problems that were happening.
__________________
'01 XLT disguised as a '03 Fx4 Level II.
Reply With Quote
  #14  
Old 09-09-2010, 12:04 PM
stephen.g.fiddes stephen.g.fiddes is offline
Next-best to Chuck Norris
 
Join Date: Feb 2010
Posts: 795
Default Re: Is it just me?

I know i've had problems getting on with my computer the last 3 days (till a few minutes ago) but not with my phone... weird.
__________________
Schwinn Super-Sport, Nikon D90 ROLLED: 2001 Ford Ranger XLT Super Cab 4X4MODS
Quote:
Originally Posted by Fourliter Dan View Post
and as for boobs, as long as the cant hold up a book with sag, pointed in the right direction and not peperoni or canadian bacon nips were good to go!
Quote:
Originally Posted by Fx4wannabe01 View Post
ok...i'll just come out and say it... you got's an auto. That alone revokes your right to brag about being part of the elite Level II's! Take that!
Quote:
Originally Posted by Clinton View Post
Oh come on....every girl likes pink....even Demon
Buy my pictures at Imagekind!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search