Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-17-2016, 12:56 AM
onlyme onlyme is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Redirect Site

I was curious if anyone else is having this problem, sometimes when I try to open this site or read through a thread and click on the next page it auto directs me to another site and it's always the same site below.



It seems to be some music site has this happened to anyone else?

Last edited by Tom; 06-17-2016 at 09:32 AM. Reason: Removing URL that was posted (don't want anyone accidentally clicking)
Reply With Quote
  #2  
Old 06-17-2016, 03:20 AM
Logan03CO Logan03CO is offline
No wire hangers, ever!

 
Join Date: Jun 2010
Posts: 10,309
Default Re: Redirect Site

Quote:
Originally Posted by onlyme View Post
I was curious if anyone else is having this problem, sometimes when I try to open this site or read through a thread and click on the next page it auto directs me to another site and it's always the same site below.


It seems to be some music site has this happened to anyone else?
Nope.

Any information on your setup (computer, mobile, operating system etc.)?

I access the site on multiple computers & nothing odd here.

You might want to scan that bad boy.....
__________________
Curent 2003 Ford Mustang Mach 1 owner - Build Thread for her: Logan's 2003 Mach 1

Former 2003 Ford Ranger owner - Build Thread for her: Project Budget Buster
Reply With Quote
  #3  
Old 06-17-2016, 05:54 AM
rob3837 rob3837 is offline
'08 Ranger Sport 4x4, 4.0
 
Join Date: Feb 2016
Posts: 109
Default Re: Redirect Site

Quote:
Originally Posted by Logan03CO View Post
Nope.

Any information on your setup (computer, mobile, operating system etc.)?

I access the site on multiple computers & nothing odd here.

You might want to scan that bad boy.....
Browser's been hijacked, I'd say.
Reply With Quote
  #4  
Old 06-17-2016, 09:33 PM
onlyme onlyme is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Re: Redirect Site

It was doing the same thing with chrome and edge both, but it's not doing it now, yeah I scanned it with kaspersky and hitman pro and it was clean, I cleared my cache though to.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
new to the site Tonka Truck Introduce Yourself 4 11-20-2012 06:18 PM
New to the Site wgotsch2 Introduce Yourself 7 06-04-2012 07:00 PM
I am new to this site and need some help!!! champ25523 Other Engine Tech 2 05-06-2012 06:48 PM
New to the site Ranger_99 Introduce Yourself 3 03-29-2012 03:41 PM
New to this site Beardawg Introduce Yourself 4 03-14-2012 03:02 PM