Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Snowdude580
Forum: Audio / Video 05-17-2017, 04:33 AM
Replies: 10
Views: 2,401
Posted By Snowdude580
Sub and amp are all working nicely and the head...

Sub and amp are all working nicely and the head unit it's perfect, thanks for the help everyone
Forum: Audio / Video 05-16-2017, 05:30 PM
Replies: 10
Views: 2,401
Posted By Snowdude580
Yes unplugging the Rd/blk wore worked, I guess...

Yes unplugging the Rd/blk wore worked, I guess it's a useless wire?
Forum: Audio / Video 05-15-2017, 03:41 PM
Replies: 10
Views: 2,401
Posted By Snowdude580
What did I wire wrong to.have the starter go...

What did I wire wrong to.have the starter go every time I hit the clutch
???
Forum: Audio / Video 05-13-2017, 04:27 PM
Replies: 9
Views: 1,667
Posted By Snowdude580
Got it all wired up, worked fine, started the...

Got it all wired up, worked fine, started the truck to move it out of the garage and the starter just kept going when I hit the clutch, now I'm really at a loss,
Forum: Audio / Video 05-13-2017, 04:49 AM
Replies: 10
Views: 2,401
Posted By Snowdude580
I'm stuck in this situation also, which whites...

I'm stuck in this situation also, which whites from the truck go to which colors on the new harness from Kenwood?
Forum: Audio / Video 05-13-2017, 04:05 AM
Replies: 9
Views: 1,667
Posted By Snowdude580
It's an 05, it was cut at the back of the factory...

It's an 05, it was cut at the back of the factory plug with a c hair of wires showing on the back of the plug, the colors of the wires are way different then what I'm use to with the new wiring from...
Forum: Audio / Video 05-11-2017, 07:54 PM
Replies: 9
Views: 1,667
Posted By Snowdude580
Wiring a Kenwood head unit

The person before me in the 05 didn't know why the stereo didn't work, I pulled the old head unit and saw all the wire were cut to it, so I purchased a Kenwood head unit, and can't seem to figure out...
Showing results 1 to 7 of 7