Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: cliftonfts
Forum: General Tech 01-28-2010, 05:18 PM
Replies: 16
Views: 10,103
Posted By cliftonfts
Your right Jp7; I'm just wasting my money.

Your right Jp7; I'm just wasting my money.
Forum: General Tech 01-25-2010, 08:21 AM
Replies: 16
Views: 10,103
Posted By cliftonfts
I thought I would go ahead and change the O2...

I thought I would go ahead and change the O2 sensor since one of them was showing n/a on my sensor data. Looks like I'm going to just have to take it somewhere because this vacuum leak is very hard...
Forum: General Tech 01-18-2010, 02:46 PM
Replies: 16
Views: 10,103
Posted By cliftonfts
Update Ordered a new O2 sensor today to replace...

Update
Ordered a new O2 sensor today to replace that third sensor. Will install it this weekend.
Forum: General Tech 01-17-2010, 08:14 PM
Replies: 16
Views: 10,103
Posted By cliftonfts
Thanks I search and read your post on po171/174...

Thanks I search and read your post on po171/174 early. It was very informative, but I was confused because you said that negative PID value indicates that fuel is being reduced to compensate for a...
Forum: General Tech 01-17-2010, 06:41 PM
Replies: 16
Views: 10,103
Posted By cliftonfts
Humm so there is a third O2 sensor. Do you think...

Humm so there is a third O2 sensor. Do you think thats why my scanner is showing n/a value for the short term fuel trim and do you think that would cause a code Po174/171
Forum: General Tech 01-17-2010, 04:15 PM
Replies: 16
Views: 10,103
Posted By cliftonfts
I know that hose your are talking about, I pull...

I know that hose your are talking about, I pull it off and check it. Its not the cause of my problem.
Forum: General Tech 01-17-2010, 03:51 PM
Replies: 16
Views: 10,103
Posted By cliftonfts
There only two on that truck I thought

There only two on that truck I thought
Forum: General Tech 01-17-2010, 03:22 PM
Replies: 16
Views: 10,103
Posted By cliftonfts
Ford Rager 1999 codes P0171/174

I could use some help solving these pesky lean codes. I've hade this rager for 6 years and I have received this codes alot. These recent codes could not be fix with the usual methods I usually use to...
Showing results 1 to 8 of 8