Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Showing results 1 to 25 of 72
Search took 0.00 seconds.
Search: Posts Made By: JeremyMik84
Forum: Tire & Wheel Items 08-08-2011, 03:29 PM
Replies: 9
Views: 860
Posted By JeremyMik84
Re: Goodyear Wrangler Authority A/T

haha which tires are you speaking of
Forum: Tire & Wheel Items 08-08-2011, 03:44 AM
Replies: 9
Views: 860
Posted By JeremyMik84
Re: Goodyear Wrangler Authority A/T

i live in montgomery so im smack dab in the middle of bama haha. im looking to get a set of decent stock sized tires or possible some rims?
Forum: 3.0 Vulcan Tech 08-08-2011, 03:43 AM
Replies: 15
Views: 1,297
Posted By JeremyMik84
Re: possibly wrong gap?

thanks man, will do!
Forum: 3.0 Vulcan Tech 08-07-2011, 05:39 PM
Replies: 15
Views: 1,297
Posted By JeremyMik84
Re: possibly wrong gap?

99% sure its .044 will recheck before i check gap, i have to pull them out tomorrow.
Forum: Tire & Wheel Items 08-07-2011, 04:51 PM
Replies: 9
Views: 860
Posted By JeremyMik84
Re: Goodyear Wrangler Authority A/T

theyre exactly like the ones on your truck, they come stock at 18/ 32nds and are at a 15/32nds
Forum: 3.0 Vulcan Tech 08-07-2011, 04:34 PM
Replies: 15
Views: 1,297
Posted By JeremyMik84
Re: possibly wrong gap?

http://alldatapro.com/alldata/PRO~V232899245~C36196~R0~OD~N/0/86372027/87888136/87888324/87888332/34853741/100411974/34853743/58948513/58800613


according to this my firing order was off. put it...
Forum: Tire & Wheel Items 08-07-2011, 03:45 PM
Replies: 9
Views: 860
Posted By JeremyMik84
Goodyear Wrangler Authority A/T

These are an aggressive looking a/t style tire. ive had them for about 5 months. i was looking to see if anyone maybe wanted to offer a trade for them?
Forum: 3.0 Vulcan Tech 08-07-2011, 01:00 PM
Replies: 15
Views: 1,297
Posted By JeremyMik84
Re: possibly wrong gap?

ive replaced coil pack twice, and plug wires when i changed plugs... im thinking its something electrical because it comes and goes randomly and seems like everytime i crank it up it runs different
Forum: 3.0 Vulcan Tech 08-07-2011, 12:44 PM
Replies: 15
Views: 1,297
Posted By JeremyMik84
Re: possibly wrong gap?

what bout if they are autolites... and also would the plugs make it come and go like that?
like sometimes it will ride okay and sometimes it would ride like shit, CEL light comes and goes randomly...
Forum: 3.0 Vulcan Tech 08-07-2011, 12:31 PM
Replies: 15
Views: 1,297
Posted By JeremyMik84
Re: possibly wrong gap?

i knew it. how bout some good old autolite copper lol...what would you suggest honestly?

----------

im 2nd guessing myself on the plugs i think they may have been autolite...i cant for the ilfe...
Forum: 3.0 Vulcan Tech 08-07-2011, 12:12 PM
Replies: 15
Views: 1,297
Posted By JeremyMik84
Re: possibly wrong gap?

well the smell and all only happens when the CEL is on. I used Bosche im almost certain. If it was an improper gapped plug could it make it come and go like that? Seems like everytime i crank her up...
Forum: 3.0 Vulcan Tech 08-07-2011, 10:55 AM
Replies: 15
Views: 1,297
Posted By JeremyMik84
Re: possibly wrong gap?

i dont have a plug socket, i was at my pops house. just wondering if that sounded like it could be my issue or if someone else knew what i may be...
Forum: 3.0 Vulcan Tech 08-07-2011, 09:03 AM
Replies: 15
Views: 1,297
Posted By JeremyMik84
possibly wrong gap?

Been fighting a random misfire on cylinder 2 and sometimes others. I've tuned her up with some plugs wire and a coil, but it seems to come and go. The Del will come on and go off by itself. It has a...
Forum: 3.0 Vulcan Tech 07-20-2011, 02:19 PM
Replies: 21
Views: 1,445
Posted By JeremyMik84
Re: could use a little help plz

it seems to run better overall when cold yes, i have 1 vaccuum leak but its for the ac and i have it fixed and it was runnin bad before then so its not that one. im no sure guys im lost and very sad...
Forum: 3.0 Vulcan Tech 07-20-2011, 10:37 AM
Replies: 21
Views: 1,445
Posted By JeremyMik84
Re: could use a little help plz

Head gaskets are fine as far as I kno, no water in the oil and no smoke from pipe, im gonna try to swap out the 02 sensors from front to back and see how that gos, anyone got an article on how and...
Forum: 3.0 Vulcan Tech 07-20-2011, 06:23 AM
Replies: 21
Views: 1,445
Posted By JeremyMik84
Re: could use a little help plz

Once again. The code is MISFIRE
Forum: 3.0 Vulcan Tech 07-20-2011, 03:43 AM
Replies: 21
Views: 1,445
Posted By JeremyMik84
Re: could use a little help plz

how do i check the 02 sensor functions and how do i check for the clog?
Forum: 3.0 Vulcan Tech 07-19-2011, 05:22 PM
Replies: 21
Views: 1,445
Posted By JeremyMik84
could use a little help plz

well for about 6 months now ive been dealing with a random misfire and HORRIBLE gas mileage (approx. 13.5-15 mpg) and major loss of power in my truck. 02 ranger edge 3.0 5 spd. You can also get a...
Forum: General Tech 11-19-2010, 08:44 PM
Replies: 2
Views: 571
Posted By JeremyMik84
Re: question with leveling kit

i was gonna torque my t bars but i looked and the left side is tightened ALL the way and pass. side is loosened all the way lmao...i dont get it
Forum: General Tech 11-19-2010, 08:21 PM
Replies: 2
Views: 571
Posted By JeremyMik84
question with leveling kit

http://cgi.ebay.com/ebaymotors/2-FRONT-REAR-LIFT-KIT-TORSION-BAR-SHACKLE-1-EDGE-XL-_W0QQcmdZViewItemQQhashZitem1c171f0e99QQitemZ120646995609QQptZMotorsQ5fCarQ5fTruckQ5fPartsQ5fAccessories#ht_1707wt_93...
Forum: 3.0 Vulcan Tech 11-09-2010, 04:00 PM
Replies: 3
Views: 651
Posted By JeremyMik84
Forum: 3.0 Vulcan Tech 11-08-2010, 09:51 PM
Replies: 19
Views: 14,988
Posted By JeremyMik84
Re: Should I fix cylinder heads?

i agree with sgtsandman headgaskets are a breeze to replace on these trucks i have a 02 edge 3.0 and i changed mine out in no time, check which cylinders are showing no compression and check gaskets...
Forum: 3.0 Vulcan Tech 11-08-2010, 06:54 PM
Replies: 3
Views: 651
Posted By JeremyMik84
possibly a clutch?

here lately my truck has had problems goin into 2nd and 3rd gear, its not grinding or anything but you can tell theres resistance like somethings not letting it go in until rpm's fall to almost idle...
Forum: Exterior Tech 09-08-2010, 12:17 PM
Replies: 5
Views: 759
Posted By JeremyMik84
Re: headlight adapter question

so how would i troubleshoot to figure out whats wrong cuz ive never had the problem with the lights not working until i got this kit and now that the clips are broken i cant put regular bulbs on cuz...
Forum: Exterior Tech 09-08-2010, 12:00 PM
Replies: 5
Views: 759
Posted By JeremyMik84
Re: headlight adapter question

well it may not be called that it may be the harness or whatever its what a regular bulb would plug into and lock into but with the hid kits the bulbs dont plug into it it comes with a lil plug to go...
Showing results 1 to 25 of 72