Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Showing results 1 to 25 of 27
Search took 0.01 seconds.
Search: Posts Made By: hguffman
Forum: Drivetrain Tech 02-27-2017, 06:55 AM
Replies: 6
Views: 1,478
Posted By hguffman
Re: 2001 Ranger 4wd not Engaging

I do have one more questions, The photo I posted above has an 6C on it while the new one I have has a HT on it. Any idea what these mean? Other than that they look like the exact same transfer case.
Forum: Drivetrain Tech 02-24-2017, 01:46 PM
Replies: 6
Views: 1,478
Posted By hguffman
Re: 2001 Ranger 4wd not Engaging

Thanks Jimmyspy!

No worries, I had my lady take a picture and send it to me. That worked well too.

Cheers!:cool:
Forum: Drivetrain Tech 02-24-2017, 10:59 AM
Replies: 6
Views: 1,478
Posted By hguffman
Re: 2001 Ranger 4wd not Engaging

Not a whole lot of replies.:rolleyes:; but for those interested, see attached
...
Forum: Drivetrain Tech 02-24-2017, 07:37 AM
Replies: 6
Views: 1,478
Posted By hguffman
Re: 2001 Ranger 4wd not Engaging

Hey'all,

The bad news, it's my transfercase. It's all bound up. The good news, I found a fresh kill with less than 30k miles on it for less than $200!

Big question is how do I know if the...
Forum: Drivetrain Tech 02-18-2017, 02:30 PM
Replies: 6
Views: 1,478
Posted By hguffman
2001 Ranger 4wd not Engaging

Hey all, I've searched and can't seem to find anyone with my issue. I get all the correct lights on startup and when I turn the switch to 4wd. I also am getting the clicks from the controller module....
Forum: Drivetrain Tech 05-17-2013, 11:19 AM
Replies: 0
Views: 792
Posted By hguffman
need a new rear differential

I found how to check the codes for the rear end, but how do I know the brake size?

Found the tag S330E

8.8" ring gear, 10" brakes, 4.10 ratio, tag S330E
Forum: Electrical Tech 04-11-2013, 06:12 AM
Replies: 27
Views: 1,953
Posted By hguffman
Re: Signal lights issue

My front left blinker isn't working. Instead of the yellow corner light blinking it looks like my high beam light is blinking. Anyone every run into that problem?
Forum: General Tech 04-09-2013, 07:39 AM
Replies: 8
Views: 1,276
Posted By hguffman
Re: Heater not working/have hit it get it working)

Doesn't sound like the resistor to me. Even when my resister was totally shot, melted and corroded HIGH worked. sounds like a loose connection to me...
Forum: How-To Submissions 04-09-2013, 06:22 AM
Replies: 65
Views: 45,670
Posted By hguffman
Re: How To: Clean MAF (Mass Air Flow Sensor)

Changed the air filter with a k&n filter drop in and while I was at it cleaned off the MAF with appropriate cleaner.

First off I bought this truck used, there is no cover on the headlight it...
Forum: Exterior Parts 04-08-2013, 08:56 AM
Replies: 4
Views: 735
Posted By hguffman
Re: 2001 Stepside Extended Cab Shell

it's not one that matches the body style or color but I didn't really care how it looked, as long as it was in good condition and keeps stuff dry.
Forum: Exterior Parts 04-07-2013, 07:09 AM
Replies: 4
Views: 735
Posted By hguffman
Re: 2001 Stepside Extended Cab Shell

Thanks! I actually went out there and was able to talk the guy down quite a bit a good chunk so I drove away with it. Thanks for the help!:D
Forum: General Tech 04-04-2013, 01:55 PM
Replies: 8
Views: 1,276
Posted By hguffman
Does the blower come on when the switch is set to...

Does the blower come on when the switch is set to high even though other fan speeds don't work?
Forum: Exterior Parts 04-04-2013, 09:09 AM
Replies: 4
Views: 735
Posted By hguffman
2001 Stepside Extended Cab Shell

Throwing it out there. I am in Massachusetts and am willing to drive fairly far for a cap that will fit my ranger stepside extended cab. Color doesn't matter to me.
Forum: Introduce Yourself 04-03-2013, 07:36 AM
Replies: 6
Views: 263
Posted By hguffman
Oops! Hi from Massachusetts

I just created an account and started posting but never posted a hello message!

Here it is! Hi y'all! Bought a Ranger with a few quirks and am hoping to resolve most of them through here rather...
Forum: Drivetrain Tech 04-02-2013, 08:52 PM
Replies: 60
Views: 9,816
Posted By hguffman
Re: speedometer not working

How do i go about getting LEDs from the people you suggested? Got my new cluster, did some tests on it with my freshly made clips everything is in order and stylin'.

Now i want all the...
Forum: How-To Submissions 04-02-2013, 06:08 AM
Replies: 296
Views: 109,037
Posted By hguffman
Re: How to: Throttle Cable mod

Did this mod last night. There is definitely a big improvement and it's super easy to check to see if you need to do it. BAM!
Forum: Drivetrain Tech 03-31-2013, 08:15 AM
Replies: 60
Views: 9,816
Posted By hguffman
Re: speedometer not working

Sweet, THANKS!

I found a used gauge cluster. I am going to try all this out before I take apart my dash. I am thinking that If i can set the odometer right on the used one I might just be able to...
Forum: Drivetrain Tech 03-30-2013, 06:56 PM
Replies: 60
Views: 9,816
Posted By hguffman
Re: speedometer not working

once exposed, does the needle just slide off?
Forum: Drivetrain Tech 03-30-2013, 06:16 PM
Replies: 60
Views: 9,816
Posted By hguffman
Re: speedometer not working

I thought exposing the gauges and removing the needle was an fairly involved task, no?
Forum: Drivetrain Tech 03-30-2013, 04:43 PM
Replies: 60
Views: 9,816
Posted By hguffman
Re: speedometer not working

Well, the sensor wasn't the problem. I yanked it (had oil and little a few little metal shavings on it), and replaced with a new one. The gauge is still off by about 8 to 10 mph.

I think I am...
Forum: Drivetrain Tech 03-28-2013, 07:52 AM
Replies: 60
Views: 9,816
Posted By hguffman
Re: speedometer not working

OK, seems like an easy/cheap enough fix to see if that is the problem. Do you have any advice for pulling the sensor and replacing it?

thanks again for all the help
Forum: Drivetrain Tech 03-27-2013, 07:37 AM
Replies: 60
Views: 9,816
Posted By hguffman
Re: speedometer not working

But if the OBD2 readings are showing the correct speed does the sensor need replacing?
Forum: Drivetrain Tech 03-26-2013, 01:44 PM
Replies: 60
Views: 9,816
Posted By hguffman
Re: speedometer not working

Build Date 10/2000
Forum: Drivetrain Tech 03-26-2013, 01:35 PM
Replies: 60
Views: 9,816
Posted By hguffman
Re: speedometer not working

huh, i am not sure. how would one find that out?
Forum: Drivetrain Tech 03-26-2013, 01:30 PM
Replies: 60
Views: 9,816
Posted By hguffman
Re: speedometer not working

sorry I meant to add that... its a 2001. I added the details to the sig for future reference =)
Showing results 1 to 25 of 27