Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #16  
Old 03-31-2010, 03:54 AM
RangerNDog RangerNDog is offline
Ford Ranger Driver
 
Join Date: Oct 2009
Posts: 535
Default Re: #20 ... I had to buy it...lol

Looks clean inside and out. I will take the bed, and grill painted in black please.
Reply With Quote
  #17  
Old 03-31-2010, 04:02 AM
wvcat wvcat is offline
Ford Ranger Driver
 
Join Date: Jan 2010
Posts: 836
Default Re: #20 ... I had to buy it...lol

Quote:
Originally Posted by MattFetters View Post
oh i didnt know you bought and sold, i thought you had some weird obsession with rangers..
Yeah I have been doing it for a couple years...

Quote:
Originally Posted by aaron_ariens View Post
My ranger has 235K haha


I don't think your crazy.
Coll your truck looks good in the av...

Quote:
Originally Posted by RangerNDog View Post
Looks clean inside and out. I will take the bed, and grill painted in black please.
Whats wrong with your bed and why would you want a 2wd grill? Your truck looks good man.
__________________
22 and counting...
Reply With Quote
  #18  
Old 03-31-2010, 12:15 PM
RangerNDog RangerNDog is offline
Ford Ranger Driver
 
Join Date: Oct 2009
Posts: 535
Default Re: #20 ... I had to buy it...lol

Quote:
Originally Posted by wvcat View Post
Whats wrong with your bed and why would you want a 2wd grill? Your truck looks good man.
I just need to get the sides painted. It just has some nicks in the paint and over by the driver side tail the clear is starting to come off. As for the grill I have just always wondered what the 2wd grill would look like on a 4x4 and like the chrome.
Reply With Quote
  #19  
Old 03-31-2010, 12:23 PM
aaron_ariens aaron_ariens is offline
NO H8.
 
Join Date: Jan 2010
Posts: 2,435
Send a message via AIM to aaron_ariens Send a message via MSN to aaron_ariens
Default Re: #20 ... I had to buy it...lol

Quote:
Originally Posted by wvcat View Post

Coll your truck looks good in the av...
Thanks man, runs great!
__________________
2001 Ford Ranger XLT 3.0 V6 Automatic.
1995 Acura Integra LS
PNW Crew!
http://www.facebook.com/aaron.ariens

Quote:
Originally Posted by richarddhoward View Post
Lol, Aaron: "I only text with trees, it makes it hard to text while driving though, I have to keep running the truck into trees to text!!" EPIC my friend. Lol
Reply With Quote
  #20  
Old 04-03-2010, 06:40 PM
wvcat wvcat is offline
Ford Ranger Driver
 
Join Date: Jan 2010
Posts: 836
Default Re: #20 ... I had to buy it...lol

Update! Well after having the truck for 5 days I had pulled the upper intake and found an injector unplugged and another not making connection due to the rubber gasket(inside the plug) out of place. I put it back together and took it for a ride. It ran pretty good but didn't idle smooth. So Yesterday I swapped out the crossover and cats the previous owner had gutted for good cats and drove it to work today. Well It ran ok at speed and excelerating but missed at idle and when OD kicks in. So when I got home I decided it was time for a head swap since I had a spare set with low miles...anyway here we go...
Here's a pic before. I started to tear it apart and realized you guys would probably want pics...lol

First thing I pulled the upper intake off.

Next I got all the wires out of the way, removed the altenator and mounting bracket, and cooling system hoses.

Next I pulled the valve covers just for kicks...lol

Notice the blue(probably felpro) gaskets showing atleast the intake had been off before.

Anormal person would pull the radiator to get the bolts out on the ps/a/c mount but I pulled the idler pully and compressor loose so I could get to the three mounting bolts up front

I then pryed it forward a little to make sure its not in the way for the head removal and reinstallation.

Thats it for tonight
__________________
22 and counting...
Reply With Quote
  #21  
Old 04-03-2010, 09:23 PM
RangerNDog RangerNDog is offline
Ford Ranger Driver
 
Join Date: Oct 2009
Posts: 535
Default Re: #20 ... I had to buy it...lol

Doesn't look too bad for having 200k+ miles on it.
Reply With Quote
  #22  
Old 04-04-2010, 04:48 AM
wvcat wvcat is offline
Ford Ranger Driver
 
Join Date: Jan 2010
Posts: 836
Default Re: #20 ... I had to buy it...lol

Yeah I think its probably had the heads off before.
__________________
22 and counting...
Reply With Quote
  #23  
Old 04-04-2010, 08:08 AM
wvcat wvcat is offline
Ford Ranger Driver
 
Join Date: Jan 2010
Posts: 836
Default Re: #20 ... I had to buy it...lol

Well the wife had to work this morning so I went down and did a little work...
First I pulled the injectors out

Next I pulled off the heads

Can you see the missing cylinder?..hint...look at the color of the exhaust valves...

Closer inspection reveals where the exhaust valve sunk into the seat...



Sure is nice to have spare parts...lol
__________________
22 and counting...
Reply With Quote
  #24  
Old 04-04-2010, 01:06 PM
RangerNDog RangerNDog is offline
Ford Ranger Driver
 
Join Date: Oct 2009
Posts: 535
Default Re: #20 ... I had to buy it...lol

C'mon John its been 5 hours and no posts of it running yet? lol
Reply With Quote
  #25  
Old 04-04-2010, 01:25 PM
wvcat wvcat is offline
Ford Ranger Driver
 
Join Date: Jan 2010
Posts: 836
Default Re: #20 ... I had to buy it...lol

lol sorry man I don't have gaskets...lmao
__________________
22 and counting...
Reply With Quote
  #26  
Old 04-05-2010, 07:41 PM
wvcat wvcat is offline
Ford Ranger Driver
 
Join Date: Jan 2010
Posts: 836
Default Re: #20 ... I had to buy it...lol

Ok started the reassembly.After cleaning the block up I sat the heads on and torqued them down...


Some people use silicone...some don't...lol I do top and bottom...


Intake

Installed the pushrods,rockers and valve covers

Remounted the a/c & alt mount, a/c & alt, wiring harness...
__________________
22 and counting...
Reply With Quote
  #27  
Old 04-05-2010, 09:32 PM
WV FLY ROD WV FLY ROD is offline
Like the Forums
 
Join Date: Mar 2010
Posts: 41
Default Re: #20 ... I had to buy it...lol

I lucked out, all that was done to my 99 just before i bought it. I got it a local car lot and they thought the heads were cracked because it over cooled, was just a thermastat. lol they even put a new radiator in
__________________
My ranger was great off the line!Mountaineer Rangers1999 4.0 4x4 stock
Reply With Quote
  #28  
Old 04-05-2010, 09:44 PM
RangerNDog RangerNDog is offline
Ford Ranger Driver
 
Join Date: Oct 2009
Posts: 535
Default Re: #20 ... I had to buy it...lol

All most running.
Reply With Quote
  #29  
Old 04-06-2010, 03:53 AM
wvcat wvcat is offline
Ford Ranger Driver
 
Join Date: Jan 2010
Posts: 836
Default Re: #20 ... I had to buy it...lol

Yeah I'll probably have it running wednesday, I have to work late today..
__________________
22 and counting...
Reply With Quote
  #30  
Old 04-06-2010, 01:46 PM
RangerNDog RangerNDog is offline
Ford Ranger Driver
 
Join Date: Oct 2009
Posts: 535
Default Re: #20 ... I had to buy it...lol

Quote:
Originally Posted by wvcat View Post
Yeah I'll probably have it running wednesday, I have to work late today..
Screw work. Get the Ranger running. j/k
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search