Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Ford Ranger Forum - Forums for Ford Ranger enthusiasts! (http://www.fordrangerforum.com/)
-   Site Announcements, Comments and Suggestions (http://www.fordrangerforum.com/site-announcements-comments-and-suggestions/)
-   -   First day my browser let me back on, what happened? (http://www.fordrangerforum.com/site-announcements-comments-and-suggestions/27967-day-browser-happened.html)

01RangerEdge 03-02-2011 08:09 AM

First day my browser let me back on, what happened?
 
Alright so today is the first day my browser let me back on. What happened?

This went on for a long time, my browser constantly blocked the site even though I put it on the safe list.

merlin215 03-02-2011 08:24 AM

Re: First day my browser let me back on, what happened?
 
Sounds like something in your security settings .

Did you try clearing your browser cache ?

Internet explorer tool bar :

tools/ internet options / delete all content , browsing history etc ....

Also what is the failed msg you get when you try to conenct form your browser ?

01RangerEdge 03-02-2011 08:27 AM

Re: First day my browser let me back on, what happened?
 
I talked to a few people who were having the same issue. This is what I was getting, I kept telling the settings the site was fine, then as soon as I got to the home page it popped up again

http://i787.photobucket.com/albums/y...Untitled-1.png

01_ranger_4x4 03-02-2011 08:30 AM

Re: First day my browser let me back on, what happened?
 
click:http://www.fordrangerforum.com/site-...ite-issue.html

merlin215 03-02-2011 08:49 AM

Re: First day my browser let me back on, what happened?
 
I don't recognize them pop up maker ....

Seems like your anti virus may have security settings that think this is a problem site .

It does not look like a windows defender message so its another program installed on your pc .

Software on your pc :

What anti virus ?
what pop up blocker ?
what browser protector ?

You are using Mozilla . Can you try using a Microsoft browser and see if you have the same issue ? Should be a default one on your pc ...

remark123 03-02-2011 10:41 AM

Re: First day my browser let me back on, what happened?
 
That is a fake attack site. It is commonly caused by surfing porn sites. What happens is that your computer is affected by malware (spy ware) that enters a few lines of code on your start-up menu, and will not allow your computer to launch your web browser. There is a fix available at C-net, Google the fake site that it tells you to go to, the directions are pretty clear, if somewhat time consuming. I think that it took me about 1/2 hour to get rid of it. You have to download Malwarebytes in order to get rid of it, IFIRC.

01RangerEdge 03-02-2011 10:52 AM

Re: First day my browser let me back on, what happened?
 
This is the only site that got this pop up. And according to Patrick's link, several people had this issue.

I didn't do anything to my browser, it's just now letting me back on.

I use Avast Anti-Virus, and Ad Block plus on Firefox

merlin215 03-02-2011 11:04 AM

Re: First day my browser let me back on, what happened?
 
So frf is doing this ?

Interesting ....

TerrenceStuart 03-02-2011 02:33 PM

Re: First day my browser let me back on, what happened?
 
this was an issue for some but that was what, a month ago?
if your still having this problem, with a "warning" saying FRF is an "attack page"
you have a virus on your own computer you picked up from you surfing porn sites.

STL 03-02-2011 02:47 PM

Re: First day my browser let me back on, what happened?
 
If you still get it you need to clear your history and cache.

01RangerEdge 03-02-2011 03:10 PM

Re: First day my browser let me back on, what happened?
 
Well, I don't have a virus and the cache is cleaned out every few days.

This may have been resolved before and I just didn't know it. I quit trying to log on after it did it a few times.

I just thought of it today and tried to log on.

So it very well could have only been the site issue from a while back.

I think it had to have been the site issue because no other site was blocked, just this one

STL 03-02-2011 03:12 PM

Re: First day my browser let me back on, what happened?
 
Quote:

Originally Posted by 01RangerEdge (Post 344371)
Well, I don't have a virus and the cache is cleaned out every few days.

This may have been resolved before and I just didn't know it. I quit trying to log on after it did it a few times.

I just thought of it today and tried to log on.

So it very well could have only been the site issue from a while back.

I think it had to have been the site issue because no other site was blocked, just this one

It only lasted a few days and was corrected through google

01RangerEdge 03-02-2011 03:14 PM

Re: First day my browser let me back on, what happened?
 
Quote:

Originally Posted by STL (Post 344376)
It only lasted a few days and was corrected through google

Alright I think I did see something about that on Facebook. I didn't think to log on after that until today.


All times are GMT -7. The time now is 04:03 PM.