Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 07-09-2018, 06:21 PM
GlennFord GlennFord is offline
Ford Ranger Owner
 
Join Date: Aug 2011
Posts: 62
Default ABS Code 16 - "Drive Test": light is still on

My ABS light is on and I read a manual code of 16 flashes which indicates "Drive Test", but after driving awhile the light still remains on. I replaced the differential speed sensor, but the light is still on. Can someone please tell me what code 16 might mean besides "Drive Test"? I have previously replaced the ABS module and CC MC sensor several years ago.

Someone once told me that sometimes bleeding the brakes helps?

Thanks for any help.

Glenn
__________________
1996 Ranger XL Super Cab
3.0 5 speed manual
2WD
278,000 miles
Reply With Quote
  #2  
Old 07-10-2018, 11:09 AM
barneycat11 barneycat11 is offline
2006 FX4
 
Join Date: Nov 2014
Posts: 313
Default Re: ABS Code 16 - "Drive Test": light is still on

Year and type of ford would help.And bleeding the brakes won't help the ABS sensors are in the wheel hubs.
__________________
barneycat11 2006 FX4
Reply With Quote
  #3  
Old 07-11-2018, 11:17 AM
GlennFord GlennFord is offline
Ford Ranger Owner
 
Join Date: Aug 2011
Posts: 62
Default Re: ABS Code 16 - "Drive Test": light is still on

96R - 2 wheel ABS. Speed sensor is only in the differential.
__________________
1996 Ranger XL Super Cab
3.0 5 speed manual
2WD
278,000 miles
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
No stop lights, running lights, ABS light flashing a "16 code" Eastcoast Flagcars Electrical Tech 3 12-10-2013 08:01 PM
"Click" noise when reach 20Km/Hr after putting in drive (2011 Ranger) JRyce Drivetrain Tech 0 10-28-2011 12:46 PM
How about a "test" thread.... pooleo Site Announcements, Comments and Suggestions 13 07-23-2011 08:09 PM
Got a "Ticking" noise in drive shaft...I think. Anyone else have this problem? Stringer Drivetrain Tech 2 09-30-2010 09:10 AM
"A Tale of Test Hill" silver lake video 01_ranger_4x4 Vehicle Videos 6 09-27-2010 05:57 PM