Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

u2runku u2runku is offline

Learning to use the forums

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. u2runku
    04-21-2013 01:31 PM
    u2runku
    been quite a while since owning a ford truck, now with a 2.3 L (4 banger) with plus or minus 201300 miles, 5 gear manual transmission ranger, ill get to play around tinkering on it once in a while; purchased it with the check engine lite on, and got it to disappear for almost 200 miles by replacing both ignition coils; Just as I got on my way to the CARB smog check BS; the famous "check engine lite" flickered back on; I'm suspecting the 89 amp alternator has not been rendering at 100% for a while now, cause the battery seems to not maintain a 12.6 to 13V charge, Thus perhaps a culprit for the ODBII [A P0304 code read detecting it to be engine's cylinder #4 not firing properly.]; SO I am looking for tips as to the best way to access the #4 plugs (to check gap, replace all the plugs) before furthering with more expenses by upgrading the stock 89 amp alternator for a 200 amp upgrade.
    Thanks ahead of time, and sure appreciate suggestions

About Me

  • About u2runku
    Interests
    mechanix
    Occupation
    builder, constructor

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 05-25-2013 08:03 AM
  • Join Date: 04-21-2013
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to u2runku Using...
This Page
http://www.fordrangerforum.com/members/u2runku.html

Feedback

iTrader Profile Recent Ratings
Feedback:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for u2runku
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0