Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

stateranger stateranger is offline

Mr H....A....P...P....Y👿

Visitor Messages

Showing Visitor Messages 11 to 20 of 25
  1. RoberticusMaximus
    06-24-2014 05:55 PM
    RoberticusMaximus
    uh i think the pictures aren't workin
  2. RoberticusMaximus
    06-24-2014 08:59 AM
    RoberticusMaximus
    what's the best way to polish the intake? i gave up cleaning my intake cause I was so tired haha!
    and yeah, since my computer is working fine in general, i doubt it;sthe issue, next order from rock auto imma get that pigtail. if it;s not the pigtail, i'll go ahead & take the wire groups apart & looks for shorts/cuts/burns etc... not sure what else i can do lol
  3. RoberticusMaximus
    06-23-2014 08:28 AM
    RoberticusMaximus
    oh it's great! performance is of course like it was when i got it now. the lifter/valve noise now last a much much shorter on cold startup. the engine bay is cleaner than it's ever been hahaha!

    i took out the computer & re seated all the grounds i could find, no change on the p1401
  4. RoberticusMaximus
    06-22-2014 06:26 PM
    RoberticusMaximus
    haha! wazzap! i've given up on the p1401 for now lol
  5. stateranger
    04-25-2014 05:27 PM
    stateranger
    I'd say its a short.
  6. RoberticusMaximus
    04-25-2014 06:56 AM
    RoberticusMaximus
    it came back immediately lol! i cleared the codes right before i started it, then started it, and immediately p1401 was pending. same thing this morning. & the same thing before i replaced wither dpfe & solenoid...
  7. RoberticusMaximus
    04-24-2014 06:22 PM
    RoberticusMaximus
    i put a new egr solenoid & dpfe on the truck. i put a gauged vacuum pump on the egr & it opens up at under 5psi.
    when i cleared to codes & started it up after swapping the parts, the p1401 came back immediately. i'm guessing that means it's the dpfe connector, computer connector, shorted wore, or the ECU itself. thoughts? lol
  8. RoberticusMaximus
    04-13-2014 09:55 AM
    RoberticusMaximus
    thanks for your insight on this lol, i'll report back prolly next weekend if i manage ok lol
  9. RoberticusMaximus
    04-13-2014 09:05 AM
    RoberticusMaximus
    you mean the solenoid over by the col packs on passenger side? or a pressure regulator that 'feeds' the solenoid & egr valve??
  10. RoberticusMaximus
    04-12-2014 08:52 AM
    RoberticusMaximus
    well, turns out my hoses are hooked up right - i was really hoping it was that simple for me haha. i'll be heading out to day to see if i can swap my newer dpfe on warranty lol, else, i don't know, i just hate replacing things that most likely won't fix it lol

About Me

  • Signature
    2014 F150 xl 3.7 6 speed auto.

    Quote:
    Originally Posted by pk9298 View Post
    HELL TO THE NO!! Abort abort abort!! That's the first thing to go!!! Ewwwww! I'm not no vampire! I don't enjoy red tea

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Yesterday 10:38 PM
  • Join Date: 11-15-2012
  • Referrals: 0

Friends

Showing Friends 1 to 3 of 3

Feedback

iTrader Profile Recent Ratings
Feedback:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for stateranger
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0