Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

rustnut rustnut is offline

Learning to use the forums

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. rustnut
    10-21-2011 04:53 PM
    rustnut
    hello everyone , new to the forum got a quick question. This morning went to go to work and my truck wouldn't start, good battery and I could hear fuel pump continusly running. Checked selnoid nothing then thouht fuel relay sensor. Didn't get that far cause I pulled the fuse for the ignition coil and the PCM system tried to start with out it nothing then slowly put it back in and heard clicking sounds and truck started up no problem.Turned truck off let sit and then turn it over with no problems 4 -5 times. Did I get lucky or could something else be going on .I'm stumped, didn't think pulling fuses could fix anything. If anyone knows please let me know.

    thanks Rustnut
  2. rustnut
    10-21-2011 04:48 PM
    rustnut
    hello everyone , new to the forum got a quick question. This morning went to go to work and my truck wouldn't start, good battery and I could hear fuel pump continusly running. Checked selnoid nothing then thouht fuel relay sensor. Didn't get that far cause I pulled the fuse for the ignition coil and the PCM system tried to start with out it nothing then slowly put it back in and heard clicking sounds and truck started up no problem.Turned truck off let sit and then turn it over with no problems 4 -5 times. Did I get lucky or could something else be going on .I'm stumped, didn't think pulling fuses could fix anything. If anyone knows please let me know.

    thanks Rustnut

About Me

  • Signature
    :1997 3.0L v6 splash 4x2

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 10-22-2011 08:34 PM
  • Join Date: 10-12-2011
  • Referrals: 0

Feedback

iTrader Profile Recent Ratings
Feedback:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for rustnut
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0