Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

mjpearsall mjpearsall is offline

Learning to use the forums

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. mjpearsall
    04-18-2016 01:31 PM
    mjpearsall
    Hello all you fellow ranger runners.... My name is Mike and I am brand new to this forum.. I found it by looking online to find some how to info for my 98 ranger.... So I joined right up. simply put.... When i purchased my ford it was missing the right side fog lamp and its mount. I wish it was there but its not... So for a little lack of money I purchased a pair of after markets to replace them.... My issue now is that I want to put them in and utilize the existing factory wires and switch and am having no luck... I cant get them to work with the wires without removing the factory plugs and also cant figure out how to get them to work with the plug removed.... Is it even possible to do it that way..... Can anybody help me out at all ???????????

About Me

  • About mjpearsall
    Interests
    playing guitar... working on my truck
  • Signature
    1998 RANGER SPLASH XLT..... 4X2..... SINGLE CAB.... 3.0 LITER 6 CYLINDER...... RED.... AT THIS POINT THERE ARE NO MODS BUT I WOULD LIKE TO START SOME WHEN I CAN AFFORD TO

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 04-18-2016 01:59 PM
  • Join Date: 04-18-2016
  • Referrals: 0

Feedback

iTrader Profile Recent Ratings
Feedback:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for mjpearsall
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0