Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

DavidW DavidW is offline

Ford, the Winner!

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. kevingriffin
    10-27-2012 02:35 PM
    kevingriffin
    Hi ive been reading the post about bad starting in mornings i have the same problem when warm not cold. In the morning starts first time one turn over but when warm. Showing on temp gauge just under half way crank over 8 or 12 tmies ive changed fuel filter. Etc sensor. Oil + filter. Fuel housing ie primer ive checked for vacum build up in tank. When truck drive s not memer flys along any thoughts wold be great its driving me mad. O and glow plugs changed cheers

About Me

  • About DavidW
    Biography
    I am a grand dad, love it, married with two grown up children
    Interests
    I like fly fishing, calligraphy and also collection doll houses and dollhouse miniatures, scale 1:12
    Occupation
    Own a small underground utility compay, we do locate work and also sell the equipment, do repairs to

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 10-15-2010 01:36 AM
  • Join Date: 09-30-2010
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to DavidW Using...
This Page
http://www.fordrangerforum.com/members/davidw.html

Feedback

iTrader Profile Recent Ratings
Feedback:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for DavidW
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0