Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

bnuts5150 bnuts5150 is offline

Learning to use the forums

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. bnuts5150
    03-21-2010 07:05 PM
    bnuts5150
    I have a 98 2.5 4 banger x cab and I cut the cat and disconnected second o2 sensor and put a 50 series flowmasta on sounds great with the whold flowmaster sound like a v8 but when I come to a stop sign (decell) it does like back fire than when im at a dead stop it misses bad than goes away 5-10 seconds later.High RPM runs good but only from a dead stop and decell it misses anyone know what it could be I also have a k&n air filter.Oh yeah we just did a compression test and all was good.Hope somone can help me out?????
  2. bnuts5150
    03-21-2010 07:05 PM
    bnuts5150
    I have a 98 2.5 x cab and I cut the cat and disconnected second o2 sensor and put a 50 series flowmasta on sounds great with the whold flowmaster sound like a v8 bu

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 03-24-2010 11:33 PM
  • Join Date: 03-21-2010
  • Referrals: 0

Feedback

iTrader Profile Recent Ratings
Feedback:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for bnuts5150
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0