Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 03-19-2010, 11:53 AM
MJL44 MJL44 is offline
Learning to use the forums
 
Join Date: Mar 2010
Posts: 11
Default OHC Temp Sensor Question

I recently bought a grey OHC with the storage compartment, complete with temp sensor, bracket, etc. on here. I surprisingly ended up getting sent a dark greenish-blue one with a garage compartment (??). But that is another story.

I also received the wrong sensor. I got the one with the red and black wires. My question is can this sensor be installed in place of the blue/yellow & blue/white wired temp sensor?

Thank you for your help.

Last edited by MJL44; 03-19-2010 at 11:59 AM. Reason: spelling error
Reply With Quote
  #2  
Old 03-19-2010, 02:44 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: OHC Temp Sensor Question

No that sensor will not work

Auto zone has them for 12.99 Tell them you need a ambient temp sensor for a ford explorer OHC just tell them it is a 1998
__________________
2005 Edge

Reply With Quote
  #3  
Old 03-19-2010, 04:49 PM
RangerNDog RangerNDog is offline
Ford Ranger Driver
 
Join Date: Oct 2009
Posts: 535
Default Re: OHC Temp Sensor Question

I want to say that sensor is for the EATC in the Explorer. I thought I read somewhere that it will work to the OHC too but I am probably wrong. An easy way to see if it will work before you buy a new one is just twist the wires to the wire in the OHC and turn it on. If it say something like -40* swap the wires and see if it says that again. If both tries say -40* then it will not work.
Reply With Quote
  #4  
Old 03-30-2010, 01:27 PM
DangerRanger379 DangerRanger379 is offline
B. A. M. F.
 
Join Date: Dec 2009
Posts: 483
Default Re: OHC Temp Sensor Question

i just got done installing my new ohc and im having the exact same problem, my ohc's temp sensor worked when i tested the unit, it said 96*F which was correct, now that ive run my wires, and placed it where it needs to be it only says -28*F, same if i switch the wires.... will just buying a new sensor fix this? AND, just what does the speed sensor wire hook-up do?
__________________
2003 | XLT | Extended Cab | V6 | 4x4 | 4.0L SOHC | 3 Inch Body Lift | Cranked T-Bars | TJM Wench Bumper | Blacked Out Heads | Fog Light Mod | Surround Delete Mod | Blinker Mod | Custom Center Console | OHC | Pacer Bullet Rims | 33x12.5 All Terrains | 1 Inch Wheel Spacers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Coolant temp. sensor JULIUS 4.0 SOHC / 4.0 OHV Tech 21 12-17-2011 02:33 PM
Want to Buy: Temp Sensor for OHC Pbav8tor Interior Parts 4 02-22-2010 05:47 PM
explorer OHC temp sensor location 00bamaranger Interior Tech 4 02-22-2010 04:32 PM
Coolant temp sensor vs temp sensor JeremyC 4-Cylinder Tech 1 02-06-2010 06:11 PM
Coolant temp sensor JULIUS 4.0 SOHC / 4.0 OHV Tech 4 01-24-2010 02:09 PM