Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-19-2010, 05:21 PM
Kerick Kerick is offline
Buy a Ford
 
Join Date: Sep 2010
Posts: 178
Default Panels for heat/AC don't work?

Ive ttried researching this and cant find really any that have just the panels not working. My floor seems to work but when I switch on panels theres nothing. Any ideas?
Reply With Quote
  #2  
Old 12-22-2010, 10:18 PM
Kerick Kerick is offline
Buy a Ford
 
Join Date: Sep 2010
Posts: 178
Default Re: Panels for heat/AC don't work?

bumppp
Reply With Quote
  #3  
Old 12-22-2010, 10:55 PM
chaddwalters chaddwalters is offline
Ford Motor Co
 
Join Date: Dec 2010
Posts: 159
Default Re: Panels for heat/AC don't work?

Is your knob actually switching? Its not messed up is it. Always start with easy troubleshooting and work your way up.
Reply With Quote
  #4  
Old 01-03-2011, 06:45 PM
Kerick Kerick is offline
Buy a Ford
 
Join Date: Sep 2010
Posts: 178
Default Re: Panels for heat/AC don't work?

The knob seems to be switching since the floor comes on. I have no clue when it comes to this kind of stuff any other ideas?
Reply With Quote
  #5  
Old 01-08-2011, 11:19 PM
Kerick Kerick is offline
Buy a Ford
 
Join Date: Sep 2010
Posts: 178
Default Re: Panels for heat/AC don't work?

any ideas?
Reply With Quote
  #6  
Old 01-09-2011, 12:39 AM
chaddwalters chaddwalters is offline
Ford Motor Co
 
Join Date: Dec 2010
Posts: 159
Default Re: Panels for heat/AC don't work?

No man I don't I was just making sure it wasnt something as simple as your knob being messed up. I wish I could help you out but I don't know. Have you pulled it out and checked connections etc.? I'm sure someone on here has an idea for you just give them time to find the post. What about a new HVAC panel? Don't know what the prices would be I wouldn't think they would be too much?
Reply With Quote
  #7  
Old 01-09-2011, 05:48 AM
drppdyllwrngr drppdyllwrngr is offline
Ford Ranger Driver
 
Join Date: Feb 2010
Posts: 3,122
Default Re: Panels for heat/AC don't work?

if it's coming out of the defrost only, then you have a vacuum leak. check the sphere on the passenger inner fender.
__________________
Krylon Fusion is for Amateurs.
Reply With Quote
  #8  
Old 01-17-2011, 07:04 PM
Kerick Kerick is offline
Buy a Ford
 
Join Date: Sep 2010
Posts: 178
Default Re: Panels for heat/AC don't work?

Quote:
Originally Posted by drppdyllwrngr View Post
if it's coming out of the defrost only, then you have a vacuum leak. check the sphere on the passenger inner fender.
I checked again and that is exactly what it's doing. Can you describe this a bit more?
Reply With Quote
  #9  
Old 01-17-2011, 07:05 PM
DiabloBlanco DiabloBlanco is offline
Get Lifted.
 
Join Date: Nov 2010
Posts: 6,402
Default Re: Panels for heat/AC don't work?

Flush your heater core.
__________________
YZ the way to be!
The Brotherhood!

Mods to come: Camburg entry 6.0 system. FiberwerkX Fenders and bedsides. Tube bumper.
R.I.P. Jeff Ashton. 1992-2011
Reply With Quote
  #10  
Old 01-17-2011, 07:20 PM
Kerick Kerick is offline
Buy a Ford
 
Join Date: Sep 2010
Posts: 178
Default Re: Panels for heat/AC don't work?

Quote:
Originally Posted by DiabloBlanco View Post
Flush your heater core.
Idk if that would do it because I can have cold or hot from my defroster and can adjust it fine. So both AC and heat work but the floor and panels wont blow. If it was my heater core that would only fix how hot it gets right?
Reply With Quote
  #11  
Old 01-17-2011, 07:46 PM
drppdyllwrngr drppdyllwrngr is offline
Ford Ranger Driver
 
Join Date: Feb 2010
Posts: 3,122
Default Re: Panels for heat/AC don't work?

under the hood, on the passenger side should be a black plastic sphere. it's the vacuum reservoir for the hvac. look for a line that has fallen off, or if that sphere is cracked. when the hvac looses vacuum, the default location is defrost.
__________________
Krylon Fusion is for Amateurs.
Reply With Quote
  #12  
Old 01-17-2011, 07:46 PM
drppdyllwrngr drppdyllwrngr is offline
Ford Ranger Driver
 
Join Date: Feb 2010
Posts: 3,122
Default Re: Panels for heat/AC don't work?

under the hood, on the passenger side should be a black plastic sphere. it's the vacuum reservoir for the hvac. look for a line that has fallen off, or if that sphere is cracked. when the hvac looses vacuum, the default location is defrost.
__________________
Krylon Fusion is for Amateurs.
Reply With Quote
  #13  
Old 01-17-2011, 08:09 PM
Kerick Kerick is offline
Buy a Ford
 
Join Date: Sep 2010
Posts: 178
Default Re: Panels for heat/AC don't work?

Quote:
Originally Posted by drppdyllwrngr View Post
under the hood, on the passenger side should be a black plastic sphere. it's the vacuum reservoir for the hvac. look for a line that has fallen off, or if that sphere is cracked. when the hvac looses vacuum, the default location is defrost.
Ok ill check that thanks
Reply With Quote
  #14  
Old 01-17-2011, 08:51 PM
Redrocket Redrocket is offline
MMM V8 powered
 
Join Date: Oct 2009
Posts: 484
Send a message via AIM to Redrocket
Default Re: Panels for heat/AC don't work?

their is also vac lines that come off the motor for the heat/ac system to get vac off of check em out too.
__________________
2000 Ford Ranger 4X4 Offroad 4.0 5 speed ext.cab
88 Ford Ranger 5.0 v8 5 speed Reg Cab
----------
Many Mods
Reply With Quote
  #15  
Old 01-19-2011, 09:18 PM
Kerick Kerick is offline
Buy a Ford
 
Join Date: Sep 2010
Posts: 178
Default Re: Panels for heat/AC don't work?

Well int find any loose hoses cracked hoses or anything. Heres some pics hopefully im in the right spot haha
Attached Images
File Type: jpg 100MEDIA_IMAG0016 (2).jpg (22.1 KB, 8 views)
File Type: jpg k.jpg (90.7 KB, 8 views)
File Type: jpg kj.jpg (14.6 KB, 5 views)
File Type: jpg lm.jpg (22.1 KB, 7 views)
__________________
2002Ford Ranger
- V6, 4.0, Auto,4x4, Stepside, Ext cab, Wedgewood blue
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
No heat jveigl General Tech 68 01-02-2012 07:36 PM
no heat? IbanezPlayer50 3.0 Vulcan Tech 17 12-22-2010 02:59 PM
so i destroyed the front end of my ranger, what newer body panels will work? imonfireagain94 Exterior Tech 1 10-31-2010 12:59 PM
Heat and Cold Air doesn't work Nodda General Tech 4 10-21-2010 10:01 AM