Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 04-11-2019, 10:34 AM
99 Sport 99 Sport is offline
Learning to use the forums
 
Join Date: Oct 2010
Posts: 7
Default fuel guage issue

99 3.0 flex fuel. replaced fuel pump and sending unit, filler pipe and hoses. guage not registering. does anyone know what a "shlosh module" is ? its supposed to be in the cluster. can a replacement be purchased?
or can it be disconnected or repaired? guage was not working before,and fuel pump was bad, so I replaced it....thx,jim
Reply With Quote
  #2  
Old 04-16-2019, 04:20 PM
Scrambler82 Scrambler82 is offline
The EDGE
 
Join Date: Nov 2009
Posts: 121
Default Re: fuel guage issue

I looked on line and found some pictures of the module.
If it is the one I think it is, is mounted on the rear of the gauge cluster.
Mine, an '03, has a location the Module slides in.

I assume the mounting and the location will vary with each change in Generation of Rangers.

We are talking '99 so the Dash is close to being the same unit.
__________________
Grev B
Do it right the first time !
03 EDGE, E4 RED, SL Lifted w/Coil Over in frt, BFG AT, 33 x 12.50 x 15 a lot of little things.
Custom front and rear bumpers - C4x4, in OK.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tempeture Guage issue. DARKSIDE 4-Cylinder Tech 8 05-16-2016 06:34 PM
2002 Ranger 2.3L won't start - not getting fuel. PATS issue, fuel pump issue, or ??? luckyjax 4-Cylinder Tech 6 10-25-2015 07:44 AM
Fuel guage issue cranger11 Interior Tech 3 06-02-2013 09:19 PM
Fuel Guage issue rolson General Ford Ranger Discussion 1 06-10-2011 08:41 PM
guage cluster issue jcostin Interior Tech 4 02-12-2011 01:19 PM