Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #421  
Old 06-05-2013, 05:14 PM
RedSport4x4 RedSport4x4 is offline
A Country Boy Can Survive
 
Join Date: Mar 2012
Posts: 265
Default

I have removed them and reattached them. I'll try it again tho!
Also I noticed for my year there's only one wire to each connection for the factory dome in the truck. In the how to it looks like there's two wires going to the part that you screw the dome into that has the blue/black wire?

----------

Edit: I've got one working now, but not the other

----------

Edit again: got them both working, but one won't stay on... how can I strengthen the connection between the bulb and that super thin piece of copper? :/
__________________
2000 Sport 4x4, 4.0L OHV, '01 Expo rear Axle, Code "D4", 3.73LS with Disk Brakes | Single-In, Dual-Out Flowmaster 40 | Rear Coil Over Shocks | K&N Air Filter | Air Silencer Mod | Expo OHC Mod | White Gauge Cluster | Silver Radio cover and HVAC | AAL | Torsion Keys
285/75/16 Duratracs
Reply With Quote
  #422  
Old 06-05-2013, 05:16 PM
RANGAAA RANGAAA is offline
2006 - 4x4 - 4.0L - XLT
 
Join Date: Apr 2013
Posts: 258
Default Re: How-To: OHC Install

Quote:
Originally Posted by RedSport4x4 View Post
I have removed them and reattached them. I'll try it again tho!
Also I noticed for my year there's only one wire to each connection for the factory dome in the truck. In the how to it looks like there's two wires going to the part that you screw the dome into that has the blue/black wire?

----------

Edit: I've got one working now, but not the other

Yea Ive now pulled about 10 OHCs from the JY and theres small differences here and there, its strange. The one I currently use uses bulbs that basically suspend between 2 plates, while most of the others have screw in connections.

Glad ya got one working, yet again, same thing happened to me. After some more fiddling with em, I finally got the 2nd to work lol.

EDIT
Now I see you got both working, I don't really know of a sure fire way to strengthen it. I just tried to gently make sure the thin ass piece of copper is in between there pretty good.
__________________
[33x12.5x15 Firestone Destination A/Ts] [Fog Light Mod] [04 Honeycomb Grille] [Under Hood, Foot-well, Dome LEDs] [Hella 500 Black Magics]
[Explorer OHC w/buggman LEDs] [15x10 Ultra Nomads] [buggman Blue LED Switches] [Pioneer AVIC D3 6.1" Double Din Navigation Headunit]

Last edited by RANGAAA; 06-05-2013 at 05:26 PM.
Reply With Quote
  #423  
Old 06-05-2013, 06:10 PM
RedSport4x4 RedSport4x4 is offline
A Country Boy Can Survive
 
Join Date: Mar 2012
Posts: 265
Default

Got both lights working. Thanks!

Also how do I remove the cover for the display? There's a dead spider covering one of the numbers... issed:

----------

Edit: nevermind. I'm dumb, popped it off with a screwdriver. No idea how this guy got in here, but I wish I could post a picture of him
__________________
2000 Sport 4x4, 4.0L OHV, '01 Expo rear Axle, Code "D4", 3.73LS with Disk Brakes | Single-In, Dual-Out Flowmaster 40 | Rear Coil Over Shocks | K&N Air Filter | Air Silencer Mod | Expo OHC Mod | White Gauge Cluster | Silver Radio cover and HVAC | AAL | Torsion Keys
285/75/16 Duratracs
Reply With Quote
  #424  
Old 06-05-2013, 07:47 PM
TommyTram TommyTram is offline
Ford Tough
 
Join Date: Dec 2012
Posts: 283
Default

Anyone selling an OHC? Looking for grey/black.
Reply With Quote
  #425  
Old 06-05-2013, 07:50 PM
RANGAAA RANGAAA is offline
2006 - 4x4 - 4.0L - XLT
 
Join Date: Apr 2013
Posts: 258
Default

Quote:
Originally Posted by TommyTram View Post
Anyone selling an OHC? Looking for grey/black.
I picked up some more OHCs to sell, haven't tested em all to see if they work yet tho. I'll keep ya posted. I've got a sale thread in the classifieds where I've sold 4 in the past few weeks.
__________________
[33x12.5x15 Firestone Destination A/Ts] [Fog Light Mod] [04 Honeycomb Grille] [Under Hood, Foot-well, Dome LEDs] [Hella 500 Black Magics]
[Explorer OHC w/buggman LEDs] [15x10 Ultra Nomads] [buggman Blue LED Switches] [Pioneer AVIC D3 6.1" Double Din Navigation Headunit]
Reply With Quote
  #426  
Old 06-05-2013, 08:16 PM
RedSport4x4 RedSport4x4 is offline
A Country Boy Can Survive
 
Join Date: Mar 2012
Posts: 265
Default

Just a side note for anybody doing this mod, leave yourself about an inch on the top and bottom when you cut the headliner (cut it smaller than you need) this way when you press the OHC onto the mount and put the screws in, the mount will "pull" the headliner towards the OHC and leave a nice flush, factory look
__________________
2000 Sport 4x4, 4.0L OHV, '01 Expo rear Axle, Code "D4", 3.73LS with Disk Brakes | Single-In, Dual-Out Flowmaster 40 | Rear Coil Over Shocks | K&N Air Filter | Air Silencer Mod | Expo OHC Mod | White Gauge Cluster | Silver Radio cover and HVAC | AAL | Torsion Keys
285/75/16 Duratracs
Reply With Quote
  #427  
Old 06-05-2013, 08:21 PM
RANGAAA RANGAAA is offline
2006 - 4x4 - 4.0L - XLT
 
Join Date: Apr 2013
Posts: 258
Default Re: How-To: OHC Install

Quote:
Originally Posted by MNBen View Post



These are the measurements I went off of. Worked perfect.
__________________
[33x12.5x15 Firestone Destination A/Ts] [Fog Light Mod] [04 Honeycomb Grille] [Under Hood, Foot-well, Dome LEDs] [Hella 500 Black Magics]
[Explorer OHC w/buggman LEDs] [15x10 Ultra Nomads] [buggman Blue LED Switches] [Pioneer AVIC D3 6.1" Double Din Navigation Headunit]
Reply With Quote
  #428  
Old 06-05-2013, 08:26 PM
RedSport4x4 RedSport4x4 is offline
A Country Boy Can Survive
 
Join Date: Mar 2012
Posts: 265
Default

Quote:
Originally Posted by RANGAAA View Post

These are the measurements I went off of. Worked perfect.
I used those too, for the most part, I just left a little more on both ends. And it came out great with no gaps!
But hey I'm sure everybody's install looks a little different lol
I read every page of this... twice. Before I even started. Just to see what problems people were having and how to resolve them
__________________
2000 Sport 4x4, 4.0L OHV, '01 Expo rear Axle, Code "D4", 3.73LS with Disk Brakes | Single-In, Dual-Out Flowmaster 40 | Rear Coil Over Shocks | K&N Air Filter | Air Silencer Mod | Expo OHC Mod | White Gauge Cluster | Silver Radio cover and HVAC | AAL | Torsion Keys
285/75/16 Duratracs
Reply With Quote
  #429  
Old 06-06-2013, 05:13 AM
RangerCT RangerCT is offline
Them babes <3 them Fords!
 
Join Date: Sep 2012
Posts: 161
Default

Ok, so I figured out that the screen lights up when I turn my lights on, but then turns off, is there any sort of wireing issue that could cause this?

Sent from FRF app
__________________
2001 Ranger XLT 4x4 Off-Road...KIA
Reply With Quote
  #430  
Old 06-06-2013, 06:15 AM
Yeller Yeller is offline
Wow.So cobra.Very Ranger.
 
Join Date: Mar 2011
Posts: 5,699
Default

Quote:
Originally Posted by RangerCT View Post
Ok, so I figured out that the screen lights up when I turn my lights on, but then turns off, is there any sort of wireing issue that could cause this?

Sent from FRF app
My guess is the resistors on the display board itself.
__________________
Chrome Yellow 2001 Ranger Edge 3.0L V6/5spd
Reply With Quote
  #431  
Old 06-06-2013, 06:36 AM
RANGAAA RANGAAA is offline
2006 - 4x4 - 4.0L - XLT
 
Join Date: Apr 2013
Posts: 258
Default Re: How-To: OHC Install

Quote:
Originally Posted by RangerCT View Post
Ok, so I figured out that the screen lights up when I turn my lights on, but then turns off, is there any sort of wireing issue that could cause this?

Sent from FRF app
For the screen to only turn on when you turn the lights on seems like you wired something wrong. Not 100% sure tho.
__________________
[33x12.5x15 Firestone Destination A/Ts] [Fog Light Mod] [04 Honeycomb Grille] [Under Hood, Foot-well, Dome LEDs] [Hella 500 Black Magics]
[Explorer OHC w/buggman LEDs] [15x10 Ultra Nomads] [buggman Blue LED Switches] [Pioneer AVIC D3 6.1" Double Din Navigation Headunit]
Reply With Quote
  #432  
Old 06-06-2013, 09:05 AM
RangerCT RangerCT is offline
Them babes <3 them Fords!
 
Join Date: Sep 2012
Posts: 161
Default

Quote:
Originally Posted by RANGAAA View Post

For the screen to only turn on when you turn the lights on seems like you wired something wrong. Not 100% sure tho.
Thats what I was thinking, but its only on for like a second, then turns back off, does anyone know what wires it should be connected to for an 01 ranger?

Sent from FRF app
__________________
2001 Ranger XLT 4x4 Off-Road...KIA
Reply With Quote
  #433  
Old 06-06-2013, 09:31 AM
RANGAAA RANGAAA is offline
2006 - 4x4 - 4.0L - XLT
 
Join Date: Apr 2013
Posts: 258
Default Re: How-To: OHC Install

Quote:
Originally Posted by RangerCT View Post
Thats what I was thinking, but its only on for like a second, then turns back off, does anyone know what wires it should be connected to for an 01 ranger?

Sent from FRF app
Check where you have the Yellow/Grey OHC wire connected. It should be connected to the Yellow/Black wire behind the radio. That seems to me it may be the one causing the problem. While you're back there, check where the Blue/Red OHC wire is connected to, make sure it is connected to the Blue/Red behind the radio.
__________________
[33x12.5x15 Firestone Destination A/Ts] [Fog Light Mod] [04 Honeycomb Grille] [Under Hood, Foot-well, Dome LEDs] [Hella 500 Black Magics]
[Explorer OHC w/buggman LEDs] [15x10 Ultra Nomads] [buggman Blue LED Switches] [Pioneer AVIC D3 6.1" Double Din Navigation Headunit]
Reply With Quote
  #434  
Old 06-06-2013, 09:36 AM
RangerCT RangerCT is offline
Them babes <3 them Fords!
 
Join Date: Sep 2012
Posts: 161
Default

Ok, ill check the yellow wire, but I have no blue red wire on the ohc, it seems to be red/black

Sent from FRF app
__________________
2001 Ranger XLT 4x4 Off-Road...KIA
Reply With Quote
  #435  
Old 06-06-2013, 09:43 AM
RANGAAA RANGAAA is offline
2006 - 4x4 - 4.0L - XLT
 
Join Date: Apr 2013
Posts: 258
Default Re: How-To: OHC Install

Quote:
Originally Posted by RangerCT View Post
Ok, ill check the yellow wire, but I have no blue red wire on the ohc, it seems to be red/black

Sent from FRF app
Okay, thats the same wire. Thats an alternate color for the blue/red OHC wire. Check that it is connected to blue/red behind the radio.
__________________
[33x12.5x15 Firestone Destination A/Ts] [Fog Light Mod] [04 Honeycomb Grille] [Under Hood, Foot-well, Dome LEDs] [Hella 500 Black Magics]
[Explorer OHC w/buggman LEDs] [15x10 Ultra Nomads] [buggman Blue LED Switches] [Pioneer AVIC D3 6.1" Double Din Navigation Headunit]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to: Install new carpet Korey How-To Submissions 7 01-16-2012 02:45 PM
Discuss How To: Jet Chip Install 02'4.04x4 How-To Submissions 11 07-01-2011 07:44 PM
'04 3.0 install new battery g-ann General Ford Ranger Discussion 4 11-03-2009 07:44 PM
How-To: OHC Install mossyoak03 Interior Guides 0 09-23-2009 09:09 AM
How to: Install new carpet Korey Interior Guides 0 09-23-2009 09:05 AM