Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > Ford Ranger Technical > General Tech
Forgot Password? Join Us!


Reply
 
LinkBack Thread Tools Search this Thread

  #1  
Old 04-16-2009, 08:10 AM
taz taz is offline
Learning to use the forums
 
Join Date: Apr 2009
Posts: 4
Default Temp Gauge Not Registering

Hello! I searched for this same problem on the forum but the only post I could find with the same problem was for an older truck than mine so I was afraid it would not apply.

I've got a 2002 Ford Ranger Edge and the temperature gauge in the dash does not work. the needles stays below the line at all times and never moves. Is it possible something is just unplugged? This problem seemed to coincide with a previous repair I had done by a shop by I am just now getting around to figuring out the problem and it has been too long to take it back to the shop and ask them. What should I look for and where? I am a novice at fixing car issues so any info would be greatly appreciated!

taz :-)
Reply With Quote
  #2  
Old 04-20-2009, 12:01 PM
taz taz is offline
Learning to use the forums
 
Join Date: Apr 2009
Posts: 4
Default

can someone tell me if this question is in the wrong section maybe?
Reply With Quote
  #3  
Old 04-29-2009, 06:31 AM
taz taz is offline
Learning to use the forums
 
Join Date: Apr 2009
Posts: 4
Default

.................................................. .........................anyone?
Reply With Quote
  #4  
Old 04-29-2009, 10:12 AM
Tom Tom is offline
Ranger Enthusiast
 
Join Date: Nov 2008
Posts: 6,658
Default

Sounds like a bad temp sending unit. You should be able to get a new thermostat and temp sending unit at a parts store for under $25.
__________________
2006 Ford Ranger Sport 4.0 2WD on 32x11.50R15s
-3" Doetsch Spindle Lift


Using the forum:
How to Post on the Forum
Creating a signature (do this before asking any questions)
Upload an Avatar (image of your Ranger)
How to Post Pictures on the Forum
Switch the site layout: Light Theme or Dark Theme

Things to do:
Participate in Truck of the Month
Participate in the Ranger Photo Contest
Participate in the Non-Automotive Photo Contest
Become a Site Contributor
Shop at the FordRangerForum.com Store
Reply With Quote
  #5  
Old 04-29-2009, 05:20 PM
Custom KeyChain R Me
 
Join Date: Feb 2009
Posts: 718
Default

could be the temp sensor or the thermostat. does the gauge move at all? if you have a newer scaner you could read the actaul temp reading to see if the is the sensor or thermo.

curt
__________________
Quote:
Originally Posted by redrumedge View Post
98blown you should be an MD! that's the same stuff my doc asks and ur spot on man!!!
98 4.0 2wd-----supercharger fully build heads cam...all show with go......3 time world of wheels champ 5 time national winner


lots of ranger parts for sale leftovers from my 94/96
96 sitting on the frame, waiting to go lower


custom billet parts by me intake adapters and billet steps for the step sides

please sign my guestbook!!
http://breyperformancemachine.shutterfly.com/
Reply With Quote
  #6  
Old 05-04-2009, 07:31 AM
taz taz is offline
Learning to use the forums
 
Join Date: Apr 2009
Posts: 4
Default

no, the gauge doesnt move at all, ever. where are the

what is a scaner?
is the temp sensing unit and the sensor the same thing?
where are these located in the truck, are they fairly easy to replace?

thanks for the assistance! :-)

taz
Reply With Quote
  #7  
Old 03-15-2010, 06:48 PM
87 Ranger
 
Join Date: Feb 2010
Posts: 21
Default Re: Temp Gauge Not Registering

Here's how I fixed my temp gauge:
http://www.fordrangerforum.com/6-cyl...ure-gauge.html
Reply With Quote
  #8  
Old 10-31-2010, 11:36 PM
Liking the Ford Ranger Forum
 
Join Date: Oct 2010
Posts: 21
Default Re: Temp Gauge Not Registering

I had the same problem and despite many returns remained unsolved. Eventually a clever mechanic arived on the scene and diagnosed the problem. Electronic body module, costs around R450.00 and takes 10 minutes to replace. Problem solved.
Reply With Quote
  #9  
Old 11-23-2010, 04:48 PM
Learning to use the forums
 
Join Date: Nov 2010
Posts: 4
Default Re: Temp Gauge Not Registering

Where is this electronic body module? Thanks
Reply With Quote
  #10  
Old 11-26-2010, 04:14 AM
Liking the Ford Ranger Forum
 
Join Date: Oct 2010
Posts: 21
Default Re: Temp Gauge Not Registering

i'm not sure. i heard about it via 4*4 community and instructed my mechanic to replace it. it took 10 minutes so cant be that difficult. sorry cant help more than that
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 Mazda B3000/Ford Ranger fuel gauge and temperature gauge not working? Adam T Electrical Tech 6 03-30-2014 12:11 PM
I have a 1992 Ford Ranger Pickup and the temperature gauge keeps going hot, then it richsanc General Tech 14 05-13-2012 07:40 AM
Why does the temperature gauge in my 91 Ford Ranger pickup not work? And chud General Ford Ranger Discussion 16 12-28-2011 04:53 PM
low temp on gauge,2.3 engine 2002 jmm03 4-Cylinder Tech 17 04-25-2011 11:41 AM
i have a 1992 ford ranger pickup truck, and the gas gauge keeps failing to work , emanon082264 General Ford Ranger Discussion 5 04-22-2011 10:56 AM



Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.