Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > Ford Ranger Technical > General Tech
Forgot Password? Join Us!


Reply
 
LinkBack Thread Tools Search this Thread

  #1  
Old 01-03-2011, 06:48 PM
Learning to use the forums
 
Join Date: Jan 2011
Posts: 3
Default Trouble starting 93 2.5L Splash (stick)

unforuntely today it started having trouble and starting making a single "tink" sound when i tried to start it. I wiggled the wires after a few minutes of sitting and it started fine. But this hasnt been the first time it has done it. Maybe a loose connection to the solenoid under the fender or the solenoid on the starter?? Help me out im a Mustang guy!!
Reply With Quote
  #2  
Old 01-03-2011, 06:52 PM
www.shanewootenband.com
 
Join Date: Oct 2010
Posts: 1,615
Default Re: Trouble starting 93 2.5L Splash (stick)

hard to pin point with limited info... start simple, process of elimination..
__________________
1999 MAZDA 2500SE, 2.5L 4-clanger, 5 speed, Green n slow
Quote:
Every Saint has a past. Every Sinner has a future.
Quote:
it's a ford ranger not a Ferrari?!?
Quote:
Originally Posted by edgeman4.0 View Post
If it's got tits or tires, it's going to give you problems..
Reply With Quote
  #3  
Old 01-03-2011, 07:06 PM
<-----Buzz Killington
 
Join Date: Jul 2009
Posts: 1,232
Send a message via Yahoo to Johnbaum13
Default Re: Trouble starting 93 2.5L Splash (stick)

First place to be looking is for loose wires, specifically the ground wires. If there is any corrosion on the battery cables, power and ground to the solenoid, or at the connection to the starter, those would be things to check. Next would be to pull the starter and have it checked. It's old enough to need replacing. After that I would move on to the solenoid.
This is how I would go about diagnosing the problem ant fixing it. From your brief description, my first though is bad connections though.
__________________
I got my Jesus on the dashboard, but the Devil's under my hood!
Reply With Quote
  #4  
Old 01-03-2011, 08:36 PM
Own a Ranger graveyard
 
Join Date: Nov 2010
Posts: 180
Default Re: Trouble starting 93 2.5L Splash (stick)

I would start with the starter solenoid on the fender. Check the wires to and from it. Also look for cracks and corrosion on wires to the stater.

My bet would be the starter solenoid on the fender. I have had to replace a couple of them throughout all of my rangers.
__________________
1992 Ford Ranger STX
-2" lift
-31" Treadwright Crawlers (yes I run retreads!)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with brakes dragging? Trouble engaging clutch! 96DangerRanger Drivetrain Tech 2 08-16-2011 02:05 PM
truck has some trouble starting when engine is warm trcothorn General Tech 1 02-19-2010 09:36 AM
Trouble starting brh80146 3.0 Vulcan Tech 0 02-15-2010 01:48 AM
I have a '94 Ford Ranger Splash and have trouble with the headlights. ? jamesgreenwood11 Electrical Tech 2 01-09-2009 11:10 AM
Occasionally my truck has trouble starting (85 carburated ranger) and it... Kent P General Ford Ranger Discussion 3 12-07-2008 05:53 PM



Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.