Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-31-2010, 01:45 PM
jengoree jengoree is offline
Learning to use the forums
 
Join Date: Dec 2010
Posts: 5
Default 86 ford ranger running issues

I have a 1986 base model standard 2.3 that loses power after you frive it for a while. Put new battery and plug on it . will stayed start as long as you don't drive it to far. starts just fine will run all day if left alone to just run. any help would be great. thanks
Reply With Quote
  #2  
Old 12-31-2010, 01:47 PM
Clinton Clinton is offline
Banned
 
Join Date: Mar 2010
Posts: 14,049
Default Re: 86 ford ranger running issues

Have you checked the fuel filter?
Reply With Quote
  #3  
Old 12-31-2010, 01:48 PM
pooleo pooleo is offline
Ban Survivor. (x2)
 
Join Date: Jun 2010
Posts: 6,764
Default Re: 86 ford ranger running issues

How long in real time have you let it sit and run...? Literaly a day...24hrs...? or just maybe an hour...?

Welcome to FRF btw!
__________________
1999 | Ext. Cab | 4.0 | 4x4 | 4.10's
Quote:
A Gladiator does not fear death. He embraces it. Caresses it. Fucks it. Each time he enters the arena, he slips his c0ck in the mouth of the beast, and prays to thrust home before the jaws snap shut. - Oenomaus
Ball Joints/Upper A-Arms How To
Replace Door pin/bushing
Repair broken dome light tabs
VIDEO OHC Install
Reply With Quote
  #4  
Old 12-31-2010, 01:52 PM
jengoree jengoree is offline
Learning to use the forums
 
Join Date: Dec 2010
Posts: 5
Default Re: 86 ford ranger running issues

about 3 to 4 hours

----------

yes replace it
Reply With Quote
  #5  
Old 12-31-2010, 02:04 PM
pooleo pooleo is offline
Ban Survivor. (x2)
 
Join Date: Jun 2010
Posts: 6,764
Default Re: 86 ford ranger running issues

ok, what are the symptoms? spittering/stuttering, missing, getting hot, not getting hot, bucking, not being able to get up RPM's, Hard starting cold/warm? describe exactly what its doing for us. Hows the power trying to climb/being under a load? etc..
__________________
1999 | Ext. Cab | 4.0 | 4x4 | 4.10's
Quote:
A Gladiator does not fear death. He embraces it. Caresses it. Fucks it. Each time he enters the arena, he slips his c0ck in the mouth of the beast, and prays to thrust home before the jaws snap shut. - Oenomaus
Ball Joints/Upper A-Arms How To
Replace Door pin/bushing
Repair broken dome light tabs
VIDEO OHC Install
Reply With Quote
  #6  
Old 12-31-2010, 02:33 PM
Bird76Mojo Bird76Mojo is offline
troll extraordinaire
 
Join Date: Jun 2009
Posts: 536
Default Re: 86 ford ranger running issues

Please do explain in greater detail for us. Do you mean after driving it for a while, it actually dies while driving?



GB
__________________
2001 Ranger Edge Regular cab, auto 4.0L 4x4 4.10LS

1989 Ranger Regular cab longbed, manual 2.9 4x4

Parts BroncoII's x 3
Reply With Quote
  #7  
Old 01-01-2011, 08:07 PM
jengoree jengoree is offline
Learning to use the forums
 
Join Date: Dec 2010
Posts: 5
Default Re: 86 ford ranger running issues

yes it just stop running and then it will not start for alittle while. it acts like it not getting gas
Reply With Quote
  #8  
Old 01-13-2011, 08:00 PM
Bird76Mojo Bird76Mojo is offline
troll extraordinaire
 
Join Date: Jun 2009
Posts: 536
Default Re: 86 ford ranger running issues

My old 86 did that and it was the Duraspark module. I had to replace them about every 1-3 months. I got to where I was always carrying a spare. I did find out through trial and error that if I unplugged it after the truck died, and plugged it back in, the truck would get me about another mile. I got home that way a lot before I started carrying spare modules. It'd burn up one circuit in the module every time and not one mechanic could tell me why. I didn't care though. Autozone had them for $18.99 with a one year warranty. They made me pay full price for every third module though, cuz I was there so often. lol


GB
__________________
2001 Ranger Edge Regular cab, auto 4.0L 4x4 4.10LS

1989 Ranger Regular cab longbed, manual 2.9 4x4

Parts BroncoII's x 3
Reply With Quote
  #9  
Old 01-13-2011, 10:13 PM
TheStig TheStig is offline
My truck snorts.
 
Join Date: Sep 2009
Posts: 820
Default Re: 86 ford ranger running issues

try the fuel filter first

its the cheaper route

i know some auto parts stores (o'reillys) can test the module if you take it off the truck
i'd try that too...
__________________
1996 XLT 2.3T "White Lightning" 5/7 dropped, Turbo street toy
2006 FX4 Off Road, DD, work in progress
1985 XLT 2.8L 4x4 "The Black Pearl" (retired but still around)
1987 XL 2.3L 2wd R.I.P.
Quote:
Originally Posted by RangerAllie View Post
I love me some Stig
Reply With Quote
  #10  
Old 01-18-2011, 03:48 PM
jengoree jengoree is offline
Learning to use the forums
 
Join Date: Dec 2010
Posts: 5
Default Re: 86 ford ranger running issues

Quote:
Originally Posted by Bird76Mojo View Post
My old 86 did that and it was the Duraspark module. I had to replace them about every 1-3 months. I got to where I was always carrying a spare. I did find out through trial and error that if I unplugged it after the truck died, and plugged it back in, the truck would get me about another mile. I got home that way a lot before I started carrying spare modules. It'd burn up one circuit in the module every time and not one mechanic could tell me why. I didn't care though. Autozone had them for $18.99 with a one year warranty. They made me pay full price for every third module though, cuz I was there so often. lol


GB
mojo where is the duraspark module is located? can you describe the location thanks
Reply With Quote
  #11  
Old 01-18-2011, 04:49 PM
Bird76Mojo Bird76Mojo is offline
troll extraordinaire
 
Join Date: Jun 2009
Posts: 536
Default Re: 86 ford ranger running issues

It's on the drivers side fender well, under the hood. TheStig is right. Autozone used to test mine for free. They'll tell you if it's bad or not, then I'd go from there.



GB
__________________
2001 Ranger Edge Regular cab, auto 4.0L 4x4 4.10LS

1989 Ranger Regular cab longbed, manual 2.9 4x4

Parts BroncoII's x 3
Reply With Quote
  #12  
Old 01-20-2011, 09:02 PM
jengoree jengoree is offline
Learning to use the forums
 
Join Date: Dec 2010
Posts: 5
Default Re: 86 ford ranger running issues

thanks i will try that
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running issues. acts like fuel pump Jaedgar 4-Cylinder Tech 1 11-24-2010 08:36 AM
95 Ford Ranger starting issues bskin General Ford Ranger Discussion 1 05-31-2010 05:29 AM
For Sale: Ford Ranger Running Boards $100 Wa/Or BryFin83 Exterior Parts 5 02-11-2010 08:13 AM
Ford Ranger running rich grayghost1956 2.9 Liter Tech 1 12-01-2009 10:19 AM
2000 Ford Ranger 4.0L running too cold? BrettH8sU General Ford Ranger Discussion 1 02-01-2009 06:38 PM