Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-29-2015, 05:49 PM
pcityranger pcityranger is offline
Ford Ranger Driver
 
Join Date: Feb 2011
Posts: 1,206
Default No start.

So I'm in a parking lot and the truck won't start. No crank no click no nothing. I think battery is good. Radio and lights work. Starter is new, 2 months old maybe. What's the deal?
__________________
2004 4.0 4x4 5spd xlt with 175k 4.10 axles, extended cab, cranked t-bars (not maxed), painted black interior, 32x11.5x15 bfg a/t and procomp steel rims
60/40 mod with a shorty console
Reply With Quote
  #2  
Old 01-29-2015, 05:54 PM
djfllmn djfllmn is offline
ford dealer parts guy
 
Join Date: Apr 2011
Posts: 20,770
Send a message via AIM to djfllmn
Default Re: No start.

what happens when you turn the key?

all lights go dim?
__________________
2016 F150 Supercrew XLT 5.0
1968 Ford Thunderbird Tudor 429 Thunderjet V8

(Click for Project Log)

traded-2007 F150 XLT Supercab 5.4
Sold:03 Sonic Blue FX4 Steppie 4.0SOHC 5spd
ranger free since 6/15/2012

Quote:
Originally Posted by Logan03CO View Post
These threads make me feel better about myself....
Quote:
Originally Posted by guell View Post
Welcome to the internet, if this is your first visit to it I suggest you stock up on a lot of preparation h cause you gonna be butt hurt a lot
Reply With Quote
  #3  
Old 01-29-2015, 06:05 PM
Blackthunder Blackthunder is offline
Like the Forums
 
Join Date: Aug 2014
Posts: 34
Default

Check your battery connections, it's happened to me before where it's just been a poor battery connection
__________________
2000 Ranger 4.0L 4x4 XLT Sport Extended Cab StepSide, 2" Block Lift, 32" A/T's, 2" wheel spacers, Aftermarket Taillights, Aftermarket Headlights with HALOs, 12" 1000W Fusion Sub, Vacuum-to-Manual hub conversion, Much More to come!
Reply With Quote
  #4  
Old 01-29-2015, 06:19 PM
pcityranger pcityranger is offline
Ford Ranger Driver
 
Join Date: Feb 2011
Posts: 1,206
Default

Battery voltage is good. 12.6. Test light lit up when I used the ground then touched positive both on the starter. Everything works good, lights radio. Is there a any fuse or relay that runs to the starter?

Lol probably no fuse haha because it's a starter. But what about a relay?
__________________
2004 4.0 4x4 5spd xlt with 175k 4.10 axles, extended cab, cranked t-bars (not maxed), painted black interior, 32x11.5x15 bfg a/t and procomp steel rims
60/40 mod with a shorty console
Reply With Quote
  #5  
Old 01-29-2015, 06:23 PM
djfllmn djfllmn is offline
ford dealer parts guy
 
Join Date: Apr 2011
Posts: 20,770
Send a message via AIM to djfllmn
Default Re: No start.

relay could do it...

have you tried taking your lug wrench and giving the starter a few taps
__________________
2016 F150 Supercrew XLT 5.0
1968 Ford Thunderbird Tudor 429 Thunderjet V8

(Click for Project Log)

traded-2007 F150 XLT Supercab 5.4
Sold:03 Sonic Blue FX4 Steppie 4.0SOHC 5spd
ranger free since 6/15/2012

Quote:
Originally Posted by Logan03CO View Post
These threads make me feel better about myself....
Quote:
Originally Posted by guell View Post
Welcome to the internet, if this is your first visit to it I suggest you stock up on a lot of preparation h cause you gonna be butt hurt a lot
Reply With Quote
  #6  
Old 01-29-2015, 06:25 PM
pcityranger pcityranger is offline
Ford Ranger Driver
 
Join Date: Feb 2011
Posts: 1,206
Default

Quote:
Originally Posted by djfllmn View Post
relay could do it... have you tried taking your lug wrench and giving the starter a few taps
Going to do it now. Are you positive there's a relay for it?

Tapping did nothing.
__________________
2004 4.0 4x4 5spd xlt with 175k 4.10 axles, extended cab, cranked t-bars (not maxed), painted black interior, 32x11.5x15 bfg a/t and procomp steel rims
60/40 mod with a shorty console
Reply With Quote
  #7  
Old 01-29-2015, 06:56 PM
pcityranger pcityranger is offline
Ford Ranger Driver
 
Join Date: Feb 2011
Posts: 1,206
Default

I think the starter is bad. Idk it's new. I jumped the solenoid to start the motor and it tried to start but it kept running on and on and I had to run and disconnect the battery. I think the solenoid on the starter is bad and since they're both connected look like I will be replacing the starter and solenoid. -__-
__________________
2004 4.0 4x4 5spd xlt with 175k 4.10 axles, extended cab, cranked t-bars (not maxed), painted black interior, 32x11.5x15 bfg a/t and procomp steel rims
60/40 mod with a shorty console
Reply With Quote
  #8  
Old 01-29-2015, 06:59 PM
djfllmn djfllmn is offline
ford dealer parts guy
 
Join Date: Apr 2011
Posts: 20,770
Send a message via AIM to djfllmn
Default Re: No start.

pop start it and it will get you home
__________________
2016 F150 Supercrew XLT 5.0
1968 Ford Thunderbird Tudor 429 Thunderjet V8

(Click for Project Log)

traded-2007 F150 XLT Supercab 5.4
Sold:03 Sonic Blue FX4 Steppie 4.0SOHC 5spd
ranger free since 6/15/2012

Quote:
Originally Posted by Logan03CO View Post
These threads make me feel better about myself....
Quote:
Originally Posted by guell View Post
Welcome to the internet, if this is your first visit to it I suggest you stock up on a lot of preparation h cause you gonna be butt hurt a lot
Reply With Quote
  #9  
Old 01-29-2015, 07:08 PM
pcityranger pcityranger is offline
Ford Ranger Driver
 
Join Date: Feb 2011
Posts: 1,206
Default

Quote:
Originally Posted by djfllmn View Post
pop start it and it will get you home
That's what I did. Would you assume the solenoid is bad since it kept running on and on?
__________________
2004 4.0 4x4 5spd xlt with 175k 4.10 axles, extended cab, cranked t-bars (not maxed), painted black interior, 32x11.5x15 bfg a/t and procomp steel rims
60/40 mod with a shorty console
Reply With Quote
  #10  
Old 01-29-2015, 07:09 PM
bigfisher bigfisher is offline
Mustang Owner
 
Join Date: Mar 2012
Posts: 14,051
Default

Quote:
Originally Posted by pcityranger View Post
I think the starter is bad. Idk it's new. I jumped the solenoid to start the motor and it tried to start but it kept running on and on and I had to run and disconnect the battery. I think the solenoid on the starter is bad and since they're both connected look like I will be replacing the starter and solenoid. -__-
The solenoid is on the starter so it gets replaced anyways
__________________
2017 Lightning Blue Mustang GT PP
SR X-pipe | Roush Axleback
2013 F150 FX4 5.0 - Sold
1998 Jeep Wrangler TJ 4.0 5spd - Sold
2001 Mustang Bullitt - Sold
2005 Level II - Sold
2001 Integra GSR - Sold
1999 XLT - May 2013 TOTM - Totaled

Quote:
Originally Posted by 2004 fx4 level II
fuckin Nissan shhhiitttttttttt!!!!!!!!!!!!!!!!!!
Reply With Quote
  #11  
Old 01-29-2015, 07:25 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: No start.

Quote:
Originally Posted by pcityranger View Post
That's what I did. Would you assume the solenoid is bad since it kept running on and on?
That is a symptom of a solenoid that welded itself shut. Used to happen all the time on older Fords when people used to replace the fender mounted ones with crap from Advance and Autozone.

Still need to have the starter tested.
Reply With Quote
  #12  
Old 01-29-2015, 08:55 PM
pcityranger pcityranger is offline
Ford Ranger Driver
 
Join Date: Feb 2011
Posts: 1,206
Default

Quote:
Originally Posted by Fordzilla80 View Post
That is a symptom of a solenoid that welded itself shut. Used to happen all the time on older Fords when people used to replace the fender mounted ones with crap from Advance and Autozone. Still need to have the starter tested.
There connected so both will be getting replaced
__________________
2004 4.0 4x4 5spd xlt with 175k 4.10 axles, extended cab, cranked t-bars (not maxed), painted black interior, 32x11.5x15 bfg a/t and procomp steel rims
60/40 mod with a shorty console
Reply With Quote
  #13  
Old 01-30-2015, 03:22 PM
pcityranger pcityranger is offline
Ford Ranger Driver
 
Join Date: Feb 2011
Posts: 1,206
Default

Quote:
Originally Posted by Fordzilla80 View Post
That is a symptom of a solenoid that welded itself shut. Used to happen all the time on older Fords when people used to replace the fender mounted ones with crap from Advance and Autozone. Still need to have the starter tested.
If it welded itself shut, would cause it to not even try and crank?
__________________
2004 4.0 4x4 5spd xlt with 175k 4.10 axles, extended cab, cranked t-bars (not maxed), painted black interior, 32x11.5x15 bfg a/t and procomp steel rims
60/40 mod with a shorty console
Reply With Quote
  #14  
Old 01-30-2015, 03:50 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: No start.

Quote:
Originally Posted by pcityranger View Post
If it welded itself shut, would cause it to not even try and crank?
If internal parts in the solenoid are sticking, it's possible.
Reply With Quote
  #15  
Old 02-05-2015, 04:28 PM
pcityranger pcityranger is offline
Ford Ranger Driver
 
Join Date: Feb 2011
Posts: 1,206
Default

New starter and solenoid and no start? Any idea what it might be. Back to square one. Any way to test the neutral safety switch and the ignition switch?

Lol ordered a new ignition switch.
__________________
2004 4.0 4x4 5spd xlt with 175k 4.10 axles, extended cab, cranked t-bars (not maxed), painted black interior, 32x11.5x15 bfg a/t and procomp steel rims
60/40 mod with a shorty console

Last edited by pcityranger; 02-05-2015 at 04:40 PM.
Reply With Quote
Reply

Tags
lights, months, radio, start, starter

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! truck will not start or attempt to start. clicking noise under dash w/o keys in Fordranger2001 3.0 Vulcan Tech 12 09-04-2015 02:40 PM
1991 ford ranger won't start and when it did start it dint want stay running gann91fordrangerv6 General Tech 0 08-22-2014 08:33 AM
Truck won't Re-Start hot...but will start hours later? WTF? 02Edge 3.0 Vulcan Tech 31 12-27-2013 05:24 AM
2000 XLT 3.0 4WD -- hard to start (need to flood start it) grs_co General Tech 0 09-26-2013 03:49 PM
hard start, no start, ruff idle, poor gas mileage n more terryduanemiller General Tech 1 01-11-2011 09:42 AM