Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 04-29-2010, 03:48 PM
camoranger4x4 camoranger4x4 is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 7
Default only one click and wont start

everytime i try to start it up theres a click just one over by the battery area. which is where all the electrics are. have no idea what it could be cause im not a ford guy but theres a truck at work just sitting in the bushes i want to mud basicly. not going to lie haha anyway thanks for the imput


edit:

its an old school ranger if that helps. like 80s style
Reply With Quote
  #2  
Old 04-29-2010, 04:41 PM
Vrod21 Vrod21 is offline
Ford Tough
 
Join Date: Dec 2009
Posts: 325
Default Re: only one click and wont start

Any interior lights, dash lights. Clean the terminals and try to jump start it.
__________________
(SOLD) 2003 Ranger 4.0L V6 FX4
2001 F150 Supercrew Triton V8 (DD)
2008 Fusion 3.0L SEL V6 (my baby)
1992 Taurus SHO MTX (my toy-almost Supercharged)
2004 Nissan Murano SL AWD (Wife's car)
Reply With Quote
  #3  
Old 04-29-2010, 06:04 PM
camoranger4x4 camoranger4x4 is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 7
Default Re: only one click and wont start

yeah one dash light lights up. maybe the seatbelt guy. and it buzzes when i turn the key.

terminals are good. i replaced the negative. psoitive was good. though there was a rusty bolt on this little black box that part, if not all (cant remember) of the positive ran to. so idk but ill try a jump on it next time im at work. thanks man
Reply With Quote
  #4  
Old 04-30-2010, 09:16 AM
camoranger4x4 camoranger4x4 is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 7
Default Re: only one click and wont start

anyone have any other ideas as to what it could be? thanks
Reply With Quote
  #5  
Old 04-30-2010, 09:37 AM
mazdaman mazdaman is offline
mazda owner since 1989
 
Join Date: Mar 2010
Posts: 493
Send a message via Skype™ to mazdaman
Default Re: only one click and wont start

sounds like either the starter or the solenoid , there is a small wire on the solenoid closer to the firewall , remove it , jumper directly from the battery to the large bolts on the solenoid , one of them is direct to the starter ,if the starter spins it isnt the starter , if it doesnt spin replace both the starter and solenoid
__________________
2003 Ranger totally stock for now ,mods coming soon .
SOLD 1996 Mazda B3000
Reply With Quote
  #6  
Old 04-30-2010, 11:27 AM
4.0fan 4.0fan is offline
Like the Forums
 
Join Date: Jan 2010
Posts: 44
Default Re: only one click and wont start

sounds like starter.. or bad battery connection.
__________________
Never Give In, Never Give Up. Ride Hard, Die Hard
Reply With Quote
  #7  
Old 04-30-2010, 03:30 PM
camoranger4x4 camoranger4x4 is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 7
Default Re: only one click and wont start

^^^ thats what i was thinking about the battery connection. i went over all the wires made sure shit was connected and everything. theres just that one rusty bolt. im seriously thinking it could be the problem.
Reply With Quote
  #8  
Old 05-02-2010, 10:01 PM
lcb90 lcb90 is offline
Learning to use the forums
 
Join Date: May 2010
Posts: 3
Default Re: only one click and wont start

just hit the starter with a wrench. it works
Reply With Quote
  #9  
Old 05-03-2010, 07:14 AM
camoranger4x4 camoranger4x4 is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 7
Default Re: only one click and wont start

i thought about that but im really thinking its electrics. i go to work tomorrow so i should have some time to snap a few pics and get all the specs on it. thanks for the replies so far
Reply With Quote
  #10  
Old 05-04-2010, 02:41 PM
camoranger4x4 camoranger4x4 is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 7
Default Re: only one click and wont start

turns out i was right all along. it was those rusty bolts. cleaned em and it started right up. looks like i have a new toy at work!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.9 wont start, no fire foxracer01 2.9 Liter Tech 10 12-24-2010 09:17 PM
2.5 wont start kobibear 4-Cylinder Tech 4 04-02-2010 07:43 PM
88 2.9 wont start!!! mykdee 2.9 Liter Tech 6 03-08-2010 09:37 AM
95 2.3 wont start dylankaut 4-Cylinder Tech 1 02-03-2010 08:56 AM
wont start raygun Electrical Tech 2 01-08-2010 12:44 AM