Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > Ford Ranger Technical > General Tech
Forgot Password? Join Us!


Reply
 
LinkBack Thread Tools Search this Thread

  #1  
Old 12-14-2013, 11:37 AM
Like the Forums
 
Join Date: May 2013
Posts: 37
Default Wipers not working correctly

Have a 97 ford ranger xlt 4x4 and my wipers only work on the normal low or high setting but they only go 1/4 of the way up the windshield b4 they stop then go a little more then stop again i was wondering what can i do to fix them because it is snowing and i need them

----------

[QUOTE="jgbuffy;1880159"]Have a 97 ford ranger xlt 4x4 and my wipers only work on the normal low or high setting but they only go 1/4 of the way up the windshield b4 they stop then go a little more then stop again i was wondering what can i do to fix them because it is snowing and at times they don 't want to work even on the low or high setting.
Reply With Quote
  #2  
Old 12-14-2013, 12:38 PM
Electronics Tech
 
Join Date: Mar 2013
Posts: 1,095
Default

The first thing I would do would be to disconnect the linkage from the motor. Will the wipers move all the way now? If they do, move on to the motor.

Run the motor without the linkage connected. Does it run completely through a cycle? Hook a pair of jumper wires to the motor. How does the motor run now? If the jumper runs the motor completely, you have a switch or wiring problem.

Some wiper motors have plastic gears in them. If you use the wipers one too many times to clear snow off, you may have stripped a gear.
__________________
2005 2.3L XL 5SOD 3.73 K&N
KYB Shocks Husky Toolbox
Alpine / Rockford Fosgate Sound

"Ask me about my AC Vent fix!"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help: E-break light not working correctly 02RangerFX4 Drivetrain Tech 6 05-07-2012 04:18 PM
Wipers Not Working RLVisco Electrical Tech 2 01-25-2012 09:12 PM
Viper alarm not working correctly? DrIftKi7Vg Electrical Tech 4 03-22-2011 07:56 PM
Wipers only working on high, not working as they should KC2001 Electrical Tech 7 02-17-2011 11:18 PM
OHC finally working correctly!!!! redxlt Interior Tech 2 02-10-2011 09:06 AM



Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.