Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > Ford Ranger General Discussion > General Ford Ranger Discussion
Forgot Password? Join Us!


Reply
 
LinkBack Thread Tools Search this Thread

  #1  
Old 12-20-2009, 02:24 PM
Learning to use the forums
 
Join Date: Dec 2009
Posts: 7
Default Rocker Arm bolts keep coming loose after torquing.

I have used lock tight to try and solve this problem. my engine is a 94 3.0 rocker arm engine. It is not studs that hold the rocker arm, but bolts. i was wondering if i can put studs in and maybe this will solve the problem of the bolts backing themselves out. help me out please ive been dealing with this for about a month now!!!!
Reply With Quote
  #2  
Old 12-20-2009, 02:26 PM
STL STL is offline
...............
 
Join Date: May 2009
Posts: 22,182
Default

Those bolts may be stretched. I would buy new ones shouldn't cost more than 20 dollars
Autozone or Oriellys can hook you up
__________________
2005 Edge

Reply With Quote
  #3  
Old 12-20-2009, 02:27 PM
Learning to use the forums
 
Join Date: Dec 2009
Posts: 7
Default

oh yea cuz they are the original bolts after i rebuilt the entire engine.
Reply With Quote
  #4  
Old 12-20-2009, 02:30 PM
STL STL is offline
...............
 
Join Date: May 2009
Posts: 22,182
Default

Some bolts on engine today are torque yield bolts. Meaning they can only be torqued once.
__________________
2005 Edge

Reply With Quote
  #5  
Old 12-20-2009, 02:41 PM
Learning to use the forums
 
Join Date: Dec 2009
Posts: 7
Default

yea but there's no real torque value for these since they are what adjust the valves. since i used lock tight its making no sense why they keep loosening up
Reply With Quote
  #6  
Old 12-20-2009, 03:45 PM
<<<IT LIVES!!!!
 
Join Date: Oct 2009
Posts: 300
Default

are 3.0's a hydraulic roller cam? if so there should be a torque value to set em at and thats it

how exactly are you tightening these bolts?
Reply With Quote
  #7  
Old 12-20-2009, 03:49 PM
STL STL is offline
...............
 
Join Date: May 2009
Posts: 22,182
Default

My manual shows
Step 1 60 to 132 in-lbs
Step 2 18-26 ft-lbs
__________________
2005 Edge

Reply With Quote
  #8  
Old 12-20-2009, 03:56 PM
Learning to use the forums
 
Join Date: Dec 2009
Posts: 7
Default

yes roller lifters. i know theres a torque value, but the torque will be different for every valve, so those values are just to give you an idea. i get the truck running great, runs smooth and has power, but after about a minute the ticking starts and its one of the rockers coming loose
Reply With Quote
  #9  
Old 12-20-2009, 03:58 PM
Learning to use the forums
 
Join Date: Dec 2009
Posts: 7
Default

hydraulic roller lifters! rocker arms. sorry
Reply With Quote
  #10  
Old 12-20-2009, 03:59 PM
Learning to use the forums
 
Join Date: Dec 2009
Posts: 7
Default

its a pushrod engine!
Reply With Quote
  #11  
Old 12-21-2009, 02:58 PM
<<<IT LIVES!!!!
 
Join Date: Oct 2009
Posts: 300
Default

i still don't understand how you are tightening these things? are you setting lash?

what exactly are the steps you take when tightening these bolts?

Last edited by Gearhead299; 12-21-2009 at 09:30 PM.
Reply With Quote
  #12  
Old 12-27-2009, 10:18 AM
<<<IT LIVES!!!!
 
Join Date: Oct 2009
Posts: 300
Default

so did you get it figured out?
Reply With Quote
  #13  
Old 01-09-2010, 10:34 PM
Learning to use the forums
 
Join Date: Dec 2009
Posts: 7
Default

yes problem was solved, bought new bolts! The steps i was taking was 1 half turn past 0 lash. then cycling the engine and adjusting from there. truck runs great, power all throughout.
Reply With Quote
  #14  
Old 01-10-2010, 12:12 PM
<<<IT LIVES!!!!
 
Join Date: Oct 2009
Posts: 300
Default

don't set lash, its got hydraulic lifters, torque em down and leave em
Reply With Quote
  #15  
Old 01-10-2010, 04:49 PM
Custom KeyChain R Me
 
Join Date: Feb 2009
Posts: 718
Default

so on a 3.0 you just torque them and thats it?
__________________
Quote:
Originally Posted by redrumedge View Post
98blown you should be an MD! that's the same stuff my doc asks and ur spot on man!!!
98 4.0 2wd-----supercharger fully build heads cam...all show with go......3 time world of wheels champ 5 time national winner


lots of ranger parts for sale leftovers from my 94/96
96 sitting on the frame, waiting to go lower


custom billet parts by me intake adapters and billet steps for the step sides

please sign my guestbook!!
http://breyperformancemachine.shutterfly.com/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
sounds like theres something loose mrdadeink 2.9 Liter Tech 10 03-08-2010 02:20 AM
Black Friday coming up! usmcwpntech Money Saving Deals 26 11-28-2009 12:56 AM
Another coming from RF enraged_hunter Introduce Yourself 16 09-26-2009 12:47 PM
Question About Valve/Rocker Arm Adjustment.. Help! badpenny 2.9 Liter Tech 1 05-17-2009 08:23 PM
loose e-Brake on Ford Ranger 2000 Model? D N General Ford Ranger Discussion 1 01-15-2009 11:15 AM



Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.