Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-07-2009, 07:33 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default ebrake froze this morning

My ebrake froze this morning on the drivers side. I changed the shoes this summer and adjusted the brakes. I was thinking maybe water got on the drums last night and they froze. I wrestled the drum of this morning with a hair dryer. I did not see any indication of them freezing. the cable right in front of the drivers side tire was moving back and forth. so i am think the cable in the rubber hose that goes to the drivers side brake might have been frozen. I don't feel like pulling it off and replacing. does anyone have any ideas. about lubing it or maybe wrapping duct tape or electrical tape around it to keep moisture out?
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #2  
Old 12-07-2009, 08:55 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default

I think i solved it and I thought i would post in case it helps someone else out. Right before the drivers side front tire the ebrake cable splits into 2 rubber covered cables one for each tire. they had been rubbing against each other and exposed the cable. I believe water got in there and then last night it froze. I will replace them in the spring along with some other things but for now. I cut 4" of 5/8 heater hose and then cut them the long way put some grease on the exposed cable and wrapped the hoses around it like a sheath. I then used electrical and duct tape to secure the hose tight. I think it will work. If it freezes again i will be back. IF YOU HAVE A MANUAL TRANNY LIKE ME I SUGGEST YOU CHECK YOURS SO IT DOESN'T FREEZE UP OVER THE WINTER.
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #3  
Old 12-07-2009, 09:48 AM
2001xlt4d 2001xlt4d is offline
habba babba, Bartle doo?
 
Join Date: Aug 2009
Posts: 1,074
Send a message via AIM to 2001xlt4d Send a message via Yahoo to 2001xlt4d Send a message via Skype™ to 2001xlt4d
Default

good thing you got it straightened out. could have been dangerous..
__________________
2001 ford ranger XLT/4.0 sohc./160,000
Mods:Cb/recon third brake light/air silencer mod/new door speakers and h/u / shorty console, 245-75-16 goodyear wrangler duratracs on rock crawler rims. hellas and 03 honeycomb grille.

Quote:
Originally Posted by surfer03133 View Post
ya, it can get tough to get the tool to fit in the slot,
Quote:
Originally Posted by 2004xlmiller View Post
drilling? id prefer not to drill down there.
EDGEMAN4.0 FOR PRESIDENT!!!!!!
Reply With Quote
  #4  
Old 12-09-2009, 12:26 PM
blueranger789 blueranger789 is offline
Ford Rangers
 
Join Date: Oct 2009
Posts: 203
Default

yeah ive had mine freeze up twice on me, now that its getting cold agian im gonna start not useing the parking park so i wont have the problem
anyways i just tapped on the drums a liitle with a rubber malet hoping to lossen them, then gave it a little gas to pop'em loose, dont worry to all who say ill mess up the truck doing that, i didnt/dont floor it loosen them up
__________________
2002 Ranger Edge 2wd | 3.0 v6 auto 8.8 4.10 L/S | 32x11.50 Mud Kings | 28% tint | Chevy Shackles | Cranked B T-bars | Westin Bull bar w/ KC longrange| Three-tone airhorns | air box mod | k&n drop-in | foglamp mod | explorer ohc | alpine headunit | 10" mtx thunder 4500/custom box | kenwood amp| 4 wheel disk brakes | line of fire
Reply With Quote
  #5  
Old 12-09-2009, 02:25 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

guy called in this morning for work his ranger e-brake was also froze.

I told him to hit the drums with a hammer or rubber mallet to free it up

He did and was into work about 1 hour later
__________________
2005 Edge

Reply With Quote
  #6  
Old 12-10-2009, 10:00 PM
Slobra232 Slobra232 is offline
Ford Truck Driver
 
Join Date: Oct 2009
Posts: 88
Default

mine did something similar the other morning. release brake put in drive and have no movement. put in park then drive again. nothing. give alittle bit of gas and all a sudden it pops. everything seems to run and work fine so i can only imagine the parking brake froze
__________________
2005 Ranger XLT FX4

K&N Cold air Intake
Gibson Exhaust
Jet Chips Programmer
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
sputtering in the morning rachelm 4-Cylinder Tech 3 12-03-2009 04:03 PM
Tried to get robbed this morning RANGER @ GT Off Topic 21 10-10-2009 10:23 AM
Speeding Ticket this morning>>> RAT Ranger Laugh Factory 7 09-27-2009 08:52 AM
Random boredness this morning STL Vehicle Snapshots 9 08-15-2009 10:17 PM
morning scooby stew Off Topic 1 07-05-2009 04:49 AM