Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 09-29-2009, 06:11 PM
RangerLuc RangerLuc is offline
yup
 
Join Date: Sep 2009
Posts: 1,407
Default ABS sensor

my ABS light has been on for a while and abs does not engage. any suggestions on what it could be?
C'mon STL i know u know what it could be lol
__________________
2001 XLT 4x4 V6 4.0L auto
SAS'd D44 and 8.8. dual lockers, 38s, 12 bolt h1's, some other odds and ends
Reply With Quote
  #2  
Old 09-29-2009, 06:12 PM
whippersnapper02 whippersnapper02 is offline
Captain Barboza
 
Join Date: Sep 2009
Posts: 232
Send a message via AIM to whippersnapper02
Default

Have you checked the fuses? It could just be a dirty sensor. The problem is that you can't check the front ones since they are built into the wheel bearings in a sealed unit on the 4wd models.
Reply With Quote
  #3  
Old 09-29-2009, 06:19 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

Check your fuse first
Smart Junction Box fuses 20 (10A) and 32 (5A)
Battery junction box fuses 17 (40A) and 33 (30A)

Check the back ones to see if they are dirty Located on rear differential
__________________
2005 Edge


Last edited by STL; 09-29-2009 at 06:22 PM.
Reply With Quote
  #4  
Old 09-29-2009, 06:20 PM
RangerLuc RangerLuc is offline
yup
 
Join Date: Sep 2009
Posts: 1,407
Default

Quote:
Originally Posted by STL View Post
Check your fuse first
Smart Junction Box fuses 20 (10A) and 32 (5A)
Battery junction box fuses 17 (40A) and 33 (30A)

Check the back ones to see if they are dirty Located on rear differential

ok will do
__________________
2001 XLT 4x4 V6 4.0L auto
SAS'd D44 and 8.8. dual lockers, 38s, 12 bolt h1's, some other odds and ends

Last edited by STL; 09-29-2009 at 06:32 PM.
Reply With Quote
  #5  
Old 09-30-2009, 08:17 AM
RangerLuc RangerLuc is offline
yup
 
Join Date: Sep 2009
Posts: 1,407
Default

just checked the fuses there all good. cant figure out what im looking at on the rear diff for the abs sensor. STL is there any way you can take a quick picture of yours on your diff and post it?
__________________
2001 XLT 4x4 V6 4.0L auto
SAS'd D44 and 8.8. dual lockers, 38s, 12 bolt h1's, some other odds and ends
Reply With Quote
  #6  
Old 09-30-2009, 02:55 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

Right on top of your diff. housing there is a sensor up there circled in red fill hole is for reference

__________________
2005 Edge

Reply With Quote
  #7  
Old 10-01-2009, 05:57 AM
RangerLuc RangerLuc is offline
yup
 
Join Date: Sep 2009
Posts: 1,407
Default

wow man thanks a lot really appreciate it
__________________
2001 XLT 4x4 V6 4.0L auto
SAS'd D44 and 8.8. dual lockers, 38s, 12 bolt h1's, some other odds and ends
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
timing is off on my 94' could it be a sensor? rangerdude General Ford Ranger Discussion 1 09-11-2009 04:51 AM
Mass Airflow Sensor Bear Electrical Tech 16 09-07-2009 12:07 PM
Cam Position Sensor/CEL Nightmare beat_1998_2.5l 4-Cylinder Tech 0 07-28-2009 07:54 AM
which sensor is bad? captain ramrod Electrical Tech 5 07-17-2009 12:58 AM
Replacing o2 sensor bullcity 3.0 Vulcan Tech 2 05-26-2009 03:46 PM