Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Thread Tools Search this Thread

Old 09-10-2009, 05:41 PM
rangerdude rangerdude is offline
Learning to use the forums
Join Date: Sep 2009
Posts: 1
Default timing is off on my 94' could it be a sensor?

the timing is belt is reading 22 degrees and i was told it should be at 10 degrees.. before i replace the belt, i wanted to make sure its not a sensor somewhere that could be causing it to read otherwise.

Thanks anyone!!
Reply With Quote
Old 09-11-2009, 04:51 AM
dixie_boysles dixie_boysles is offline
Joshua 24:15

Join Date: May 2009
Posts: 6,502
Send a message via Yahoo to dixie_boysles

2.3, 4.0 ???
2006 Toyota 4Runner Sport 4x4
Clarion CX501 Double Din | 265/70/17 BFG A/T | Remote Start | Tinted Windows | TRD Exhaust | TRD CAI |4.0 V6 |Tow Package | Titanium Metallic
SOLD: 2006 Ranger XLT Supercab 4x4 | The "Original Mr. Clean"
Yes I drive a Toyota 4Runner now, Yes this is a Ranger forum, get over it, the Ranger couldn't fit my child, but I do miss it.
Reply With Quote

belt, plugs, sensor, spark, timing belt

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
2.3 initial timing wacostang 4-Cylinder Tech 3 01-16-2012 05:03 PM
Timing belt notacorvette 4-Cylinder Tech 2 07-27-2009 06:43 PM
which sensor is bad? captain ramrod Electrical Tech 5 07-17-2009 12:58 AM
Distributor Installation- Best Way to Get Timing Right? badpenny 2.9 Liter Tech 0 05-17-2009 11:27 AM
1985 Ford Ranger Timing Adjustment (Spicker and Spudder Issue)? ballaforever2007 General Ford Ranger Discussion 2 02-13-2009 08:49 PM