Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 09-10-2009, 05:41 PM
rangerdude rangerdude is offline
Learning to use the forums
 
Join Date: Sep 2009
Posts: 1
Default timing is off on my 94' could it be a sensor?

the timing is belt is reading 22 degrees and i was told it should be at 10 degrees.. before i replace the belt, i wanted to make sure its not a sensor somewhere that could be causing it to read otherwise.

Thanks anyone!!
Reply With Quote
  #2  
Old 09-11-2009, 04:51 AM
dixie_boysles dixie_boysles is offline
5.Oh All the way

 
Join Date: May 2009
Posts: 6,581
Send a message via Yahoo to dixie_boysles
Default

2.3, 4.0 ???
__________________
2014 F150 SuperCrew XLT 4x4
275/65/17 Falken Wildpeak AT3W | Shorty Antenna | Tinted Windows | ProClip Phone Mount |5.0 v8 |Tow Package | Oxford White


Sold/Totaled: 2006 Ranger XLT 2D SuperCap 4x4 Torch Red
15x8 Pacer 164P Polished Wheels | 31x10.50 BFG ATs | Level II Tow Hooks | FX4 Red Insert Seats
Tinted Windows | 6000K HIDs | Kobalt Low Profile Toolbox | Pioneer Speakers
Reply With Quote
Reply

Tags
belt, plugs, sensor, spark, timing belt

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.3 initial timing wacostang 4-Cylinder Tech 3 01-16-2012 06:03 PM
Timing belt notacorvette 4-Cylinder Tech 2 07-27-2009 06:43 PM
which sensor is bad? captain ramrod Electrical Tech 5 07-17-2009 12:58 AM
Distributor Installation- Best Way to Get Timing Right? badpenny 2.9 Liter Tech 0 05-17-2009 11:27 AM
1985 Ford Ranger Timing Adjustment (Spicker and Spudder Issue)? ballaforever2007 General Ford Ranger Discussion 2 02-13-2009 09:49 PM