Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-08-2011, 01:09 PM
125ranger 125ranger is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Ranger isn't starting..

So the other day my brother and I installed a new kenwood kdc hd545u headunit. We snipped a couple wires with the battery hooked up. Then we disconnected the battery and continued with wiring it. the anti theft light came on and the truck wont even try to turn over. When I turn the key everything comes on but the truck wont try to turn over. Also after wiring it all, the headunit worked until I cranked it up to about 33 and then it turned off. I thought I blew a fuse but I checked the fuses there all good. The headunit does not work, the lights don't come on and I don't hear anything, and the truck isn't turning over either. Can anyone help?
Reply With Quote
  #2  
Old 01-08-2011, 01:12 PM
mazdab2300 mazdab2300 is offline
Totally bummed
 
Join Date: Jun 2010
Posts: 1,106
Default Re: Ranger isn't starting..

you screwed something major up. go back and re connect everything to the battery you snipped. and undo everything you added. a head unit does not have to be run all the way to the battery. all wires nesseccary are already there. just buy a adaptor kit. it has what you need to connect the wires
__________________
94 Mazda B2300
jvc head unit scosh hds and xplod speakers also have 2 12 inch subs in the back.
american racing directionals on 30/9.5/15s

INDIANA RANGERS
MAZDAS
Reply With Quote
  #3  
Old 01-08-2011, 01:19 PM
125ranger 125ranger is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Re: Ranger isn't starting..

Quote:
Originally Posted by mazdab2300 View Post
you screwed something major up. go back and re connect everything to the battery you snipped. and undo everything you added. a head unit does not have to be run all the way to the battery. all wires nesseccary are already there. just buy a adaptor kit. it has what you need to connect the wires
I didn't wire it to the battery. I sniped the old headunit's wiring harness and installed the new one. Like this. We sniped a couple wires in the picture while the truck's battery was still connected. After we noticed that it was still connected we disconnected the battery.
Reply With Quote
  #4  
Old 01-08-2011, 01:21 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: Ranger isn't starting..

Did you check the fuses?

What year is your truck?
__________________
2005 Edge

Reply With Quote
  #5  
Old 01-08-2011, 01:24 PM
mazdab2300 mazdab2300 is offline
Totally bummed
 
Join Date: Jun 2010
Posts: 1,106
Default Re: Ranger isn't starting..

Quote:
Originally Posted by 125ranger View Post
I didn't wire it to the battery. I sniped the old headunit's wiring harness and installed the new one. Like this. We sniped a couple wires in the picture while the truck's battery was still connected. After we noticed that it was still connected we disconnected the battery.
ooo ok see you didnt clarify that in the first post. it is probably your ground and power wires. when i put my radio in i had problems with it turning off when it got past 30 to. i finaly had a professional put it in. like i said earlier go to walmart and get a wireing adaptor for your year ranger. they are by the speakers. they run about 10 bucks. thats what fixed mine
__________________
94 Mazda B2300
jvc head unit scosh hds and xplod speakers also have 2 12 inch subs in the back.
american racing directionals on 30/9.5/15s

INDIANA RANGERS
MAZDAS
Reply With Quote
  #6  
Old 01-08-2011, 01:24 PM
125ranger 125ranger is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Re: Ranger isn't starting..

1999, 3.0 V6. I checked all the fuses.
Reply With Quote
  #7  
Old 01-08-2011, 01:26 PM
mazdab2300 mazdab2300 is offline
Totally bummed
 
Join Date: Jun 2010
Posts: 1,106
Default Re: Ranger isn't starting..

did you check the fuses in the engine bay to?
__________________
94 Mazda B2300
jvc head unit scosh hds and xplod speakers also have 2 12 inch subs in the back.
american racing directionals on 30/9.5/15s

INDIANA RANGERS
MAZDAS
Reply With Quote
  #8  
Old 01-08-2011, 01:28 PM
125ranger 125ranger is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Re: Ranger isn't starting..

Quote:
Originally Posted by mazdab2300 View Post
ooo ok see you didnt clarify that in the first post. it is probably your ground and power wires. when i put my radio in i had problems with it turning off when it got past 30 to. i finaly had a professional put it in. like i said earlier go to walmart and get a wireing adaptor for your year ranger. they are by the speakers. they run about 10 bucks. thats what fixed mine
The problem is that I already sniped the wires.

I'll tell you guys what wires are connected to what

----------

Quote:
Originally Posted by mazdab2300 View Post
did you check the fuses in the engine bay to?
I checked them, I don't know how to check the big black box fuse type things.
Reply With Quote
  #9  
Old 01-08-2011, 01:32 PM
mazdab2300 mazdab2300 is offline
Totally bummed
 
Join Date: Jun 2010
Posts: 1,106
Default Re: Ranger isn't starting..

Quote:
Originally Posted by 125ranger View Post
The problem is that I already sniped the wires.

I'll tell you guys what wires are connected to what

----------



I checked them, I don't know how to check the big black box fuse type things.
i snipped mine before to. just find the old plugs and reconnect them.

to check the big black ones just move them to a different place and see if anything is different
__________________
94 Mazda B2300
jvc head unit scosh hds and xplod speakers also have 2 12 inch subs in the back.
american racing directionals on 30/9.5/15s

INDIANA RANGERS
MAZDAS
Reply With Quote
  #10  
Old 01-08-2011, 01:33 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: Ranger isn't starting..

Only one under the hood would be #5 the starter relay
you could take another relay and try it there.
__________________
2005 Edge

Reply With Quote
  #11  
Old 01-08-2011, 01:34 PM
mazdab2300 mazdab2300 is offline
Totally bummed
 
Join Date: Jun 2010
Posts: 1,106
Default Re: Ranger isn't starting..

ive got 2 or 3 under the hood
__________________
94 Mazda B2300
jvc head unit scosh hds and xplod speakers also have 2 12 inch subs in the back.
american racing directionals on 30/9.5/15s

INDIANA RANGERS
MAZDAS
Reply With Quote
  #12  
Old 01-08-2011, 01:46 PM
125ranger 125ranger is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Re: Ranger isn't starting..

I know all the speaker wires are correct. The only ones that may be different are the...

Ignition w ire is hooked up to the power, and red and black wire (Doesn't say on any diagram)

Battery wire is hooked up to fused ignition and illumination

Ground wire is hooked up to 3 ground wires 2 black and light green, and one black. All these say Ground on the diagram.
http://www.therangerstation.com/tech..._diagrams.html

----------

I have about 5 of the black things.
Reply With Quote
  #13  
Old 01-08-2011, 01:52 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: Ranger isn't starting..

Radio wiring colors<==CLICK

1999:
Front Speakers Size: 6 1/2″
Rear Speakers Size: 5″ x 7″
Radio Constant 12V+ Wire: Light Green
Radio Switched 12V+ Wire: Yellow/Black
Radio Ground Wire: Black
Radio Illumination Wire: Light Blue/Red
Radio Amp Trigger Wire: Blue

Left Front Speaker Wire (+): Orange/Light Green
Left Front Speaker Wire (-): Light Blue/White
Right Front Speaker Wire (+): Dark Green/Orange
Right Front Speaker Wire (-): White/Light Green
Left Rear Speaker Wire (+): Gray/Light Blue
Left Rear Speaker Wire (-): Tan/Yellow
Right Rear Speaker Wire (+): Orange/Red
Right Rear Speaker Wire (-): Brown/Pink
__________________
2005 Edge

Reply With Quote
  #14  
Old 01-08-2011, 02:12 PM
mazdab2300 mazdab2300 is offline
Totally bummed
 
Join Date: Jun 2010
Posts: 1,106
Default Re: Ranger isn't starting..

Quote:
Originally Posted by 125ranger View Post
I know all the speaker wires are correct. The only ones that may be different are the...

Ignition w ire is hooked up to the power, and red and black wire (Doesn't say on any diagram)

Battery wire is hooked up to fused ignition and illumination

Ground wire is hooked up to 3 ground wires 2 black and light green, and one black. All these say Ground on the diagram.
http://www.therangerstation.com/tech..._diagrams.html

----------

I have about 5 of the black things.
that was my problem to. take my advice. have someone do it for you professionaly. its a pain in the a$$
__________________
94 Mazda B2300
jvc head unit scosh hds and xplod speakers also have 2 12 inch subs in the back.
american racing directionals on 30/9.5/15s

INDIANA RANGERS
MAZDAS
Reply With Quote
  #15  
Old 01-08-2011, 02:17 PM
125ranger 125ranger is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Re: Ranger isn't starting..

I don't have the money to get it installed perfesionally, plues my truck isnt starting. That's my main issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 ranger starting issue jsgst8 4-Cylinder Tech 5 01-17-2011 06:02 AM
Ranger not starting, need help efrobert 4.0 SOHC / 4.0 OHV Tech 9 12-24-2010 10:08 AM
just starting on my Ranger IndianScout Introduce Yourself 14 10-02-2010 05:13 PM
94 ranger starting problem? bvad 4.0 SOHC / 4.0 OHV Tech 3 08-20-2010 04:18 PM
1999 Ranger Not Starting opus007 4.0 SOHC / 4.0 OHV Tech 2 12-28-2009 09:42 AM