Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #16  
Old 01-08-2011, 02:20 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: Ranger isn't starting..

Did you try another relay?
__________________
2005 Edge

Reply With Quote
  #17  
Old 01-08-2011, 02:21 PM
125ranger 125ranger is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Re: Ranger isn't starting..

Quote:
Originally Posted by STL View Post
Radio wiring colors<==CLICK

1999:
Front Speakers Size: 6 1/2″
Rear Speakers Size: 5″ x 7″
Radio Constant 12V+ Wire: Light Green
Radio Switched 12V+ Wire: Yellow/Black
Radio Ground Wire: Black
Radio Illumination Wire: Light Blue/Red
Radio Amp Trigger Wire: Blue

Left Front Speaker Wire (+): Orange/Light Green
Left Front Speaker Wire (-): Light Blue/White
Right Front Speaker Wire (+): Dark Green/Orange
Right Front Speaker Wire (-): White/Light Green
Left Rear Speaker Wire (+): Gray/Light Blue
Left Rear Speaker Wire (-): Tan/Yellow
Right Rear Speaker Wire (+): Orange/Red
Right Rear Speaker Wire (-): Brown/Pink

But what do the wires go with.
Reply With Quote
  #18  
Old 01-08-2011, 02:31 PM
125ranger 125ranger is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Re: Ranger isn't starting..

Quote:
Originally Posted by STL View Post
Did you try another relay?
Yeah I swapped the started relay with two others and still didn't work.
Reply With Quote
  #19  
Old 01-08-2011, 03:23 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: Ranger isn't starting..

The ignition wire red should go to the yellow/green
Battery wire yellow should go to the light green
Ground wire connect it to the black wire on the factory harness
__________________
2005 Edge

Reply With Quote
  #20  
Old 01-08-2011, 04:00 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: Ranger isn't starting..

Quote:
Originally Posted by STL View Post
1999:

Radio Constant 12V+ Wire: Light Green
Radio Switched 12V+ Wire: Yellow/Black
Radio Illumination Wire: Light Blue/Red
Wow, those are the same exact colors for the radio wires in my F100. Nice to see Ford kept it simple.
Reply With Quote
  #21  
Old 01-08-2011, 04:41 PM
125ranger 125ranger is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Re: Ranger isn't starting..

Quote:
Originally Posted by STL View Post
The ignition wire red should go to the yellow/green
Battery wire yellow should go to the light green
Ground wire connect it to the black wire on the factory harness
What about the other wires? I know where the speaker wires go, but I don't know where the others go.
Reply With Quote
  #22  
Old 01-08-2011, 07:34 PM
125ranger 125ranger is offline
Ford Ranger Owner
 
Join Date: Aug 2010
Posts: 51
Default Re: Ranger isn't starting..

Anyone know how to disable the anti theft?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 ranger starting issue jsgst8 4-Cylinder Tech 5 01-17-2011 06:02 AM
Ranger not starting, need help efrobert 4.0 SOHC / 4.0 OHV Tech 9 12-24-2010 10:08 AM
just starting on my Ranger IndianScout Introduce Yourself 14 10-02-2010 05:13 PM
94 ranger starting problem? bvad 4.0 SOHC / 4.0 OHV Tech 3 08-20-2010 04:18 PM
1999 Ranger Not Starting opus007 4.0 SOHC / 4.0 OHV Tech 2 12-28-2009 09:42 AM