Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 11-25-2010, 07:14 PM
schultzkenneth schultzkenneth is offline
Same Stuff, Different Day
 
Join Date: May 2010
Posts: 455
Default Ranger vs. Pontiac Montana

So i was leaving my family's thanksgiving dinner and my uncle ends up backing into me at about 2mph. Truck never has went into reverse without warming it up, and my horn doesn't work so needless to say, there wasn't much i could do. No damage other then a little chip on the bumper that may have already been there. I went to back it up and the engine shut off, check engine light came on and so did the battery light. I turned it off and back on and it ran fine all the way home (about 4 or 5 blocks). Just wondering if any of you know what would have caused the engine to shut off.
__________________

1997 Ford Ranger XLT, 2.3L I4, Auto, 2wd, Regular Cab, 91k miles. 7.5in 4.10 Open Rear Axle

Quote:
Originally Posted by FireRanger View Post
Experience is useless if it is wrong, and there's a lot of experienced morons.
Keep the air in the spare, and the bag in the wheel - Adam Carolla
Reply With Quote
  #2  
Old 11-25-2010, 07:41 PM
TurdFX4 TurdFX4 is offline
Sept. 2011 TOTM
 
Join Date: Jan 2010
Posts: 1,771
Default Re: Ranger vs. Pontiac Montana

my girlfriend's '94 4.0 would be very finicky on cold days, some days it would run great other times, it would shut off as soon as I gave it gas. I never really did figure it out though, it got warm out again and then it got parked.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Montana Rangers richarddhoward Western Region 175 05-18-2011 06:23 PM
Bleau in Montana Bleaumeani Introduce Yourself 12 07-24-2010 01:39 AM