Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 11-15-2010, 07:38 PM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Got Stuck, now a problem

So the other day I decided I would take my truck to a big coal silk puddle..bad idea. I was stuck like that for and hour and a half untill i got someone to pull me out. I know it dont look bad but silk is horrible for traction. This guy got his f150 stuck right in front of my truck in 4 low. Now the air vents inside the cab only blow out the defrost, no mattter what setting its on...it happened right when i got bogged down in the puddle...any idea?






__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #2  
Old 11-15-2010, 07:42 PM
DieHard4rd DieHard4rd is offline
The Old Guy
 
Join Date: Jul 2009
Posts: 4,824
Default Re: Got Stuck, now a problem

I thought you 4X4 didn't work?
__________________
www.1fun4rd.blogspot.com
Reply With Quote
  #3  
Old 11-15-2010, 07:45 PM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: Got Stuck, now a problem

I did the add manual control to the hubs and got it working. well 4hi works. and I was in 4 hi and all it did was spin without traction
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #4  
Old 11-15-2010, 07:53 PM
DieHard4rd DieHard4rd is offline
The Old Guy
 
Join Date: Jul 2009
Posts: 4,824
Default Re: Got Stuck, now a problem

I know for you it's not funny. But looking at those pics has my side hurting from laughing so much!!
__________________
www.1fun4rd.blogspot.com
Reply With Quote
  #5  
Old 11-15-2010, 07:58 PM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: Got Stuck, now a problem

lol i know it dont look bad at all but there was a tire in between my two front tires, so i couldnt move my wheel or anything. and if you even seen silk mud shit, you would understand why i couldnt get out
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #6  
Old 11-15-2010, 08:01 PM
DieHard4rd DieHard4rd is offline
The Old Guy
 
Join Date: Jul 2009
Posts: 4,824
Default Re: Got Stuck, now a problem

You need to change the fluids in your front & rear differentials. They have water in them for sure.
__________________
www.1fun4rd.blogspot.com
Reply With Quote
  #7  
Old 11-15-2010, 08:03 PM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: Got Stuck, now a problem

Yeah someday I will do that..but any ideas about the defrost only working?
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #8  
Old 11-15-2010, 08:06 PM
05RangerEdge 05RangerEdge is offline
I'm a sell out
 
Join Date: Jan 2010
Posts: 2,299
Default

Quote:
Originally Posted by SmokeyMcPot420 View Post
lol i know it dont look bad at all but there was a tire in between my two front tires, so i couldnt move my wheel or anything. and if you even seen silk mud shit, you would understand why i couldnt get out
You keep saying it doesn't look bad lol it does don't worry we can see it. Sorry about the problems your having I wouldn't know were to start. I just had to comment. That stuff does look pretty nasty.


via DroidX (Tapatalk)
__________________
SOLD: 2005 Ranger EDGE+ Supercab (2dr) 4x2
SOLD: 2007 Dodge Ram 1500 QC 5.7 HEMI
CURRENT: 2015 Tacoma DCLB TRD Sport
Reply With Quote
  #9  
Old 11-15-2010, 08:07 PM
ObsoleteE ObsoleteE is offline
I'm an F-18, bro
 
Join Date: Jan 2010
Posts: 1,972
Send a message via AIM to ObsoleteE
Default Re: Got Stuck, now a problem

Quote:
Originally Posted by DieHard4rd View Post
You need to change the fluids in your front & rear differentials. They have water in them for sure.
This is FAR more important than the HVAC.

Quote:
Originally Posted by SmokeyMcPot420 View Post
Yeah someday I will do that..but any ideas about the defrost only working?
I wish I knew, hopefully somebody chimes in.
__________________
1999 B2500 5 Speed
Reply With Quote
  #10  
Old 11-16-2010, 04:56 AM
drppdyllwrngr drppdyllwrngr is offline
Ford Ranger Driver
 
Join Date: Feb 2010
Posts: 3,122
Default Re: Got Stuck, now a problem

check the vacuum ball on the passenger inner fender. i bet one of the lines came out.
__________________
Krylon Fusion is for Amateurs.
Reply With Quote
  #11  
Old 11-16-2010, 06:56 AM
satan satan is offline
Ford Ranger Owner
 
Join Date: Nov 2010
Posts: 62
Thumbs up Re: Got Stuck, now a problem

Quote:
Originally Posted by drppdyllwrngr View Post
check the vacuum ball on the passenger inner fender. i bet one of the lines came out.
Or the ball is cracked ...


The Defrost thing is definitely a vacuum issue (without vacuum applied to the air door, airflow is routed to the defroster vents)

If the vacuum accumulator ball is OK - chase the vacuum lines:
  • With the engine running, one line to the ball should be providing vacuum
  • If you get no vacuum there the leak or disconnected line will be on the engine side of things
  • If you've got good vacuum - pushing smoke into the "other" line will cause the break or disconnected part to leak smoke making it super-easy to find/fix
  • of course, if you're luck is like mine, both vacuum circuits could be compromised
__________________
'01 XLT Ext Cab 4-dr / 4.0 / 5R55e / 265-75x16 / K&N FPIK / & many unknowns
Reply With Quote
  #12  
Old 11-16-2010, 07:13 AM
rwenzing rwenzing is offline
Some assembly required...
 
Join Date: Jun 2009
Posts: 890
Default Re: Got Stuck, now a problem

Quote:
Originally Posted by SmokeyMcPot420 View Post
Quote:
Originally Posted by DieHard4rd View Post
I thought you 4X4 didn't work?
I did the add manual control to the hubs and got it working.
For 1998~2000.5, vacuum from the reservoir ball is shared between the Pulse Vacuum Hublock system and the heat/AC controls. I'll bet that your PVH mod has something to do with the loss of vacuum to the HVAC.
__________________
2003 FX4 Level II, Supercharged 5.0L V8, Headers, Duals
BW4406 manual transfer case, Aussie Locker, Torsen L/S, 4.10's
Bilstein 7100 rezzies, Cadillac/Mustang rear discs, Duff traction bars
Keypad Entry, Lock LEDs, ABS switch, sway bar discos
Heated seats, Explorer EATC, Trip Computer and consoles

2003 XLT 2.3L M5OD-R1 reg cab, 2011 Taurus SEL, 2016 C-MAX Energi Plug-in Hybrid
Reply With Quote
  #13  
Old 11-16-2010, 07:20 AM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: Got Stuck, now a problem

idk if that would have anything to do with it because I did that mod a week before it stopped working. It was instant, like right when i got in the puddle it would only come out the defrost
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #14  
Old 11-16-2010, 07:25 AM
rwenzing rwenzing is offline
Some assembly required...
 
Join Date: Jun 2009
Posts: 890
Default Re: Got Stuck, now a problem

What I'm thinking is that a vacuum line may have disconnected or melted against the exhaust manifold or something like that as a result of the mod. I'd take a close look at it.
__________________
2003 FX4 Level II, Supercharged 5.0L V8, Headers, Duals
BW4406 manual transfer case, Aussie Locker, Torsen L/S, 4.10's
Bilstein 7100 rezzies, Cadillac/Mustang rear discs, Duff traction bars
Keypad Entry, Lock LEDs, ABS switch, sway bar discos
Heated seats, Explorer EATC, Trip Computer and consoles

2003 XLT 2.3L M5OD-R1 reg cab, 2011 Taurus SEL, 2016 C-MAX Energi Plug-in Hybrid
Reply With Quote
  #15  
Old 11-16-2010, 09:31 AM
ranger024x4 ranger024x4 is offline
dumpster fire
 
Join Date: Sep 2010
Posts: 5,372
Default Re: Got Stuck, now a problem

Quote:
Originally Posted by SmokeyMcPot420 View Post
idk if that would have anything to do with it because I did that mod a week before it stopped working. It was instant, like right when i got in the puddle it would only come out the defrost
dont argue with bob. he knows all
__________________

2017 Ford Fiesta ST
2014 Ford Escape Titanium Ecoboost AWD
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
E brake stuck talloak051 General Tech 13 11-06-2013 07:29 AM
What part is this? (pic) Blower problem, this the problem? stuck on vent! Chargerondavins General Tech 2 10-02-2010 09:46 AM
im stuck.. wangbungal 3.0 Vulcan Tech 5 07-07-2010 08:25 PM
GOT STUCK...pics of stuck and others from today 99offroadrngr Vehicle Snapshots 15 03-01-2010 09:28 PM
Getting stuck sucks ec_dago_ryder General Ford Ranger Discussion 20 01-04-2010 08:02 PM