Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #16  
Old 11-16-2010, 11:48 AM
rwenzing rwenzing is offline
Some assembly required...
 
Join Date: Jun 2009
Posts: 890
Default Re: Got Stuck, now a problem

Not me. I just see a possible connection between a recent mod and a current problem. It could be something completely unrelated.
__________________
2003 FX4 Level II, Supercharged 5.0L V8, Headers, Duals
BW4406 manual transfer case, Aussie Locker, Torsen L/S, 4.10's
Bilstein 7100 rezzies, Cadillac/Mustang rear discs, Duff traction bars
Keypad Entry, Lock LEDs, ABS switch, sway bar discos
Heated seats, Explorer EATC, Trip Computer and consoles

2003 XLT 2.3L M5OD-R1 reg cab, 2011 Taurus SEL, 2016 C-MAX Energi Plug-in Hybrid
Reply With Quote
  #17  
Old 11-16-2010, 07:19 PM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: Got Stuck, now a problem

Quote:
Originally Posted by rwenzing View Post
For 1998~2000.5, vacuum from the reservoir ball is shared between the Pulse Vacuum Hublock system and the heat/AC controls. I'll bet that your PVH mod has something to do with the loss of vacuum to the HVAC.
Quote:
Originally Posted by SmokeyMcPot420 View Post
idk if that would have anything to do with it because I did that mod a week before it stopped working. It was instant, like right when i got in the puddle it would only come out the defrost
Quote:
Originally Posted by rwenzing View Post
What I'm thinking is that a vacuum line may have disconnected or melted against the exhaust manifold or something like that as a result of the mod. I'd take a close look at it.
Quote:
Originally Posted by ranger024x4 View Post
dont argue with bob. he knows all
Quote:
Originally Posted by rwenzing View Post
Not me. I just see a possible connection between a recent mod and a current problem. It could be something completely unrelated.
Well i'l be a shit covered dick... it started working again today and then when i put the truck in 4wd...it stopped working and only blew out the defrost. So you were right..the only thing i dont understand is i didnt even touch the vaccum lines lol
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #18  
Old 11-16-2010, 07:52 PM
rwenzing rwenzing is offline
Some assembly required...
 
Join Date: Jun 2009
Posts: 890
Default Re: Got Stuck, now a problem

Quote:
Originally Posted by SmokeyMcPot420 View Post
Well i'l be a shit covered dick... it started working again today and then when i put the truck in 4wd...it stopped working and only blew out the defrost. So you were right..the only thing i dont understand is i didnt even touch the vaccum lines lol
I think you must have an open vacuum leak to one or both of the PVH's. When you shift to 4WD, it opens a vacuum solenoid to the hubs. If it isn't in the vacuum lines, then it could be the hubs themselves which are notorious leakers. That also means that you have a vacuum line sucking dirty air into the engine.
__________________
2003 FX4 Level II, Supercharged 5.0L V8, Headers, Duals
BW4406 manual transfer case, Aussie Locker, Torsen L/S, 4.10's
Bilstein 7100 rezzies, Cadillac/Mustang rear discs, Duff traction bars
Keypad Entry, Lock LEDs, ABS switch, sway bar discos
Heated seats, Explorer EATC, Trip Computer and consoles

2003 XLT 2.3L M5OD-R1 reg cab, 2011 Taurus SEL, 2016 C-MAX Energi Plug-in Hybrid
Reply With Quote
  #19  
Old 11-16-2010, 07:59 PM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: Got Stuck, now a problem

yeah that don't sound good, I'm gonna plug them up.
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
E brake stuck talloak051 General Tech 13 11-06-2013 07:29 AM
What part is this? (pic) Blower problem, this the problem? stuck on vent! Chargerondavins General Tech 2 10-02-2010 09:46 AM
im stuck.. wangbungal 3.0 Vulcan Tech 5 07-07-2010 08:25 PM
GOT STUCK...pics of stuck and others from today 99offroadrngr Vehicle Snapshots 15 03-01-2010 09:28 PM
Getting stuck sucks ec_dago_ryder General Ford Ranger Discussion 20 01-04-2010 08:02 PM