Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Thread Tools Search this Thread

Old 08-07-2009, 01:45 PM
adk adk is offline
Join Date: Jul 2009
Posts: 9
Default temp gauge

I have a 97 ranger 2.3l the temp gauge quit working,I've replaced the thermostat and hoses as well as the sensor and it still doesn't move..Any suggestions.

Reply With Quote
Old 08-07-2009, 07:49 PM
Johnbaum13 Johnbaum13 is offline
<-----Buzz Killington
Join Date: Jul 2009
Posts: 1,232
Send a message via Yahoo to Johnbaum13

maybe the gauge itself has gone out?
I got my Jesus on the dashboard, but the Devil's under my hood!
Reply With Quote
Old 06-02-2011, 04:13 PM
dripdoc dripdoc is offline
Learning to use the forums
Join Date: Jan 2011
Posts: 6
Default Re: temp gauge

there are two sensors. the one in the front of the motor is a two lead sending unit and controls the fuel mix acording to temperature, the other one at the rear of the motor drivers side just below the head is a single lead sensor and controls the guage.
good luck
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 Mazda B3000/Ford Ranger fuel gauge and temperature gauge not working? Adam T Electrical Tech 6 03-30-2014 12:11 PM
low temp on gauge,2.3 engine 2002 jmm03 4-Cylinder Tech 17 04-25-2011 11:41 AM
Temp Gauge Not Registering taz General Tech 9 11-26-2010 04:14 AM
Temp gauge not functioning twdavis416 Electrical Tech 2 11-23-2009 05:19 PM
Cab Air Temp jacmo General Tech 0 06-22-2009 08:14 AM