Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-19-2019, 03:11 PM
Bereswill Bereswill is offline
St. Louis Ranger
 
Join Date: May 2014
Posts: 156
Send a message via AIM to Bereswill
Default Fan is working. Nothing coming out od vents

I have my AC/heater fan on high. I can hear it, but nothing coming out of vents. Except for the two on top of the dash that point at the door windows. Anyone else have this problem?
2003 XLT 4X4
__________________
2004 XLT FX4 4X4 ext cab with only 31000 miles on it as of May 2019 .
Reply With Quote
  #2  
Old 06-19-2019, 04:08 PM
CalebJ CalebJ is offline
Ford Motor Co
 
Join Date: Jul 2017
Posts: 173
Default Re: Fan is working. Nothing coming out od vents

Defrost only typically means you have a vacuum issue. That's the default position with loss of vacuum to the control system.
__________________
1999 5.0/4R70W/4406 Ext. Cab
Reply With Quote
  #3  
Old 06-20-2019, 04:24 PM
turismolover22 turismolover22 is offline
One day at a time
 
Join Date: Apr 2011
Posts: 42
Default Re: Fan is working. Nothing coming out od vents

Quote:
Originally Posted by Bereswill View Post
I have my AC/heater fan on high. I can hear it, but nothing coming out of vents. Except for the two on top of the dash that point at the door windows. Anyone else have this problem?
2003 XLT 4X4
Quote:
Originally Posted by CalebJ View Post
Defrost only typically means you have a vacuum issue. That's the default position with loss of vacuum to the control system.
Correct. I'm not sure exactly how your vac system is routed (in reference to where the vacuum source would be located on your engine), but check the passenger engine bay wheel well, specifically the "inside" engine bay side. From the wheel side, you will see the detent where it mounts, with 2 8mm bolts. There will be a "globe" attached to it there (towards the front of the splash guard), with two vacuum lines attached to it. Follow them. One goes to the engine, the other goes into the cabin. This is to keep a vacuum supply at all times so the vents don't change from their settings to defrost.

I found mine to have melted against one of the exhaust manifolds. The nipples will typically be glued to the hard plastic emissions/vacuum line. You can go that route, and get new hard line and nipples to replace what is broken, or purchase the appropriately sized rubber/silicone hose and slip it over the line if what is remaining is in good shape. I personally rerouted the vacuum feed line so it couldn't melt again, or be abraded away from vibration.
__________________
2001.5 2.3 213xxx and counting
M501-HD L154 Manual
Don't bother looking for 1st gear synchros, I bought the last one
Reply With Quote
  #4  
Old 06-20-2019, 07:17 PM
Bereswill Bereswill is offline
St. Louis Ranger
 
Join Date: May 2014
Posts: 156
Send a message via AIM to Bereswill
Default Re: Fan is working. Nothing coming out od vents

Thanks for the help.
__________________
2004 XLT FX4 4X4 ext cab with only 31000 miles on it as of May 2019 .
Reply With Quote
  #5  
Old 06-22-2019, 03:07 PM
Bereswill Bereswill is offline
St. Louis Ranger
 
Join Date: May 2014
Posts: 156
Send a message via AIM to Bereswill
Default Re: Fan is working. Nothing coming out od vents

Quote:
Originally Posted by turismolover22 View Post
Correct. I'm not sure exactly how your vac system is routed (in reference to where the vacuum source would be located on your engine), but check the passenger engine bay wheel well, specifically the "inside" engine bay side. From the wheel side, you will see the detent where it mounts, with 2 8mm bolts. There will be a "globe" attached to it there (towards the front of the splash guard), with two vacuum lines attached to it. Follow them. One goes to the engine, the other goes into the cabin. This is to keep a vacuum supply at all times so the vents don't change from their settings to defrost.

I found mine to have melted against one of the exhaust manifolds. The nipples will typically be glued to the hard plastic emissions/vacuum line. You can go that route, and get new hard line and nipples to replace what is broken, or purchase the appropriately sized rubber/silicone hose and slip it over the line if what is remaining is in good shape. I personally rerouted the vacuum feed line so it couldn't melt again, or be abraded away from vibration.
I checked the vacuum lines They all look fine.
I'm at a loss.

Can I put a vacuum pump on the line and see if I can get the doors to move?

How much should I be getting from the engine?
__________________
2004 XLT FX4 4X4 ext cab with only 31000 miles on it as of May 2019 .
Reply With Quote
  #6  
Old 06-22-2019, 03:09 PM
CalebJ CalebJ is offline
Ford Motor Co
 
Join Date: Jul 2017
Posts: 173
Default Re: Fan is working. Nothing coming out od vents

About 20 inches. Yes, you can apply that to the line coming from the system to see if they switch properly.
__________________
1999 5.0/4R70W/4406 Ext. Cab
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
4.0 SOHC White Smoke coming from vents. gomightyjingles 4.0 SOHC / 4.0 OHV Tech 11 01-08-2019 01:50 PM
Carwash suds coming out dashboard vents. txace01 General Ford Ranger Discussion 13 08-15-2016 11:34 AM
Steam/Smoke Coming From Vents? KdWisconsin 2.9 Liter Tech 22 04-13-2014 09:11 PM
Smoke coming out of HVAC vents Jays90ranger Interior Tech 1 10-01-2012 04:14 AM
Air coming threw AC vents RealestWhiteBoy General Tech 3 07-28-2012 04:24 PM