Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #31  
Old 09-20-2017, 02:06 PM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: No Crank No Start No Fun

Quote:
Originally Posted by kgo5xd View Post
I got the forscan to work on my pc with a Bluetooth obdII reader.



Sent from my iPhone using Tapatalk
Did you find Ron D at the other forum? He's a good guy and knows his stuff.

You got some funky codes there. Are you sure the battery is good? Normally I would agree with an earlier post that the ignition switch would not effect the PATS system but I'm wondering while it's apart if you should at least disconnect the ignition switch and see what it looks like. I think they're $20

Sent from my SM-J320V using Tapatalk
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).

Last edited by modelageek; 09-20-2017 at 02:08 PM.
Reply With Quote
  #32  
Old 09-20-2017, 04:43 PM
kgo5xd kgo5xd is offline
Ford Motor Company
 
Join Date: Jul 2016
Posts: 125
Default Re: No Crank No Start No Fun

Quote:
Originally Posted by modelageek View Post
Did you find Ron D at the other forum? He's a good guy and knows his stuff.

You got some funky codes there. Are you sure the battery is good? Normally I would agree with an earlier post that the ignition switch would not effect the PATS system but I'm wondering while it's apart if you should at least disconnect the ignition switch and see what it looks like. I think they're $20

Sent from my SM-J320V using Tapatalk


Yes. He found my post and replied. I charged the battery up and now these are the codes left.



Sent from my iPhone using Tapatalk
__________________
2002 Ford Ranger XLT 4x4, ext. cab, Stepside, Auto, 4.0L v6
Reply With Quote
  #33  
Old 09-20-2017, 04:56 PM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: No Crank No Start No Fun

Quote:
Originally Posted by kgo5xd View Post
Yes. He found my post and replied. I charged the battery up and now these are the codes left.



Sent from my iPhone using Tapatalk
Looks like you should replace the transceiver.

Sent from my SM-J320V using Tapatalk
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #34  
Old 09-20-2017, 06:47 PM
kgo5xd kgo5xd is offline
Ford Motor Company
 
Join Date: Jul 2016
Posts: 125
Default Re: No Crank No Start No Fun

Quote:
Originally Posted by modelageek View Post
Looks like you should replace the transceiver.

Sent from my SM-J320V using Tapatalk


I'm doing a pinpoint test and got to E5. I feel dumb cuz I'm not sure what my multimeter is saying the ohm results are for it. Anyone know what the increments are for this?




Sent from my iPhone using Tapatalk
__________________
2002 Ford Ranger XLT 4x4, ext. cab, Stepside, Auto, 4.0L v6
Reply With Quote
  #35  
Old 09-20-2017, 08:19 PM
CalebJ CalebJ is offline
Ford Pickup
 
Join Date: Jul 2017
Posts: 102
Default Re: No Crank No Start No Fun

Looks like 1300 ohms to me, a no /repair circuit result.
__________________
1999 3.0 FFV 4wd Ext. Cab
Reply With Quote
  #36  
Old 09-21-2017, 05:34 PM
kgo5xd kgo5xd is offline
Ford Motor Company
 
Join Date: Jul 2016
Posts: 125
Default Re: No Crank No Start No Fun

Quote:
Originally Posted by CalebJ View Post
Looks like 1300 ohms to me, a no /repair circuit result.


Dang. So I checked it again after work today and it's still around 1300. I didn't have time to check the wiring. But it looks okay at the connector. I can't really see it much further back as it goes into a bundle of wires.


Sent from my iPhone using Tapatalk
__________________
2002 Ford Ranger XLT 4x4, ext. cab, Stepside, Auto, 4.0L v6
Reply With Quote
  #37  
Old 09-22-2017, 03:37 AM
EaOutlaw1969 EaOutlaw1969 is offline
Ford Ranger Driver
 
Join Date: Jul 2015
Posts: 901
Default Re: No Crank No Start No Fun

I suggest doing the entire Pin Point test over again, after you understand your DVOM better.

http://www.wellsve.com/ds_ohm.html

there are a bunch of how to videos From Fluke, Snap on etc that will show you the basics of a DVOM

Send the model number of your OHM meter when you get a chance.

BTW I only suggest doing the Pin Point test over again because one of the test you already completed could have been read wrong if you do not understand how to use your DVOM

Also each pinpoint test has parameters that need to be met during the test, each parameter is shown by an illustration.

If your not sure what each illustration means please ask, I will do what I can to find the legend that shows an explanation for each illustration.
__________________
2002 Ford Ranger 2 Dr Standard cab 2.3 5 SPD 7.5 373 gears

Last edited by EaOutlaw1969; 09-22-2017 at 04:47 AM.
Reply With Quote
  #38  
Old 09-22-2017, 05:06 AM
EaOutlaw1969 EaOutlaw1969 is offline
Ford Ranger Driver
 
Join Date: Jul 2015
Posts: 901
Default Re: No Crank No Start No Fun

Have you tried to program the two Ford keys since you have charged the battery? I remember reading somewhere if the battery voltage gets too low the system can lose the programming for the keys.

Kind of makes sense for your truck since you had battery voltage related issues.
__________________
2002 Ford Ranger 2 Dr Standard cab 2.3 5 SPD 7.5 373 gears
Reply With Quote
  #39  
Old 09-22-2017, 06:07 AM
kgo5xd kgo5xd is offline
Ford Motor Company
 
Join Date: Jul 2016
Posts: 125
Default Re: No Crank No Start No Fun

Quote:
Originally Posted by EaOutlaw1969 View Post
I suggest doing the entire Pin Point test over again, after you understand your DVOM better.

http://www.wellsve.com/ds_ohm.html

there are a bunch of how to videos From Fluke, Snap on etc that will show you the basics of a DVOM

Send the model number of your OHM meter when you get a chance.

BTW I only suggest doing the Pin Point test over again because one of the test you already completed could have been read wrong if you do not understand how to use your DVOM

Also each pinpoint test has parameters that need to be met during the test, each parameter is shown by an illustration.

If your not sure what each illustration means please ask, I will do what I can to find the legend that shows an explanation for each illustration.


It's this one
Southwire Tools & Equipment 10040N Auto-Ranging Digital Multimeter, 12 Functions https://www.amazon.com/dp/B00H04HL3I..._fOqXzb9YNFVGG

I'm confident the prior tests were correct but I'll do them again just to be safe. I was only confused because mine is a auto multimeter and it was reading lower than what it should for the rest so I thought maybe I was reading it wrong.



Sent from my iPhone using Tapatalk

----------

Quote:
Originally Posted by EaOutlaw1969 View Post
Have you tried to program the two Ford keys since you have charged the battery? I remember reading somewhere if the battery voltage gets too low the system can lose the programming for the keys.

Kind of makes sense for your truck since you had battery voltage related issues.


I have not. The keys stopped working before the battery ran low from non-use. The first thing I had checked was the battery. It was reading well over 12v. I took it to auto zone just to be safe and they said it was a good battery and was reading 14v.


Sent from my iPhone using Tapatalk
__________________
2002 Ford Ranger XLT 4x4, ext. cab, Stepside, Auto, 4.0L v6
Reply With Quote
  #40  
Old 09-22-2017, 07:53 AM
cowboybilly9mile cowboybilly9mile is offline
Ford Ranger Driver
 
Join Date: Mar 2010
Posts: 4,900
Default Re: No Crank No Start No Fun

Quote:
Originally Posted by kgo5xd View Post
Dang. So I checked it again after work today and it's still around 1300. ......


Sent from
FYI....it's always good practice to verify that the resistance showing on the meter when the test leads are shorted is zero ohms before proceeding to perform the desired resistance tests. Do this every time you use the meter.
__________________
2004 Ranger FX4 Level II, 5R55E, Sonic Blue Pearl

Proudly JAP/RICE free since March 2000
Reply With Quote
  #41  
Old 09-24-2017, 05:08 AM
EaOutlaw1969 EaOutlaw1969 is offline
Ford Ranger Driver
 
Join Date: Jul 2015
Posts: 901
Default Re: No Crank No Start No Fun

Here is a link to the owner manual for your meter,

http://www.southwiretools.com/tools/...do?file_id=244

Instructions on taking resistance measurements from the manual

Resistance Measurements
1. Set the rotary function switch to
the Ω CAP position.
2. Press the MODE button until ďMΩĒ
appears on the LCD display.
3. Insert the black test lead into the negative
COM input jack. Insert the red test lead
into the positive Ω input jack.
4. Touch the test probe tips across the
circuit or component under test. It is
best to disconnect one side of the
device under test so the rest of the
circuit will not interfere with the
resistance reading.
5. Read the resistance on the LCD display

Have you been taking measurements as the manual suggests?

Just double checking the basics, Please do not get offended.
__________________
2002 Ford Ranger 2 Dr Standard cab 2.3 5 SPD 7.5 373 gears
Reply With Quote
  #42  
Old 09-24-2017, 05:37 AM
EaOutlaw1969 EaOutlaw1969 is offline
Ford Ranger Driver
 
Join Date: Jul 2015
Posts: 901
Default Re: No Crank No Start No Fun

BTW are you paying attention to the conditions shown in each pinpoint test.

For example E2 shows that you should have the key off unplug the pats transceiver turn the key to the run position and take a measurement from C2097 Pin 2 circuit 16 RD/LG

We need to know you are following the pin point test correctly, this way when you show a problem with a part of the pin point test, we know your findings to that point have been correct before proceeding further.
__________________
2002 Ford Ranger 2 Dr Standard cab 2.3 5 SPD 7.5 373 gears
Reply With Quote
  #43  
Old 09-24-2017, 01:02 PM
kgo5xd kgo5xd is offline
Ford Motor Company
 
Join Date: Jul 2016
Posts: 125
Default No Crank No Start No Fun

Quote:
Originally Posted by EaOutlaw1969 View Post
BTW are you paying attention to the conditions shown in each pinpoint test.

For example E2 shows that you should have the key off unplug the pats transceiver turn the key to the run position and take a measurement from C2097 Pin 2 circuit 16 RD/LG

We need to know you are following the pin point test correctly, this way when you show a problem with a part of the pin point test, we know your findings to that point have been correct before proceeding further.


Yes on both. I did all the tests on the pinpoint test E I could. Even when it didnít pass #5. If itís blank I didnít do the test.




Sent from my iPhone using Tapatalk
__________________
2002 Ford Ranger XLT 4x4, ext. cab, Stepside, Auto, 4.0L v6

Last edited by kgo5xd; 09-24-2017 at 01:23 PM.
Reply With Quote
  #44  
Old 09-24-2017, 05:47 PM
kgo5xd kgo5xd is offline
Ford Motor Company
 
Join Date: Jul 2016
Posts: 125
Default Re: No Crank No Start No Fun

So do I have to dismantle my dash to trace these wires back to see where itís grounding out?


Sent from my iPhone using Tapatalk
__________________
2002 Ford Ranger XLT 4x4, ext. cab, Stepside, Auto, 4.0L v6
Reply With Quote
  #45  
Old 09-25-2017, 04:49 AM
EaOutlaw1969 EaOutlaw1969 is offline
Ford Ranger Driver
 
Join Date: Jul 2015
Posts: 901
Default Re: No Crank No Start No Fun

If a wire was shorted and not a circuit shorted in the PCM for example if you run test 5 again with both the pats and the PCM disconnected you would think the short would still be there with the PCM disconnected.

If the short is still present with the PCM disconnected look in the diagram to see what if anything else could be causing a short on that circuit.

So I would not take your truck apart just yet.

I would set up my meter with extra long leads and test for resistance on the circuit indicated in test 5 while doing a wiggle test on each and every connector and harness section I could get to that is part of the suspect circuit.

In the wiring diagram for the PATS you should find all the connector numbers which can be looked up for their location and connector diagram information.
__________________
2002 Ford Ranger 2 Dr Standard cab 2.3 5 SPD 7.5 373 gears

Last edited by EaOutlaw1969; 09-25-2017 at 04:53 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 2.3L will crank but not start but will push start Texas92 4-Cylinder Tech 8 10-17-2016 04:13 AM
Crank/No Start 93 XLT Amishman73 General Tech 3 09-13-2016 07:00 AM
Crank but not start alex881129 4-Cylinder Tech 2 02-08-2016 05:58 PM
crank no start.... please help dalton.edwards91 Electrical Tech 12 10-08-2015 11:44 AM
96 crank, no start tthomas 4-Cylinder Tech 8 04-07-2011 08:31 PM