Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 02-12-2017, 11:09 AM
crazytazmo crazytazmo is offline
Learning to use the forums
 
Join Date: Feb 2017
Posts: 2
Default

all fuses good and i swopped out the gem control still wont work any ideas also changed out speed senser
__________________
my name is matt this is all new to me have 3 rangers 1 2 wheel drive 3.0 motor its a 2000 2000 4x4 which im using as a parts trk 3.0 motor 2004 ranger 4x4 im fixxing up 4.0 motor
Reply With Quote
  #2  
Old 02-12-2017, 12:34 PM
Kealel Kealel is offline
Bringing hell to the city
 
Join Date: Feb 2015
Posts: 2,397
Default Re: wipers,speedoflashers dont work fuses all good

Need some truck info... for starters, what year?
__________________
Baby Girl: 2006 White Ranger XL with many memories. R.I.P. 1/26/15
Quote:
Originally Posted by Logan03CO View Post
I knew you were an alright guy!
Quote:
Originally Posted by ford4thot View Post
The only reason it's worn out junk is because you've gone 70k miles without changing the oil.
Reply With Quote
  #3  
Old 02-12-2017, 06:23 PM
crazytazmo crazytazmo is offline
Learning to use the forums
 
Join Date: Feb 2017
Posts: 2
Default

Quote:
Originally Posted by Kealel View Post
Need some truck info... for starters, what year?
2000 3,o 2 wheel drive speedo and wipers wont work

----------

Quote:
Originally Posted by Kealel View Post
Need some truck info... for starters, what year?
i have power and ground at wiper motor
__________________
my name is matt this is all new to me have 3 rangers 1 2 wheel drive 3.0 motor its a 2000 2000 4x4 which im using as a parts trk 3.0 motor 2004 ranger 4x4 im fixxing up 4.0 motor
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help!! Wipers and spray button dont work Skydiver241 Electrical Tech 4 10-10-2014 06:38 AM
Headlights dont work fuses pop Shan141 Electrical Tech 1 07-26-2014 04:38 PM
Wipers, speedometer, odometer, dome light dont work help me please klinea7 Electrical Tech 19 04-22-2014 01:56 PM
wipers don't work, then work and won't shut off Dawjr Electrical Tech 3 11-20-2013 05:13 PM