Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 04-28-2010, 02:52 AM
mazdaman mazdaman is offline
mazda owner since 1989
 
Join Date: Mar 2010
Posts: 493
Send a message via Skype™ to mazdaman
Default I will never have an aftermarket auto start

well it was an interesting 2 days , I went to start the truck with the auto start ,so I could get a few things done ,well something happened with the auto start .
When I went out to get in the truck , it wasnt running . ok so I went to use the key , nothing. I could smell that werid electrical smell when something had burnt . The truck wouldnt start with the key .
From what I gather the auto start burnt out a relay inside and kept trying to start the truck , in the process brunt out 2 of the relays in the the truck , the starter , the silinoid on the fender , the battery, so after taking out the auto start , replacing all the bad parts ( 300 bucks later) the truck is running .
Well I was searching I found that the previous owner had disconnected a couple of black boxes ,one of which controlled the daytime running lights , everything is hooked up now and the truck has never ran so good .
__________________
2003 Ranger totally stock for now ,mods coming soon .
SOLD 1996 Mazda B3000
Reply With Quote
  #2  
Old 04-28-2010, 06:01 PM
DisturbedESV DisturbedESV is offline
Original Grab-Her
 
Join Date: Sep 2009
Posts: 2,430
Send a message via AIM to DisturbedESV
Default Re: I will never have an aftermarket auto start

I don't like electronics.... more crap to go wrong... I definitely plan on never having remote start... I've seen people accidentally turn it on and seen it keep the truck running when the driver didn't want it to... no good IMO
__________________
2008 XLT 4x4 - GRABBER ORANGE - 4.0 V6 - 5 spd
PNW CREW
Quote:
Originally Posted by camodown View Post
that's it, marie is pissed. game over
Reply With Quote
  #3  
Old 04-28-2010, 06:14 PM
Ranger Sport Ranger Sport is offline
Ford Ranger Driver
 
Join Date: Mar 2010
Posts: 2,137
Default Re: I will never have an aftermarket auto start

That sounds like a mix between a bad install and some shady mods.

Sucks that you were the one to pay for the mistakes of the prev owner...
Reply With Quote
  #4  
Old 04-28-2010, 09:25 PM
dads truck dads truck is offline
Ford Ranger Owner
 
Join Date: Jan 2010
Posts: 58
Default Re: I will never have an aftermarket auto start

I have had a remote start for over 2 years now and love it. Starting the truck when its cold out or really hot out is super nice in my mind. As I get older the cold and hot are becoming harder to tolerate so it works for me. The only problems i have ever had with my dealt with the key fobs wearing out. Other than that I don't want to live without mine.
Reply With Quote
  #5  
Old 04-28-2010, 10:02 PM
Magnus Magnus is offline
2009 Ranger Sport 4X4
 
Join Date: Feb 2010
Posts: 218
Default Re: I will never have an aftermarket auto start

Good thing the remote start did not burn the truck down to the ground or the fact it just did 300 bux worth of damage could have been up there in price.
Reply With Quote
  #6  
Old 04-29-2010, 10:11 AM
Dcrymes99ranger Dcrymes99ranger is offline
Explorer seats are in
 
Join Date: Oct 2009
Posts: 6,176
Default Re: I will never have an aftermarket auto start

Dang man that sucks.
__________________
1999 Ford Ranger 3.0xl


My Build Thread!!!
Reply With Quote
  #7  
Old 04-29-2010, 10:19 AM
rockwerks rockwerks is offline
Mazda B4000 Driver
 
Join Date: Jan 2010
Posts: 495
Default Re: I will never have an aftermarket auto start

Quote:
Originally Posted by mazdaman View Post
well it was an interesting 2 days , I went to start the truck with the auto start ,so I could get a few things done ,well something happened with the auto start .
When I went out to get in the truck , it wasnt running . ok so I went to use the key , nothing. I could smell that werid electrical smell when something had burnt . The truck wouldnt start with the key .
From what I gather the auto start burnt out a relay inside and kept trying to start the truck , in the process brunt out 2 of the relays in the the truck , the starter , the silinoid on the fender , the battery, so after taking out the auto start , replacing all the bad parts ( 300 bucks later) the truck is running .
Well I was searching I found that the previous owner had disconnected a couple of black boxes ,one of which controlled the daytime running lights , everything is hooked up now and the truck has never ran so good .
Dont blame the product for some morons install
Reply With Quote
  #8  
Old 04-29-2010, 10:29 AM
mazdaman mazdaman is offline
mazda owner since 1989
 
Join Date: Mar 2010
Posts: 493
Send a message via Skype™ to mazdaman
Default Re: I will never have an aftermarket auto start

I wasnt blaming the product , it worked well all winter , just for some strange reason it went haywire and cause other parts to fail . this brand of autostart is known for going nuts from time to time . the truck is working great now,it has never run better .
__________________
2003 Ranger totally stock for now ,mods coming soon .
SOLD 1996 Mazda B3000
Reply With Quote
  #9  
Old 04-29-2010, 10:30 AM
Magnus Magnus is offline
2009 Ranger Sport 4X4
 
Join Date: Feb 2010
Posts: 218
Default Re: I will never have an aftermarket auto start

Quote:
Originally Posted by rockwerks View Post
Dont blame the product for some morons install
Actually its both the product and the moron who installs it a $500 remote start is differant quality than say a $90 remote start
Reply With Quote
  #10  
Old 04-29-2010, 10:38 AM
mazdaman mazdaman is offline
mazda owner since 1989
 
Join Date: Mar 2010
Posts: 493
Send a message via Skype™ to mazdaman
Default Re: I will never have an aftermarket auto start

I suppose I should have said what brand it was , so here it is , 'It was one of the $99 ones from Canadian Tire ,its their brand Prostart .
__________________
2003 Ranger totally stock for now ,mods coming soon .
SOLD 1996 Mazda B3000
Reply With Quote
  #11  
Old 04-29-2010, 10:54 AM
ranger101 ranger101 is offline
Ford Ranger Driver
 
Join Date: Dec 2009
Posts: 2,571
Default Re: I will never have an aftermarket auto start

I'm pretty sure my remote start is factory. But I actually like mine. When I start mine from the remote it locks the doors, turns on my fogs/parking lights, and it won't start if the hood or any of the doors are open. What I really like about it is that after 10 minutes it shuts the truck down.
__________________
2002 XLT 4X4
Auto 4.0L SOHC
8.8 w/ 4.10 L/S

Mods: Xcal 2, K&N Drop-In, Line-X, DSG Heads/Corners, 6000k Hi/Low HID's, 6K HID Fogs, Foglight Mod, Throttle Cable Mod, 6.5" Digital Designs, Rockford P400.4, 2 Sundown SA-15's, MB Quart DSC 2000.1d, Cranked T-Bars, 285/75/R16 Nitto Terra Grapplers
Reply With Quote
  #12  
Old 04-29-2010, 11:07 AM
stephen stephen is offline
Ford Ranger Driver
 
Join Date: Oct 2009
Posts: 3,274
Default Re: I will never have an aftermarket auto start

Quote:
Originally Posted by DisturbedESV View Post
I don't like electronics.... more crap to go wrong... I definitely plan on never having remote start...
all i can say is...x2
__________________
2008 Sport Black 3.0 V6 2WD.
Build Thread

Reply With Quote
  #13  
Old 04-30-2010, 09:08 AM
rockwerks rockwerks is offline
Mazda B4000 Driver
 
Join Date: Jan 2010
Posts: 495
Default Re: I will never have an aftermarket auto start

Quote:
Originally Posted by Magnus View Post
Actually its both the product and the moron who installs it a $500 remote start is differant quality than say a $90 remote start
I ran a 79.99 remote start form JC Whitney for 5 years without issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
89 ranger will NOT START, ignition, start, mlb5000 4-Cylinder Tech 16 01-17-2011 01:21 PM
installing an aftermarket auto dimming rear view mirror dentonguy Interior Tech 2 04-07-2010 10:21 PM
Help with aftermarket radio! johnson17k Audio / Video 5 04-05-2010 11:07 PM
Auto start? cwc ranger Electrical Tech 0 03-10-2010 09:19 PM
Won't start in Park, will start in neutral? jowens2338 3.0 Vulcan Tech 3 02-13-2010 09:12 PM