Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 11-19-2009, 09:47 PM
forddude007 forddude007 is offline
Learning to use the forums
 
Join Date: Nov 2009
Posts: 7
Default squek in reverse......?

i have been noticing lately that i ( my ranger) am squeking a lil bit. it sounds like it is cominf from under the truck in the front half......any ideas?
Reply With Quote
  #2  
Old 11-20-2009, 07:24 AM
Jay FX4 Jay FX4 is offline
▲▼▲▼▲▼▲▼
 
Join Date: Jun 2009
Posts: 2,511
Default

This only happens going backwards?
__________________
Quote:
Originally Posted by Ranger Dave (B25) View Post
Our foreign policy is laughable at best. As is the recipient of this years Cracker-Jacks prize for 'peace.'
Quote:
Originally Posted by Toms984x4 View Post
NOS for teh horse powaz!!!
ɹǝʌo ǝɯ dılɟ
Reply With Quote
  #3  
Old 11-20-2009, 08:15 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default

The backwards thing is weird. But good chance it is ujoints. Does it chane when you apply the brake
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #4  
Old 11-23-2009, 05:19 PM
forddude007 forddude007 is offline
Learning to use the forums
 
Join Date: Nov 2009
Posts: 7
Default

yes only in reverse and how do you check if it the ujoints?
Reply With Quote
  #5  
Old 11-23-2009, 05:32 PM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default

you crawl under there are try and see if they move. does it go away if you hit the brake while backing up.........do the ujoints have grease fittings on them?
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #6  
Old 11-23-2009, 05:35 PM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default

do u have an automatic or standard. you should update your signature with vehicle info
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #7  
Old 11-24-2009, 09:37 AM
forddude007 forddude007 is offline
Learning to use the forums
 
Join Date: Nov 2009
Posts: 7
Default

it is an automatic and it does not stop when the brakes are pressed....
Reply With Quote
  #8  
Old 11-24-2009, 10:06 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default

it is probably ujoints. If it has grease fittings grease them. If no grease fittings. Spray the u joints with a lubricant and then tell us if the squeak is gone
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
metal ping sound in reverse doomrus26 Drivetrain Tech 0 09-03-2009 01:39 PM
No Reverse!!! ejg593 Drivetrain Tech 3 06-27-2009 08:00 AM
manual reverse problems dogboy Drivetrain Tech 3 06-17-2009 03:34 PM
Reverse Lights Not Working Jenkins95 Electrical Tech 2 05-23-2009 01:02 AM
2001 ranger transmission no reverse sev Drivetrain Tech 1 02-13-2009 08:01 PM