Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-20-2010, 12:53 PM
brentroy brentroy is offline
Liking the Ford Ranger Forum
 
Join Date: Oct 2010
Posts: 20
Default Ac problem help me please!!!!

so i have a 2000 ford ranger and my ac does not work unless i have the fan on super high the temperature isnt really the problem just the fan it did this in my last car and i fixed it by sodering lose ends in the resister but i got a new one for the truck but it still seems to not work and if i can fix this anytime soon that would be great because its cold.
__________________
2000 v6 3.0 Ford Ranger no modifications
Reply With Quote
  #2  
Old 12-20-2010, 01:09 PM
tmbrockett tmbrockett is offline
Shaggy McNasty
 
Join Date: Aug 2010
Posts: 322
Default Re: Ac problem help me please!!!!

is the fan working? if its working could be that you are out of freon or your system is un-pressurized. if its the fan that is the problem, could be a bad blower motor or could be the wires on the blower control module are loose or bad
__________________
2001 Ford Ranger XLT 4X4
Bone Stock 4.0 Liter
Quote:
Originally Posted by Clinton View Post
Cool..I must warn you, Last time I heard the word contracted, it burned when I went pee
http://500px.com/tmbrockett
Reply With Quote
  #3  
Old 12-20-2010, 01:26 PM
terryduanemiller terryduanemiller is offline
www.shanewootenband.com
 
Join Date: Oct 2010
Posts: 1,896
Default Re: Ac problem help me please!!!!

if the fan works on one setting? I suspect it's the controls?
__________________
MY BUILD THREAD
1999 MAZDA 2500SE, 2.5L 4-clanger, 5 speed, Green n slow. Rangers as daily drivers since 1988.
ASE Certified Mechanic, Builder of Show Destroying Protouring and Classic cars..
Reply With Quote
  #4  
Old 12-20-2010, 02:59 PM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: Ac problem help me please!!!!

Unconfusion: This has nothing to do with the AC. The blower motor has a speed controller under the hood that goes bad. Also, the plug that goes to it has a tendency to corrod away to shit. Typically both have to be replaced. A fan that only works on high is 99% due to this because the high settings totally bypasses the resistor packs. Also, it is not the blower motor because it obviously works when you put it on high.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
7.5 problem?? cudaman Drivetrain Tech 0 10-16-2010 06:43 PM
What part is this? (pic) Blower problem, this the problem? stuck on vent! Chargerondavins General Tech 2 10-02-2010 09:46 AM
A/C Problem hhscard83 3.0 Vulcan Tech 3 07-20-2010 08:15 AM
what could be the problem? fordguyforever 4.0 SOHC / 4.0 OHV Tech 2 01-12-2010 09:55 PM
got a problem rangerman101 General Tech 0 01-11-2010 11:05 PM