Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-07-2010, 01:46 AM
raygun raygun is offline
Liking the Ford Ranger Forum
 
Join Date: Oct 2009
Posts: 23
Default Men, I need help, can't keep her starting

I got my 1997 RANGER 4.0, 4x4 Auto, stuck in a snow drift Christmas Eve. since then it will not start in the early morn temperatures. I have had a heat lamp on it and got it to start, then thawed it out in a heated shop for 6 hours, changed the starter, battery, solenoid on fender well, terminals to battery. Then when I went to leave work at 10deg. it would not start. I took a jumper wire from the battery straight to the ignition side of the solenoid and same thing ""Click"" ""Click"", as I held it there for a while it turned over and started. Why with everything new, it still does not want to start when it's below zero? I questioned the voltage from ignition switch to solenoid, but once I took direct power from battery to solenoid, I then knew that wasn't the problem. Please offer up some advice. I'm down to the one vehicle for the whole family.
Reply With Quote
  #2  
Old 01-07-2010, 05:05 AM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default

The clicking solenoid is low voltage. The only thing you didn't check/replace is the alternator. If it is shot and not charging the battery, then you are right back where you started.

It is only symptomatic in the cold because battery performance goes down significantly in those temps.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #3  
Old 01-08-2010, 12:59 AM
raygun raygun is offline
Liking the Ford Ranger Forum
 
Join Date: Oct 2009
Posts: 23
Default

I'll have to disagree, The voltage of battery is fine. We have had around 16" of snow and the truck sets outside. I can take and put a heat lamp under her and after a while she will start or park her in a heated garage, starts no problem. And I just replaced the battery and terminals after I encountered this problem with an Interstate $75 battery and brass terminals. And voltage of battery, when I have the problem is 12.5V. Alternator is charging. It is something else and has me scratching my head.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 3.0 not starting lainson66 3.0 Vulcan Tech 8 12-14-2009 01:40 PM
Problem starting up lil_ludadtp123 General Ford Ranger Discussion 3 11-30-2009 02:09 PM
starting problem lassemista Electrical Tech 1 10-28-2009 11:58 AM
Starting has become a problem Recon Ranger Electrical Tech 1 09-24-2009 05:47 PM
starting problems 1986 ford ranger 2.9 Liter Tech 1 06-27-2009 10:19 PM