Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 11-10-2009, 10:26 AM
RangerLuc RangerLuc is offline
yup
 
Join Date: Sep 2009
Posts: 1,407
Exclamation blinkers arent working

im embaressed to post this thread but i need some help. i did that blinker mod and i went to test my blinkers and they wont work. the tail light blinkers dont work also and the little arrow on my cluster doesnt light up. i think i might have pulled on the wires too hard and pulled them out of something? i took the wire off that i put on there to bridge the blinker and side marker and put everything back to normal, and still nothing
__________________
2001 XLT 4x4 V6 4.0L auto
SAS'd D44 and 8.8. dual lockers, 38s, 12 bolt h1's, some other odds and ends
Reply With Quote
  #2  
Old 11-10-2009, 11:02 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

U pos. its wired right? may not be. Can u post pictures of ur wiring
__________________
2005 Edge

Reply With Quote
  #3  
Old 11-10-2009, 11:02 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

U pos. its wired right? may not be. Can u post pictures of ur wiring
__________________
2005 Edge

Reply With Quote
  #4  
Old 11-10-2009, 11:07 AM
smakes smakes is offline
Banned
 
Join Date: Sep 2009
Posts: 3,005
Default

you check your blinker fluid?
Reply With Quote
  #5  
Old 11-10-2009, 11:14 AM
RangerNDog RangerNDog is offline
Ford Ranger Driver
 
Join Date: Oct 2009
Posts: 535
Default

I would check the fuse and relay. If both of them are good I would go back and undo the blinker mod and see if they work. If they work after you undo the blinker mod then you have something wired wrong.
Reply With Quote
  #6  
Old 11-10-2009, 02:05 PM
RangerLuc RangerLuc is offline
yup
 
Join Date: Sep 2009
Posts: 1,407
Default

Quote:
Originally Posted by STL View Post
U pos. its wired right? may not be. Can u post pictures of ur wiring
im not sure if it was wired right. but i un-did the mod. all i did was unskin the striped wire on the blinker, and unskined the black wire on my side marker. then i took a blue wire i had and connected it to the striped wire, then bridged it over to the black wire. then it didnt work so i just took off that blue wire and it still doesnt work.
i would post pics but my dads at work and hes the one with the camera
__________________
2001 XLT 4x4 V6 4.0L auto
SAS'd D44 and 8.8. dual lockers, 38s, 12 bolt h1's, some other odds and ends
Reply With Quote
  #7  
Old 11-10-2009, 02:05 PM
RangerLuc RangerLuc is offline
yup
 
Join Date: Sep 2009
Posts: 1,407
Default

Quote:
Originally Posted by smakes View Post
you check your blinker fluid?
wheres the blinker fluid at? i never even knew there was any
__________________
2001 XLT 4x4 V6 4.0L auto
SAS'd D44 and 8.8. dual lockers, 38s, 12 bolt h1's, some other odds and ends
Reply With Quote
  #8  
Old 11-10-2009, 02:07 PM
2001xlt4d 2001xlt4d is offline
habba babba, Bartle doo?
 
Join Date: Aug 2009
Posts: 1,074
Send a message via AIM to 2001xlt4d Send a message via Yahoo to 2001xlt4d Send a message via Skype™ to 2001xlt4d
Default

its a joke.. dont listen to smakes.. he likes to get kicked out of fairs..
__________________
2001 ford ranger XLT/4.0 sohc./160,000
Mods:Cb/recon third brake light/air silencer mod/new door speakers and h/u / shorty console, 245-75-16 goodyear wrangler duratracs on rock crawler rims. hellas and 03 honeycomb grille.

Quote:
Originally Posted by surfer03133 View Post
ya, it can get tough to get the tool to fit in the slot,
Quote:
Originally Posted by 2004xlmiller View Post
drilling? id prefer not to drill down there.
EDGEMAN4.0 FOR PRESIDENT!!!!!!
Reply With Quote
  #9  
Old 11-10-2009, 02:13 PM
Dcrymes99ranger Dcrymes99ranger is offline
Explorer seats are in
 
Join Date: Oct 2009
Posts: 6,176
Default

Quote:
Originally Posted by smakes View Post
you check your blinker fluid?
Ha ha are u fucking kidding me .... Thats so old bro still hilarious
__________________
1999 Ford Ranger 3.0xl


My Build Thread!!!
Reply With Quote
  #10  
Old 11-10-2009, 02:15 PM
RangerLuc RangerLuc is offline
yup
 
Join Date: Sep 2009
Posts: 1,407
Default

Quote:
Originally Posted by dcrymes99ranger View Post
Ha ha are u fucking kidding me .... Thats so old bro still hilarious
damn. i feel like a lil fuckin idiot haha.
thanks for the humor lol
__________________
2001 XLT 4x4 V6 4.0L auto
SAS'd D44 and 8.8. dual lockers, 38s, 12 bolt h1's, some other odds and ends
Reply With Quote
  #11  
Old 11-10-2009, 02:25 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

ur problem is u have to completly cut the side marker wire and just tap into the end going into the light
__________________
2005 Edge

Reply With Quote
  #12  
Old 11-10-2009, 02:44 PM
RangerLuc RangerLuc is offline
yup
 
Join Date: Sep 2009
Posts: 1,407
Default

Quote:
Originally Posted by STL View Post
ur problem is u have to completly cut the side marker wire and just tap into the end going into the light
thats what i did after it wasnt working. i thought it would work but it still didnt. so i reconnected that wire back together and still nothing. im going to go look at the fuses.
__________________
2001 XLT 4x4 V6 4.0L auto
SAS'd D44 and 8.8. dual lockers, 38s, 12 bolt h1's, some other odds and ends
Reply With Quote
  #13  
Old 11-10-2009, 02:45 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

If it works after connecting it back like the factory way the fuse wont be blown
__________________
2005 Edge

Reply With Quote
  #14  
Old 11-10-2009, 02:58 PM
RangerLuc RangerLuc is offline
yup
 
Join Date: Sep 2009
Posts: 1,407
Default

Quote:
Originally Posted by STL View Post
If it works after connecting it back like the factory way the fuse wont be blown
i just checked my fuses and the blue 15 fuse number 21 slot inside the cab was blown. i put a new one in and bingo! i have blinkers lol. thanks for all the help guys. i got nervous for a second
__________________
2001 XLT 4x4 V6 4.0L auto
SAS'd D44 and 8.8. dual lockers, 38s, 12 bolt h1's, some other odds and ends
Reply With Quote
  #15  
Old 11-10-2009, 02:59 PM
2001xlt4d 2001xlt4d is offline
habba babba, Bartle doo?
 
Join Date: Aug 2009
Posts: 1,074
Send a message via AIM to 2001xlt4d Send a message via Yahoo to 2001xlt4d Send a message via Skype™ to 2001xlt4d
Default

good deal glad u got it fixed..
__________________
2001 ford ranger XLT/4.0 sohc./160,000
Mods:Cb/recon third brake light/air silencer mod/new door speakers and h/u / shorty console, 245-75-16 goodyear wrangler duratracs on rock crawler rims. hellas and 03 honeycomb grille.

Quote:
Originally Posted by surfer03133 View Post
ya, it can get tough to get the tool to fit in the slot,
Quote:
Originally Posted by 2004xlmiller View Post
drilling? id prefer not to drill down there.
EDGEMAN4.0 FOR PRESIDENT!!!!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn signals not working Poody86 Electrical Tech 8 10-08-2009 08:52 PM
Odometer Stopped working! swat784 Interior Tech 15 10-05-2009 01:55 PM
Cigarette Lighter not working? ZTaylor93 Interior Tech 6 08-19-2009 01:53 PM
A/C not working...could it be a/c relay sportscraft205 General Tech 2 07-06-2009 07:44 AM
Reverse Lights Not Working Jenkins95 Electrical Tech 2 05-23-2009 01:02 AM