Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > Ford Ranger Technical > Electrical Tech
Forgot Password? Join Us!


Reply
 
LinkBack Thread Tools Search this Thread

  #1  
Old 08-12-2011, 09:48 PM
Ford Ranger 4X4 Owner
 
Join Date: Aug 2011
Posts: 787
Default Headlight Problem

Hi guys, just got my 2000 XLT home today and found out that the HIGH BEAMS dont work. Low beams are ok but no high beams or high beam indicator on the dash. If I turn the high beams on, no headlights at all, if I flash the light switch for passing, the low beams go out. Checked the manual for a seperate fuse or relay but cant find one. Any idea"s ??
__________________
2000 XLT 4 Door Super Cab
4X4 with off road pkg. Harvest Gold
3.0/auto /4.10/ 8.8L/S / Full power everything mostly stock
Reply With Quote
  #2  
Old 08-12-2011, 09:59 PM
Ford Ranger Driver
 
Join Date: Oct 2010
Posts: 981
Default Re: Headlight Problem

i would figure each light is grounded seperately, could be wrong though.
my guess would be that the multiswitch is bad?
__________________
2007 FORD RANGER XLT EXTENDED CAB - 4.0, 4x4, 5sp
Ultragauge, 10" L7 W/ 2200W PA Amp, CB W/4' Fiberglass whip, PA system, LEER shell w/led 3rd brake and custom remover, LED taillights in mudflaps, 5K 55W HIDs, Aux reverse lights, DIY bed liner, Hellas, Bed mat (cut up livestock mat).


Quote:
Originally Posted by 2004xlmiller View Post
yea with 4.10s a 3.slow and 33s it will be a 3.dudegetthefuckouttamywayyouresoslow
Reply With Quote
  #3  
Old 08-12-2011, 10:14 PM
GOT 35'S???
 
Join Date: Sep 2010
Posts: 41
Default Re: Headlight Problem

depends. most normal halogen headlights that i've replaced have a dual filament in the bulb. one for high beam and one for low. I have an 01' and this is the case for mine. pop a bulb out and take a look at it. if a filament is bad it will be broken in the bulb.
__________________
2001 Ford Ranger XLT, Super Cab, Flareside, 4x4, 4.0L, 4" Superlift Lift with Pro Comp MX-6 w/reservoir for the rear with Pro Comp MX-6 monotubes in the front, 3" Body Lift, 35x12.5x15 BFGoodrich Mud Terrains, flow master, 200 amp alternator with 0 gauge to the cab nom nom, K&N Intake, Tinted Windows, fog light mod, american racing seats, dynamated cab, back up camera, CB Radio w/external 15W speaker.
Reply With Quote
  #4  
Old 08-12-2011, 10:23 PM
Ford Ranger 4X4 Owner
 
Join Date: Aug 2011
Posts: 787
Default Re: Headlight Problem

Thanks, will pull the bulbs out this weekend, it just seemed that even if both high beem filiments were bad, the dash light would still light up, but mabe not
__________________
2000 XLT 4 Door Super Cab
4X4 with off road pkg. Harvest Gold
3.0/auto /4.10/ 8.8L/S / Full power everything mostly stock
Reply With Quote
  #5  
Old 08-12-2011, 10:32 PM
GOT 35'S???
 
Join Date: Sep 2010
Posts: 41
Default Re: Headlight Problem

Shouldn't take any time to pop the bulb out and look at it. it will be obvious if there is something wrong. if there isn't anything wrong then start possibly looking at the wiring.

----------

could be the switch for the high beams it self you know.
__________________
2001 Ford Ranger XLT, Super Cab, Flareside, 4x4, 4.0L, 4" Superlift Lift with Pro Comp MX-6 w/reservoir for the rear with Pro Comp MX-6 monotubes in the front, 3" Body Lift, 35x12.5x15 BFGoodrich Mud Terrains, flow master, 200 amp alternator with 0 gauge to the cab nom nom, K&N Intake, Tinted Windows, fog light mod, american racing seats, dynamated cab, back up camera, CB Radio w/external 15W speaker.
Reply With Quote
  #6  
Old 08-13-2011, 12:24 AM
Junkyard Dog
 
Join Date: Sep 2010
Posts: 1,050
Default Re: Headlight Problem

Check fuse 33 in your dash, its a 15Amp fuse.
__________________
Part Quality Engineer (Electronics) for Mercedes-Benz US International
University of Tennessee Electrical Engineering Graduate
2000 XLT 2.5L A/T
Mods:
Explorer OHC
Explorer Autodim Mirrors w/ Autolamps
Explorer Sport White Face Gauges
Reply With Quote
  #7  
Old 08-13-2011, 02:05 AM
Ford Truck Driver
 
Join Date: Jul 2011
Posts: 78
Default

Are there HIDs in there by chance? Might have a lo beam HID kit in there
Reply With Quote
  #8  
Old 08-13-2011, 05:57 PM
Ford Ranger 4X4 Owner
 
Join Date: Aug 2011
Posts: 787
Default Re: Headlight Problem

Quote:
Originally Posted by sheltonfilms View Post
Check fuse 33 in your dash, its a 15Amp fuse.
Thanks Anthony, you were right on with fuse 33. I kept checking for fuses that might have burned out, not for fuses that were missing. I found a copy of the fuse layout and noticed that I had no fuse 33 in the panel. It works much better now that there is power getting there. Thanks again
Allen
__________________
2000 XLT 4 Door Super Cab
4X4 with off road pkg. Harvest Gold
3.0/auto /4.10/ 8.8L/S / Full power everything mostly stock
Reply With Quote
  #9  
Old 08-13-2011, 06:33 PM
Junkyard Dog
 
Join Date: Sep 2010
Posts: 1,050
Default Re: Headlight Problem

No problem. Anything else not working? (hell if you got one fuse missing, there could be others)
__________________
Part Quality Engineer (Electronics) for Mercedes-Benz US International
University of Tennessee Electrical Engineering Graduate
2000 XLT 2.5L A/T
Mods:
Explorer OHC
Explorer Autodim Mirrors w/ Autolamps
Explorer Sport White Face Gauges
Reply With Quote
  #10  
Old 08-13-2011, 09:18 PM
Ford Ranger 4X4 Owner
 
Join Date: Aug 2011
Posts: 787
Default Re: Headlight Problem

No, everything else is working fine so far, just bought the truck this week and still playing with it and cleaning it up. All 4WD components are working fine, even the 2000 locking hubs work. Thanks for the help, never had a ranger before, so far I love it.
__________________
2000 XLT 4 Door Super Cab
4X4 with off road pkg. Harvest Gold
3.0/auto /4.10/ 8.8L/S / Full power everything mostly stock
Reply With Quote
  #11  
Old 01-12-2013, 12:24 PM
Liking the Ford Ranger Forum
 
Join Date: Apr 2012
Posts: 19
Default Re: Headlight Problem

thanks @sheltonfilms. i had the same problem. i really appreciate it. i was just about to take it to my mechanic to get it worked on
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlight Problem wdh361 Electrical Tech 2 01-23-2013 07:28 PM
headlight problem 02duvalranger Exterior Tech 4 07-07-2011 10:26 PM
Rough starting problem as well as high/low idle problem Ins4nity 4-Cylinder Tech 7 02-16-2011 06:10 AM
Headlight Problem mikebo Electrical Tech 0 12-28-2010 06:13 AM
Headlight problem HolyChikin 4-Cylinder Tech 6 01-29-2010 10:28 AM



Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.