Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 11-04-2009, 06:00 AM
matts93ranga matts93ranga is offline
Learning to use the forums
 
Join Date: Oct 2009
Posts: 2
Default 4x4 electrical problem

hey guys my names matt. i have a 93 ford ranger 4x4 4.0 v6 automatic. the 4x4 doesnt work. i took it to transmedic and they checked everything out and said it was a electrical problem. they said bad wire or bad computer on the transfercase? they said that they couldnt do anything and it had to go to ford. has anyone ever had a problem like this and what did it turn out to be if you did? i just want this 4x4 working soon i hate not having it but i would like to know what im getting myself into before i bring it to ford. any help would be great. thanks guys
Reply With Quote
  #2  
Old 11-04-2009, 09:25 AM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default

First thing first would be to look at fuses. I don't know which one but your manual will tell you. Second thing, pull the trim panel off to access the back of the 4wd switch and make sure it is actually plugged in.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #3  
Old 11-05-2009, 05:38 AM
matts93ranga matts93ranga is offline
Learning to use the forums
 
Join Date: Oct 2009
Posts: 2
Default

checked it. everything is right but still no 4x4
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Problem MrPlumber Electrical Tech 16 12-07-2016 02:56 PM
99 Ranger Electrical problem jnascar General Ford Ranger Discussion 1 11-01-2009 08:03 PM
97 ranger 4.0 electrical problem fordguyforever Electrical Tech 1 09-03-2009 02:06 PM
Electrical problem! Patch97236 Electrical Tech 1 06-26-2009 02:12 PM
Radio and 4x4 electrical problem DQuinn Electrical Tech 0 06-04-2009 10:30 AM