Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > Ford Ranger Technical > Electrical Tech
Forgot Password? Join Us!


Reply
 
LinkBack Thread Tools Search this Thread

  #1  
Old 10-20-2009, 09:15 AM
Learning to use the forums
 
Join Date: Oct 2009
Posts: 1
Default Wipers Don't Work!

Hey guys....checked fuses (small and big square ones), replaced Multifunction switch, and even installed a new motor (arms all bruised) and I'm fresh out of ideas. Any help would be appreciated! The washer pump works, signals, high/low beams all work. It's an '01 Ranger Edge, AT, 3.0 v-6. Thanks!
Reply With Quote
  #2  
Old 10-20-2009, 11:00 AM
Rocket Scientist
 
Join Date: Oct 2009
Posts: 672
Send a message via AIM to turbo
Default

Keep in mind that the wipers/washers are GEM-controlled in the 2001 Rangers.

If the wipers do not work at all, the probable source of the problem is either:

. Central Junction Box fuse 16 (30A)
. Circuitry
. GEM
. Multifunction switch
. Wiper run/park relay
. Wiper HI/LO relay
. Wiper motor.

To walk through the troubleshooting steps to determine the source of the problem, you'll need access to a New Generation STAR (NGS) Tester [418-F052] or equivalent diagnostic tool, and carry out the testing steps indicated in the 2001 Ranger Workshop Manual.
__________________
2001 Ranger XLT 4.0L SOHC
Silver Frost w/ Dark Graphite interior


Modifications
Summit 3" Body Lift
31x10.50 A/T tires
Explorer overhead console
Explorer auto-dim mirror
Explorer auto-headlights
Aux1 & Aux2 inputs on factory AM/FM/CD/Cassette
Door-dinger silencer button
Seamless retractable roof and passenger-side ejection seat with steering wheel mounted controls and safety interlock
Reply With Quote
  #3  
Old 10-31-2009, 05:29 PM
Learning to use the forums
 
Join Date: Oct 2009
Posts: 2
Default

I have a 96 with the same deal. I have replaced the multi switch, the motor, the relays, both of them, and the #16 fuse is good. I bought a Chilton's manual which is absolutely no help at all. The wiring diagram does not include any of the wiper info. Is there anything besides pin to pin testing? Has this been a comon problem with computer failure?
Reply With Quote
  #4  
Old 11-01-2009, 06:29 AM
Rocket Scientist
 
Join Date: Oct 2009
Posts: 672
Send a message via AIM to turbo
Default

Maddog1833 -- a 1996 Ranger is not the same thing as a 2001 Ranger, fuse locations and such will often change. check your owners manual, or better yet, the factory service manual for 1996.
__________________
2001 Ranger XLT 4.0L SOHC
Silver Frost w/ Dark Graphite interior


Modifications
Summit 3" Body Lift
31x10.50 A/T tires
Explorer overhead console
Explorer auto-dim mirror
Explorer auto-headlights
Aux1 & Aux2 inputs on factory AM/FM/CD/Cassette
Door-dinger silencer button
Seamless retractable roof and passenger-side ejection seat with steering wheel mounted controls and safety interlock
Reply With Quote
  #5  
Old 11-01-2009, 10:48 AM
Learning to use the forums
 
Join Date: Oct 2009
Posts: 2
Default

Did that. Have checked them and it is still a #16 in the fuse box for the wipers and #12 for the washer. I just didnt want to pull each part of the wire harness to do a pin to pin to make sure there wasn't a problem with the wires if this has come up as an EEC replacement problem before. I just bought this truck for my daughter, and have no idea how long they have not worked.
Reply With Quote
  #6  
Old 11-01-2009, 12:35 PM
Rocket Scientist
 
Join Date: Oct 2009
Posts: 672
Send a message via AIM to turbo
Default

ah.

as I understand it, the diagnosis flowchart includes pin-to-pin wiring checks as the next check to help locate the source of the problem... and you need to find the exact source of the problem before you can fix it in the most economical way...
__________________
2001 Ranger XLT 4.0L SOHC
Silver Frost w/ Dark Graphite interior


Modifications
Summit 3" Body Lift
31x10.50 A/T tires
Explorer overhead console
Explorer auto-dim mirror
Explorer auto-headlights
Aux1 & Aux2 inputs on factory AM/FM/CD/Cassette
Door-dinger silencer button
Seamless retractable roof and passenger-side ejection seat with steering wheel mounted controls and safety interlock
Reply With Quote
  #7  
Old 08-04-2011, 09:04 PM
Learning to use the forums
 
Join Date: Aug 2011
Posts: 2
Default Re: Wipers Don't Work!

2000 ranger reg cab 3.o v6 pretty much stock. I have the same problem.Help i
__________________
2000 Ranger 3.0 v6,3in body lift,factory rims,pioneer mosfet supertuner,fosgate12 eclipse 700 watt amp,shortened stick shift,custom shift handle.
Reply With Quote
  #8  
Old 10-27-2011, 12:01 PM
Liking the Ford Ranger Forum
 
Join Date: Feb 2011
Posts: 16
Default Re: Wipers Don't Work!

99 reg cab 2.5L
2wd 5speed

i had the same issue with my truck wipers slowly started gettin worse i even cleaned the MFS with electrical contact cleaner an worked a few more months of course one day the delays stop completely an wipers park in the middle of the window high an super high speeds still work but wipers didnt park, i actually used this thread to fix my truck used a ford star tester with correct card an it told us motor i switched it out "absolute bear to get back together" along with a new switch at the steering column after it was the same i pulled a GEM from a wreck yard for 20$ an with that plugged in i got my window wash spray feature back which was weird , but while i was at the yard i pocketed all the smaller relays in the under hood panel i switched all thos out with mine an the dam wipers started working like champs so it was a combination of small relays barley workin which was why the star test thought they were still okay
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
wipers randomely go on crarg6 Electrical Tech 2 10-10-2009 11:17 PM
Brake Work dentonguy Drivetrain Tech 4 09-23-2009 07:46 AM
4wd will not work smurphy Drivetrain Tech 7 08-30-2009 09:30 PM
My Work In Progress CALI-RANGER Vehicle Snapshots 8 05-28-2009 08:02 AM
Tom...you're doing a lot of work... YlwStrk2001 Site Announcements, Comments and Suggestions 5 05-20-2009 06:54 PM



Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.